Exklusiv bei Conrad
Dm-Toys

Link/Rank-Listen:
Stimme für 1zu160 bei Spurweite-N.de Modelleisenbahn Top 150


powered by
World4You.com


Fleischmann Schlepptender-Dampflokomotive DB BR 56

Anzeige:
aat-net - amerikanische und kanadische modellbahnen

Überblick

Decoder: Uhlenbrock 73400
Digitalformat: DCC, Selectrix
Schnittstelle: Nein
Fräsarbeiten: Ja, minimal

 

Vorbemerkung

Dieser Umbau erfordert einen wirklich kleinen Decoder - größer als der hier verwendete UB 73400 sollte er keinesfalls sein - oder man müsste zu drastischeren Maßnahmen an der Stehkesselrückwand greifen.

Abgesehen davon macht der Umbau dieser Lok richtig Spaß und sie fährt danach auch super, soferne sie hinsichtlich End- und mittlerer Geschwindigkeit kräftig angepasst wird.

1. Vorarbeiten

 

2. Decodereinbau

Der Decoder passt nicht ganz so optimal, wie es auf dem Bild aussieht. Er rutscht ziemlich weit nach oben in die Feuerbüchse, die allerdings wegen der schrägen Stehkesselrückwand immer kürzer wird. Der Decoder muss daher etwas schräg eingebaut werden, so dass seine Vorderkante etwas höher liegt als die Hinterkante.

 

3. Decoderanschluss

Mit der folgenden Reihenfolge wird die Verkabelung von unten nach oben aufgebaut:

 

4. Inbetriebnahme

Eigentlich war es das schon. Die Lok sollte noch vor der Endmontage von Tender- und Lokgehäuse auf dem Programmiergleis geprüft werden. Der Zeitbedarf für diesen Umbau - mit Fotos machen und einigen Denkpausen für das Einpassen des Decoders - lag bei ca. 1 1/2 Stunden. Eine zweite Lok war dann in einer halben Stunde fertig.


Danke an Wolfgang Aust für die Zusendung.

Zurück zur Decoder-Einbaubeispiele-Übersicht


Das sagen User zu diesem Thema (4 Beiträge):

Am: 20.06.10 10:36

Hallo,
ich habe nun zwei 56er nach dieser Anleitung umgebaut.
Beide haben den Tran DCX74zD eingebaut bekommen.
Die zweite Lok hat gerade mal 20 Minuten gedauert.
Klasse wenn man solche Tipps bekommt.
Danke.
HighTrucker
Am: 05.05.08 12:22

Hallo,
ich habe in die selbe Lok, auch einen Uhlenbrock Decoder 73400 eingebaut und habe Schwierigkeit das Licht zu schalten, da der 73400 schon den Lichtausgang bei 50 mA abschaltet wie haben Sie das problem gelöst ?
mfg
Hartmann
Am: 15.08.07 23:05

Hallo Stefan,
habe ich bei weiteren "Decoderisierungen" bei Fleischmann Loks auch immer wieder erlebt. Mal haben die Motoren eine derartige Masseverbindung, mal nicht. Scheint von Bauserie zu Bauserie zu wechseln.
Aber schön, dass es mit dieser Beschreibung geklappt hat.
BesteN Gruß,
Wolfgang
Am: 13.08.07 22:03

Ich hab heute eine 56 (aus dem Set 7900 Ep.II) nach dieser Anleitung digitalisiert. Am Motor befand sich noch ein kleines Blech, welches eine Verbindung vom einen Motoranschluß zum Motorgehäuse bildet, dieses mußte ich noch entfernen, damit es keinen Kurzschluß gab. Ansonsten funktioniert es so auch ganz gut mit einem Kühn N025.

 


Zum Seitenanfang

© by 1zu160.info; Stand: 21. 09. 2007; Seitenaufrufe laufender Monat: 178; Vormonat: 188;