Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
FKS-Modellbau Gerd Gehrmann

Thema: Minitrix Mobile Sation 1 Lok anlegen...wie geht dass..?
Angus - 30.11.19 17:32

Hallo an alle,

jetzt bin eigentlich ein neuling auf Spur N und hab mir diesbezüglich diverse Sachen diesbezüglich gebraucht gekauft.

Minitrix Mobile Station 1

Diesellok-Seletrix Lokadresse 10

und Gleise

Leider bekomme ich es einfach nicht hin das ich die Lok richtig Anlege bzw. Progammiere dass sie fährt....komme auch mit der PDF-Anleidtung nicht ganz klar...versuche aber immer die angegebenen Schritte zu befolgen.

dachte eigentlich das es nicht so schwer sein kann da ich mich vor Jahren mal in H0 versuchte aber leider wegen Platzmangels wieder auf gab.

Damals hatte ich die Mobile Station von Märklin und da brauchte ich eine Lok nur auf das Gleisstellen und sie wurde gleich erkannt und konnte sie auch problemlos fahren lassen.

...meine Frage ist ja nun was mache ich falsch...??

...es tut sich einfach nix ausser nur ein kleines klack beim betätigen der Stoptaste.

...das wäre es mal fürs erste.

vielen Dank schonmal im voraus.


achja Format habe ich natürlich schon SX1 eingestellt

Moin Angus,

Zuerst, herzlich Willkommen hier im Forum

Zur deine Frage, welcher Software version hat deinen Trix MS1?
Zu sehen beim einschalten der MS1.

Hier findest du einen Betriebsanleitung für die Trix MS1 mit Firmware 0.63
http://mttm.de/TRIX%20Mobile%20Station%20FW%200.63.pdf

Vielleicht Hilft es dir Zuerst.

Grüße aus Assen (NL)
Jan

also bei mir steht Firmware MS V-1.01

danke

Moin Angus,

MS V-1.01 ist die Neueste.
Die Anleitung der vs 0.63 reicht aus zur Bedienung deiner MS1.

Grüße aus Assen (NL)
Jan

ok...aber die anleitung lese ich schon seit tagen..komm aber einfach nicht klar damit

stelle die lok aufs gleis...folge anleitung  aber nichts geht...ist schon die 2te lok die ich probiere...jetzt will ich natürlich nicht noch eine kaufen...vielleicht übersehe ich da einfachch was?

g,karl...danke

Hallo Angus,

hab dir eine E.Mail geschickt,

Gruß

Jörg

Moin Angus,

Was hast du denn für eine Zentrale dafür? (Ist zwar eigentlich unerheblich, aber wer weiss ..)

Da es mir auch ab und an vorkommt, dass der ein oder andere Decoder die Adresse "vergisst":

Schreibe einfach mal eine neue Adresse in die Lok.

Mein Vorgehen dazu:

Stelle mal das Format auf SX1 + SX2

dann über Service -> Lesen+PRG -> SX2 ADR die Adresse einmal auslesen
UND , selbst wenn nichts geändert wird, einmal schreiben

Dann im Menü SX2 Lok eben diese Adresse eingeben -> OK und los sollte es gehen

Es kann nämlich durchaus sein, dass der Vorbesitzer auf DCC gefahren ist und dort die Adresse 10 meint !?
In dem Fall reagiert der Decoder nicht auf SX(1/2)

Viel Spaß, Franzi


Die von vbh zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Angus,

schick mir bitte deine Mailadresse per PN.
Bekommst von mir als Antwort die erweiterte MS1 Anleitung als PDF für die Fw-Version 1.01

gruß
hajo

Hallo und erstmal vielen Dank an alle,

aber ich kann machen was ich will ausser ein kurzes leises Klick tut sich garnichts und bin kurz davor das ganze abzubrechen...also was die Mobile Station1 betrifft.

Spekuliere nun richtung Fleischmann Multimaus...dann halt kein Seletrix...was hltet ihr davon ?!

mfg,Karl

Hallo Karl,

habe dir eine Mail geschickt - wir probieren das ganze dann mal gemeinsam

gruß
hajo

Hallo Leute,

nichts für ungut aber die Ms1 kommt weg

heute ist meine Fleischmann multimaus gekommen und alles geht wie es sein soll.

finde das teil auch viel verständlicher für einen Laien

an alle ganz vielen Dank für eure Mühe zu helfen aber nach fast 3 Wochen rumprobieren ohne Erfolg vergeht einem der Spass...also mit aufjedenfall.

werde mich gerne wieder melden hier...brauch bestimmt wieder mal Hilfe.

mfg,karl

Hallo Karl,
wenn Deine Ms 1 in Ordnung ist könnte ich sie kaufen. Bitte sende eine PN.
Grüße Jürgen

Ms 1 ist schon verkauft

g,karl

Hallo Agnus,

warum verkaufst du MS 1?

Du hast geschrieben:
1.) Minitrix Mobile Station 1
2.) Diesellok-Selectrix Lokadresse 10

Welche Zentrale verwendest du?
a) Trix CC2000
b) D&H FCC
c) Trix Gleisbox

Ist grbrauchter Diesellok vielleicht nicht in Ordnung?

Hast du deiner Lok im Fachgeschäft zur Fahrprüfung oder Fahrprobe gemacht?

Ist der Anschlussgleis ein Kondensator unten drin? Muss raus!

Du hast eine Bedienungsanleitung von Hajo bekommen.
Diese Anleitung ist sehr simpel und gut verständlich.

Gruß
Wilhelm

Hallo Wilhelm,

ist doch alles schon obsolet. Vermutlich war die Gleisbox defekt, denn mit der Multimaus fahren sie ja wie sie sollen. Da nützt auch die beste Anleitung nix, wenn etwas an einem musealen Gerät defekt ist. Und ist ist schon richtige, dass es Anachronismus ist, wenn man sich in unserer heutigen PnP-Gesellschaft noch Adressen merken und händisch eingeben muss. Das macht auch eine z/Z21 nicht besser. So viel zum ‚modernen‘ Digital-System.

Jens

Hallo Jens,

ich meine ja, dass die Gleisbox defekt ist.

Die TRIX-Gleisanschlussbox hat eine rückstellende Sicherung für die Stromversorgung an zwei Halbleiter (SO-08) Endstufen nicht eingebaut. Wenn eine Lok mehr als 5 Sekunden entgleist und ein Kurzschluss gebildet, dann erhitzen die beiden Endstufen über 80°C. Es gibt keine automatische Abschaltung in der Elektronik.

Sorry, Ich übersehe #11

Gruß
Wilhelm


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;