Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
1001 Digital

Thema: Digikeijs DR4018 - Presets mit unterschiedlichen CV-Werte (2
BertB - 27.01.21 13:50

Hallo 1zu160 ForeN-Mitglieder,

Dies ist eine Fortsetzung meines ersten Beitrags von 13.12.2016:
> https://www.1zu160.net/scripte/forum/forum_show.php?id=958590

Für diejenigen die den Digikeijs DR4018 Schaltdekoder verwenden anbei die unterschiedlichen Voreinstellungen (Presets) und die dazu gehörenden CV-Werte.

Vielleicht gibt es, zusammen mit der Bedienungsanleitung, etwas Klarheit über die unterschiedlichen Voreinstellungen....

Eine gewählte Voreinstellung (über CV47) füllt alle CVs mit den angezeigten Werten.
Darüber hinaus wird pro Voreinstellung die verwendete Funktionsmapping gezeigt (CVs 141 bis 235).

In den verschiedenen Beispielen ist immer als erste Adresse des DR4018 die Adresse 41 gesetzt.

Viele Grüße aus NL,
Bert

Bilder sind wieder da, in der richtigen Reihenfolge und diesmal auch auf Deutsch...


Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login





Hallo Michael,

Deine Frage wurde hier beantwortet: > https://www.1zu160.net/scripte/forum/forum_show.php?id=958590#aw99

Grüße aus NL,
Bert


Hallo Bert,

vielen Dank für Deine Hilfe!
Ich werde das heute Abend programmieren.

Das ist echt klasse, dass Du hier jeden so schnell hilfst! Das kommt nicht mehr so oft vor.

Lieben Gruß

Michael


Hallo zusammen,
seit gestern beschäftige ich mich auch mit der Programmierung eines 4018. Leider kam ich bisher nicht ans Ziel und bin jetzt auch nicht sicher ob es so überhaupt funktioniert.
An Out 1 und 2 soll das Hp eines Viessmann 4016 (Ausf. mit Vorsignal) betrieben werden.
An out 3 das Vorsignal allerdings nur 2 begriffig. Also als normales Signal.
An Out 4-8 hängen Weichen und Signale das funktioniert auch nach der Programmierung wie unten. Jetzt muss man vielleicht noch wissen, dass der 4016 für das Hp und das VS den selben minus Pol verwendet.
Angefangen habe ich mit dieser Anleitung von Bert aus diesem Forum und habe einige kleine Änderungen zugefügt: (Die nach innen versetzten CV's sind von Bert.)

Fange an mit einen DR4018 und setze Preset 8 (4x DB Hauptsignal) über CV47 = 8.

Im angehängten Bild sind die zu noch ändern CVs gelb markiert, also:

-CV132=0
   - CV133 = 0
   - CV134 = 0

-CV 167=0
   - CV191 = 0
   - CV215 = 0


-CV177=16
-CV180=32

-CV 183=64
-CV 186=128

   - CV190 = 1
   - CV193 = 2

   - CV196 = 4
   - CV199 = 8

   - CV202 = 16
   - CV205 = 32

   - CV208 = 64
   - CV211 = 128

Zwei Probleme sind jetzt noch übrig:
Bei Hp wird grün/gelb mit rot/weiß verwechselt
Bei VS leuchten nur die grünen LED`s. Gelb leuchtet nach dem Umschalten nicht.

Ich kann leider keine Erklärung dafür finden. Vielleicht kann mir ja jemand helfen.

Viele Grüße
Klaus

Hallo Klaus,

Im Moment habe ich nicht die Möglichkeit, dir vollständig zu antworten.
Deshalb nur ein paar kurze Fragen, um ein paar Punkte zu präzisieren.

1. Welche Anfangsadresse hat deiner DR4018?

2. Stimmt es dass du folgenden Anschlüsse am DR4018 haben möchtest:

    - OUT1+OUT2 = Ausfahrsignal (4016) wie Preset 8
    - OUT3 = Vorsignal (4016) wie Preset 2 (2-Begriffig Vr0/Vr1)
    - OUT4 bis OUT8 = Weichen (wie Preset 0) und/oder Lichtsignale (wie Preset 2)

3. Über welche Adresse(n) schaltest du jetzt diese Signale und Weichen:

    - Ausfahrsignal (4016) an OUT1+OUT2
    - Vorsignal (4016) an OUT3
    - Weiche/Signal an OUT4
    - Weiche/Signal an OUT5
    - Weiche/Signal an OUT6
    - Weiche/Signal an OUT7
    - Weiche/Signal an OUT8

Grüße aus NL,
Bert



Halo Bert,
super, vielen Dank für Deine schnelle Antwort.
Folgende Situation aktuell:

Anfangsadresse 33

zu 2. genau so. Aber Du brauchst weitere Infos weil die Doppelspulen-Artikel im Moment Dauerstrom bekommen. Hab ich erst jetzt erkannt.

- Ausfahrsignal (4016) an OUT1+OUT2  ja 33-36
    - Vorsignal (4016) an OUT3                  ja 39 funktioniert jetzt auch gelb und grün
    - Weiche/Signal an OUT4                     Signal Doppelspule 40
    - Weiche/Signal an OUT5                     Weiche Doppelspule 41
    - Weiche/Signal an OUT6                     Signal Doppelspule  42
    - Weiche/Signal an OUT7                     Signal  Licht     43
    - Weiche/Signal an OUT8                     Weiche Doppelspule 44

Grüße aus Heidelberg
Klaus

Hallo Klaus,

Noch eine zusätzliche Frage bezüglich das kombinierte 4016 Ausfahr-/Vorsignal:

- Wenn das Ausfahrsignal Hp00 zeigt sollte das Vorsignal dunkelgeschaltet sein... Wie wird das von dir realisiert? Denn mit der Einstellung wie "Preset 2" gibt es nicht die Möglichkeit dazu...

Grüße aus NL,
Bert

Hallo Bert,

ich wollte das ursprünglich mit einem kleinen Relais lösen. Aber je mehr ich mit dem DR4018 arbeite, merke ich, dass es wohl einfachere Wege gibt.

Viele Grüße
Klaus

Ps.: Es sollte sich aber auch über die Software einrichten lassen. Da stehe ich aber noch am Anfang.
Ich fahre mit Railware.
Gruß Klaus

Hallo Klaus,

Leider habe ich heute Abend nicht die Zeit gefunden, deine Lösung weiter zu prüfen und auszuarbeiten.

Es ist meine Absicht, zwei Lösungen für die Dunkelschaltung des Vorsignals zu geben, eine wahlweise über ein Relais, die andere über eine Softwareschaltung.

Ich werde morgen berichten.

Grüße aus NL,
Bert

Hallo Klaus, Bert,
ich habe das über die Software immer so gelöst, dass ich das Vorsignal mit einem Begriff mehr im Steuerprogramm eingetragen habe, als gezeigt werden sollen. Also im Normalfall als 4-begriffiges Signal. Dem 4. Begriff habe ich dann einen Anschluss zugeordnet, den der Decoder zwar hatte, der aber nicht angeschlossen war. Der 4. Begriff wurde dann mit Halt am Hauptsignal verknüpft.
Jetzt aber die Einschränkungen: Ich steuere mit dem Traincontroller und kann nicht sagen, ob das auch mit Railware geht. Allerdings ist Railware doch sehr ähnlich. Dann habe ich das noch nicht mit dem DR4018 realisiert, sondern mit Schaltdecodern, bei denen jeweils nur immer ein einziger der Ausgänge aktiv war.
Ich habe dabei allerdings auch die Verknüpfung zwischen dem Hauptsignal, dessen Stellung der Vorsignal anzeigen soll nur mit der Software hergestellt. Alle 3 beteiligten Signale können dabei an verschiedenen Decodern angeschlossen werden.
Viele Grüße
Friedhelm

Hallo

Ich habe ein kleines Problem, ich habe mehrere Signale mit Grün Gelb Rot, mit Anschluss an den DR4018.
Es wird angezeigt Rot, Grün und Grün-Gelb. Ich möchte gerne Rot, Grün, Gelb und Grün-Gelb.
Jede Farbe hat ein Kabel.
Ich würde mich freuen über eure Hilfe.

MfG Jörg

Hallo Friedhelm,
vielen Dank für Deinen Beitrag. IN RW gibt es tatsächlich einen Button für die Dunkelschaltung. Bisher weiß ich aber noch nicht damit umzugehen.
Am DR4018 kann ich derzeit ja alle Artikel schalten, dank einer früheren Anleitung von Bert. Nur die Doppelspulen haben Dauerstrom.
Jetzt höre ich erst mal was Bert vorschlägt. Dann sehen wir weiter.

Viele Grüße
Klaus

Hallo Jörg,

Zitat - Antwort-Nr.: 11 | Name: JT-Astro

Ich möchte gerne Rot, Grün, Gelb und Grün-Gelb.
Jede Farbe hat ein Kabel.



Dafür gibt es eine einfache Lösung über Preset 8 (DB H/V Hauptsignal).

Anschluss wie folgt:

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login


Schaltkombinationen:

    - R R R  =  Rot
    - G R R  =  Grün
    - R G R  =  Grün + Gelb
    - G G R  =  Gelb

@Klaus: Deine Lösung folgt noch...

Grüße aus NL,
Bert

Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Danke Bert

Probier ich nachher aus.

mfg jörg

Hallo Klaus,

Zitat - Antwort-Nr.: 12 | Name: mobakl

Am DR4018 kann ich derzeit ja alle Artikel schalten. ...
Nur die Doppelspulen haben Dauerstrom.


Wenn ich deine Aussage richtig verstehe, schaltet deiner konfigurierter DR4018 nun wie gewünscht, nur die Ausgänge, an denen Weichen/Signale mit Spulen angeschlossen sind, haben noch Dauerstrom statt eines Impulses, stimmt?

Für diese Ausgänge ist weiterhin "Ein/Aus mit Fading" (Wert 31) aktiv, da als Ausgangskonfiguration Preset 8 eingestellt wurde. Für die entsprechenden Ausgänge (7 bis 16) muss der Wert 143 (Impuls für Spulen) eingestellt werden. Ich habe deine frühere Aussage@5 aber so verstanden, dass am Ausgang OUT7 keine Spulantriebe, sondern ein Lichtsignal angeschlossen ist. Für diese Ausgänge sollte dann der Wert 31 ("Ein/Aus mit Fading") unverändert bleiben.

Wenn alle obigen Angaben korrekt sind, dann solltest du die unten gelb markierten CVs nach der ersten Einstellung von Preset 8 (CV47=8) am DR4018 geändert haben:

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login


Ich nehme an dass das DB H/V Ausfahrsignal an OUT1+OUT2 jetzt auch die richtige Aspekte schaltet.

Ich möchte gerne hören, ob diese Einstellungen und Schaltungen über die Weichenadressen 33 bis 44 mit deinen übereinstimmen.

Wenn ja, werde ich eine noch leicht modifizierte Lösung für die Dunkelschaltung des Vorsignals an OUT3 über Software bereitstellen.

Grüße aus NL,
Bert

Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Bert,
vielen Dank für Deine Hilfe. Es waren wohl die Einstellungen in CV119-128.
Ich hatte auch noch einen Fehler, das Lichtsignal ist nicht an Out 7 sondern an Out 4. Das habe ich mit dem Wert 31 schon korrigiert.
Soweit also alles gut. Danke nochmals.
Das Ausfahrtsignal schaltet immernoch nicht korrekt. Ich wollte das Problem (Ecos Signal Variante 1 oder 2) googeln und bin sofort auf Deinen Bericht hierzu gestoßen. Die Lösung habe ich allerdings nicht gefunden.
Die anderen Ausfahrsignale arbeiten alle  in Ecos mit Var 1und Railware korrekt.

Viele Grüße
Klaus

Hallo Klaus,

Zitat - Antwort-Nr.: 3 | Name: mobakl

Bei Hp wird grün/gelb mit rot/weiß verwechselt


Zitat - Antwort-Nr.: 16 | Name: mobakl

Das Ausfahrtsignal schaltet immernoch nicht korrekt. Ich wollte das Problem (Ecos Signal Variante 1 oder 2) googeln und bin sofort auf Deinen Bericht hierzu gestoßen. Die Lösung habe ich allerdings nicht gefunden.
Die anderen Ausfahrsignale arbeiten alle  in Ecos mit Var 1und Railware korrekt.


Ich hatte nicht verstanden, dass du die Ausfahrsignale mit der ESU ECoS Zentrale über nur zwei Adressen und Variante 2 schaltest (Variante 1 funktioniert nicht mit der DR4018).
In diesem Fall sollte die dritte Adresse immer auf "rot" geschaltet sein, sonst bekommst du über die Kombination G+G[+G] das Signalbild Hp2 für deine Schaltkombination G+G (siehe Handbuch DR4018, Kapitel 7.4, Seite 36).

Offenbar ist durch eine frühere Weichenschaltung die Weichenadresse 35 der DR4018 (die dritte Adresse des DB-Signals an OUT1+OUT2) auf "grün" geschaltet worden.
Wenn man nun die Weichenadresse 35 manuell wieder auf "rot/abzweigend" umschaltet, sollte das Ausfahrsignal über G+G wieder das richtige Hp0+Sh1-Aspekt zeigen.

Das gleiche Problem kann beim DR4018 auftreten, wenn die Roco Z21 App verwendet wird, die ebenfalls die 3- oder 4-begriffige Signale über eine Kombination von nur 2 Adressen schaltet.

Grüße aus NL,
Bert



Hallo Bert,

ja, wusste auch nicht, dass es mit Ecos noch ein Thema wird. Ich habe eine Weiche angelegt und mit Adresse 35 geschaltet. Stellung gerade bringt völlige Unklarheit. Stellung Abzweig zeigt das bekannte Bild.
Vielleicht gibt es ein Missverständnis. Es sieht so aus:
HP0 2 x rot        ok
HP1 1 x grün     ok
HP2 grün&gelb    zeigt Sh1 +1 rot (HP0)
HP0+SH1,          zeigt HP2

Viele Grüße
Klaus

Ps.: Die Dunkeltaster in Railware haben wohl nur etwas mit dem Einsatz eines LDT Signaldecoders zu tun.


Hallo Klaus,

Was bei dir los ist, verstehe ich im Moment auch nicht. Du stellst mich vor einige Überraschungen...

Könntest du Folgendes machen?

1. Nur um sicher zu gehen, schreibe den Wert 2 in CV131 und den Wert 1 in CV143.

2. Definiere drei Weichen mit den Adressen 33, 34 und 35.
    Zur Kontrolle: Das sind doch die Adressen des jeweiligen Ausfahrsignal?

3. Schalte jetzt die folgenden Weichenkombinationen und melde mich welche Signalbilder gezeigt wird:

   a. 33 [R/abbiegend] + 34 [R/abbiegend] + 35 [G/gerade]      ergibt Signalbild: .......
   b. 33 [G/gerade]      + 34 [R/abbiegend] + 35 [G/gerade]      ergibt Signalbild: .......
   c. 33 [R/abbiegend] + 34 [G/gerade]      + 35 [G/gerade]      ergibt Signalbild: .......
   d. 33 [G/gerade]      + 34 [G/gerade]      + 35 [G/gerade]      ergibt Signalbild: .......
   e. 33 [R/abbiegend] + 34 [R/abbiegend] + 35 [R/abbiegend] ergibt Signalbild: .......
   f. 33 [G/gerade]       + 34 [R/abbiegend] + 35 [R/abbiegend] ergibt Signalbild: .......
   g. 33 [R/abbiegend] + 34 [G/gerade]      + 35 [R/abbiegend] ergibt Signalbild: .......
   h. 33 [G/gerade]      + 34 [G/gerade]      + 35 [R/abbiegend] ergibt Signalbild: .......

   - R = Rot (abbiegend)
   - G = Grün (gerade)

Hat keine Eile, denn ich bin erst später am Abend zurück...

Grüße aus NL,
Bert



Hallo Bert,
die CV's (131-134 und 143-215) habe ich sicherheitshalber nochmal programmiert.
Hier das Ergebnis:

a. 33 [R/abbiegend] + 34 [R/abbiegend] + 35 [G/gerade] ergibt Signalbild: .......grün Hp1
b. 33 [G/gerade] + 34 [R/abbiegend] + 35 [G/gerade] ergibt Signalbild: .......grüngelb Hp2
c. 33 [R/abbiegend] + 34 [G/gerade] + 35 [G/gerade] ergibt Signalbild: .......grün
d. 33 [G/gerade] + 34 [G/gerade] + 35 [G/gerade] ergibt Signalbild: .......grüngelb
e. 33 [R/abbiegend] + 34 [R/abbiegend] + 35 [R/abbiegend] ergibt Signalbild: .......rotrot Hp0
f. 33 [G/gerade] + 34 [R/abbiegend] + 35 [R/abbiegend] ergibt Signalbild: .......grün
g. 33 [R/abbiegend] + 34 [G/gerade] + 35 [R/abbiegend] ergibt Signalbild: .......grüngelb
h. 33 [G/gerade] + 34 [G/gerade] + 35 [R/abbiegend] ergibt Signalbild: .......rotweiß Hp0Sh1

Viele Grüße
Klaus

Hallo Klaus,

Die von dir oben gemeldeten Schaltkombinationen für die Adressen 33 -34-35 ergeben die richtige Signalaspekte für das DB-Ausfahrsignal. Das bedeutet eindeutig, dass sowohl die Einstellungen als auch die Anschlüsse am DR4018 völlig korrekt sind.

Ich denke, wenn die falsche Signalaspekte immer noch vorhanden sind, man das Problem entweder in die Schaltung der Software oder in der Definition in der ECoS suchen sollte.

Schalte sicherheitshalber die Weichenadresse 35 wieder auf "Rot/Abbiegend" und kontrolliere ob in der Software folgende Schaltkombinationen definiert sind:

  - Hp00 =  [33] R + [34] R   oder   [33] R + [34] R + [35] R
  - Hp1   =  [33] G + [34] R   oder   [33] G + [34] R + [35] R
  - Hp2   =  [33] R + [34] G   oder   [33] R + [34] G + [35] R
  - Sh1   =  [33] G + [34] G   oder   [33] G + [34] G + [35] R

Es müssen also immer entweder zwei oder drei Adressen kombiniert geschaltet werden.

Prüfe auch, ob irgendwo die Weichenadresse 35 fälschlicherweise geschaltet wird, diese soll immer "Rot" geschaltet bleiben.

Ich freue mich darauf, deine Befunde zu hören.

Grüße aus NL,
Bert



Hallo Bert,

vielen Dank, vor allem für die guten Nachrichten.
Die Ecos schaltet die Adresse 35 selbst nicht. Sie steht immer auf rot. Der Fehler ist, dass Ecos bei Hp2 eben Sh1 schaltet. Die Weichenstellungen sind für den jeweiligen Aspekt schon korrekt.

- Hp2     = schaltet [33] G + [34] G und nicht: [33] R + [34] G  
  - Sh1   = schaltet [33] R + [34] G und nicht: [33] G + [34] G  

Was es bedeutet "Variante 1" oder "Variante 2" bei der Signaleinstellung zu wählen, konnte ich bisher nicht herausfinden. Die Schaltungen in Var 1 sind allerdings nicht nachvollziehbar.

In Railware habe ich ein eigenes Signal angelegt und mit den entsprechenden Schaltbefehlen ausgestattet. Hier stimmen jetzt Anzeige und Schaltung überein.
Damit bin ich erstmal zufrieden.

Wenn Du noch eine Idee zur Dunkeltastung hast, höre ich gerne. Ansonsten wäre ja wohl auch die Kombi Preset 8 an Qut 1 u. 2 und Preset 11 an Out 3 u. 4 eine Alternative. Ähnlich Bild 63.

Viele Grüße aus Heidelberg
Klaus




Hallo Klaus,

Hatte gestern keine Zeit zum Antworten, eine ausführlichere Antwort braucht eben ein bisschen mehr Zeit....

Zitat - Antwort-Nr.: 22 | Name: mobakl

Der Fehler ist, dass Ecos bei Hp2 eben Sh1 schaltet.
  - Hp2   = schaltet [33] G + [34] G und nicht: [33] R + [34] G  
  - Sh1   = schaltet [33] R + [34] G und nicht: [33] G + [34] G  


Stimmt, ich hatte diese abweichende ECoS-Schaltung schon ganz vergessen. Für die Benutzer hier in den NL verursachte dies auch einige Probleme mit den Preset 7 NL-Signalen.

Zitat - Antwort-Nr.: 22 | Name: mobakl

Was es bedeutet "Variante 1" oder "Variante 2" bei der Signaleinstellung zu wählen, konnte ich bisher nicht herausfinden. Die Schaltungen in Var 1 sind allerdings nicht nachvollziehbar.


Soweit ich mich erinnern kann, schaltet Variante 1 nur eine der beiden Adressen und Variante 2 schaltet immer beide Adressen. Leider habe ich hier keine ECoS, um das zu überprüfen.

Und jetzt die Dunkeltastung. Einige Ideen dazu habe ich schon, aber nicht alle lassen sich einfach realisieren.

Eine Möglichkeit wäre die Dunkelschaltung mittels ein monostabiles Relais das aktiviert wird über das grüne Licht (Ausgang #3) des Hauptsignals. Da das Signal jedoch über PWM überblendet wird, "summt" das Relais beim Ein- und Ausschalten. Ein zweites Problem ist, dass das Viessmann 4016 Signal nur ein gemeinsames Plus für das Haupt- und das Vorsignal hat. Daher müssen alle 4 Minusleitungen vom Vorsignal über das Relais geschaltet werden. Somit benötigst du in deinem Fall (Vr0/Vr1) mindestens eine 2xUM-Schaltung. Für eine normale Vr0/Vr1/Vr2-Lösung ist eine 4xUM-Schaltung erforderlich.

Anstelle eines Relais ist auch eine Schaltung mit 4 Optokopplern möglich, die jeweils einen der Minuspole der 4 LEDs des Vorsignals unterbrechen. Das grüne Licht des Hauptsignals wird auch jetzt zur Steuerung dieser Schaltung verwendet. Ein Vorteil dieser Methode ist, dass durch die Überblendung des Hauptsignals die Überblendung des Vorsignals auch während der Dunkelschaltung funktioniert. Hierfür stehen vorgefertigte Platinen mit 4 Optokopplern zur Verfügung, die mit einigen kleinen Modifikationen umgehend eingesetzt werden können, zum Beispiel diese:

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login



Die letzte Möglichkeit ist die Lösung über die Software, gekoppelt mit einer Dunkelschaltung über den DR4018. Eine Definition wie Preset 11 hat diese Dunkelschaltung bereits über die Schaltung G+G[+R] eingebaut. Im Hinblick auf deine Implementierung des Vorsignals an OUT3 über die Adresse 39 mit nur den Signalmodi Vr0 und Vr1 ist eine andere Methode möglich, indem die Modi Vr0 und Vr1 über ihre eigene Weichenadresse aktiviert werden, so dass auch eine Dunkelschaltung möglich ist: beide Ausgänge "nicht aktiviert".
Die Schaltung kann dann wie folgt ablaufen:

   - Dunkel = schaltet [37] R + [38] R
   - Vr0      = schaltet [37] R + [38] G
   - Vr1      = schaltet [37] G + [38] R

Bitte beachte die geänderten Weichenadressen zum Schalten des Vorsignals an OUT3, statt die Adresse 39 werden jetzt die Adressen 37 und 38 genützt!

Dazu sind die folgenden CVs an deinem aktuell konfigurierten DR4018 zu ändern:

   - CV165 = 16 (war 0)
   - CV171 = 32 (war 0)
   - CV177 = 0  (war 16)
   - CV180 = 0  (war 32)

Dies führt dann zu einem DR4018 mit den folgenden CV-Einstellungen:

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login


Diese Änderung lässt sich mit den untenstehenden CV-Änderungen leicht rückgängig machen, woraufhin das Vorsignal wieder wie vorhin über Adresse 39 geschaltet wird:

   - CV165 = 0
   - CV171 = 0
   - CV177 = 16
   - CV180 = 32


Der Nachteil einer Lösung über Software ist, dass bei einer direkten manuellen Schaltung des Hauptsignals die Dunkelschaltung nicht automatisch aktiviert wird, was bei einer Schaltung, die über ein Relais oder Optokoppler(n) mit dem grünen Licht verbunden ist, immer der Fall ist.

Ich hoffe, meine Vorschläge sind nützlich.
Vielleicht meldet sich Friedhelm@10 auch noch mit weiteren Ergänzungen...

Grüße aus NL,
Bert

Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Bert,
herzlichen Dank für Deine Lösungen. Werde mich jetzt näher damit Beschäftigen und mich dann für einen Weg entscheiden. Deine Ausführungen haben mir sehr geholfen.
Nochmals Danke und eine schöne Woche für Dich.

Viele Grüße
Klaus


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;