Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
AP Modellbahn - Die Modellbahnverwaltung

Thema: BR 204 Flm.
Werner M - 13.06.18 11:59

Hallo zusammen,
ich hab da ein Problem mit der Flm. 204, Artnr. 721086 digital. In Fahrtrichtung leuchten die 3 Stirnlampen weiß wie es sich gehört, die beiden unteren hinten in rot, die 3. obere Lampe hinten leuchtet aber auch in weiß, immer mit der Fahrtrichtung wechselnd. Was kann das für eine Ursache haben?
Gruß
Werner


Hallo Werner,
ich fahre Selectrix und habe bei meinen Loks die Funktion "Rangiergang" digital aktiviert. Ist diese Funktion aktiviert, so leuchtet das Spitzenlicht vorbildrichtig hinten- und vorn gleichzeitig.

Schalte ich jetzt digital noch das Schlusslicht zu, so kann sich so ein Bild, wie von Dir beschrieben, ergeben.

Hast Du mal mit den Funktionstasten ein wenig "gespielt" und versehentlich etwas aktiviert?

Viele Grüße,
Mathias

Hallo Werner,
wahrscheinlich leuchtet die LED fürs rote Licht mit in den Lichtleiter für weiß.
Schau mal hier:
https://www.1001-digital.de/media/decodereinbau/v100-1/v100-2-l.jpg

Die LEDs mit den roten Pfeilen sind fürs Schlusslicht zuständig, die anderen beiden jeweils fürs Spitzenlicht. Kleb einfach ein Stückchen Schaumstoff dazwischen, das sollte helfen.

Hier Der Link zum Umbau auf separat schaltbares Schlusslicht, aus dem das Foto stammt.
https://www.1001-digital.de/pages/basteln-bauen...nn-v100-dr-licht.php

Viele Grüße
Carsten

komisch ist schon das es vor 2 Wochen noch einwandfrei funktioniert hat! Kann das nicht sein das es am Decoder liegt? Kann man den nicht zurücksetzen?
Gruß
Werner

Hallo Werner,
nein, wenn nur das obere Spitzenlich leuchtet, kann es unmöglich am Decoder liegen. Wie sollte das gehen, der kann doch nur die LEDs fürs komplette Spitzenlicht schalten, nicht die einzelnen Lampen der Lok separat ansteuern?

Viele Grüße
Carsten

Hallo,
erstmal Danke für Eure Antworten, werd mich zeitnah mal mit den "innereien" beschäftigen.
Gruß und schönes Wochenende
Werner

Hallo Werner,
prüfe auch einmal ob eventuell rotes und weiss es Licht gleichzeitig leuchten.

Viele Grüsse,
Mathias

Hallo Mathias,
ja, die leuchten hinten gleichzeitig!
Gruß
Werner

Hallo Werner,
hast du dazu mal das Gehäuse abgenommen und gesehen das alle 3 LEDs auf dieser Seite leuchten?
Aus eigener Erfahrung biegen sich die Platinen mit der Zeit etwas durch was dann den Efekt hat das alle Lichter leuchten.

Viel Grüße Jörg

Hallo Werner,
machs mal so wie Jörg schreibt. Nimm das Gehäuse ab und schau, welche LEDs leuchten. Wenn es auf einer Seite 2 und auf der anderen 1 sind, wechselnd mit der Fahrtrichtung, dann ist alles ok und du musst nur ein Stück Schaumstoff zwischen die LEDs packen. Also so, wie ichs in #2 schon beschrieben habe. Wenn auf einer Seite tatsächlich alle 3 LEDs leuchten, dann ist die Platine defekt. Daran glaub ich aber nicht, denn dann müsste das Problem auf beiden Seiten auftreten.

Viele Grüße
Carsten

Zitat - Antwort-Nr.: | Name:

Hallo Mathias,
ja, die leuchten hinten gleichzeitig!
Gruß Werner


Hallo Werner,
da es sich um eine ab Werk digitalisierte Fleischmann Lok handelt, gehe ich davon aus, dass Du DCC fährst. Da kenne ich mich im Detail nicht aus.

Bei Selectrix kann man aber über die Funktionstasten weißes und rotes Licht gleichzeitig aktivieren. Beispielsweise ist bei mir F4 Rangiergang mit Spitzenlicht vorn und hinten gleichzeitig. Schalte ich dann noch über F5 bzw F6 (Funktionstasten hängen von den individuellen Einstellungen ab) das Schlusslicht ein, dann leuchten Spitzen- und Schlusslicht gleichzeitig.

Kann das sein, dass Du mit einer Funktionstaste das Schlusslicht zusätzlich zum Spitzenlicht aktiviert hast?

Viele Grüße,
Mathias

Hallo Mathias,
die Lok hat eine NEM651-Schnittstelle, d.h. Rot und Weiß hängen jeweils zusammen. Da kannst du nichts separat schalten.

Viele Grüße
Carsten

Hallo Carsten,
manchmal sind die ab Werk verbauten Decoder ja auch direkt Werk verdrahtet und es wird nicht mit einer Schnittstelle gearbeitet.

Bei einer 6poligen NEM651 Schnittstelle ist ein separates Schalten des Schlusslicht natürlich ausgeschlossen.

Viele Grüße,
Mathias

Hallo,
aus Zeitmangel bin ich noch zu nichts gekommen, wenn ich nächste Woche wieder aus Österreich zu Hause bin gehts ans Werk. Irgendwo hab ich mal was davon gelesen das man den Decoder zurücksetzen kann, könnte das Abhilfe schaffen? Das Licht funzte ja damals so wie es sein sollte!
Gruß
Werner

Hallo Werner,
Decoder zurück setzen nutzt an der Stelle nichts da das Schlusslicht mit dem Spitzenlicht gekoppelt ist.

Versuch einfach mal den anderen Hinweisen nach zu gehen.

Viele Grüße Jörg


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;