Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login


Anzeige:
AP Modellbahn - Die Modellbahnverwaltung



Seiten 1-5: 12345
Kategorie: 


Reparatur

Thema: Trix BB 67000 läuft nicht...
stf - 12.06.18 23:42

Hallo

Nach 9jähriger Bauzeit konnten wir nun zumindest die Hauptstrecke unserer Anlage in Betrieb nehmen und etliche Modelle zT erstmals aus ihrem Vitrinendasein befreien. Dabei stellte sich heraus, dass eine vor einiger Zeit bei Ebay erworbene BB 67000 der SNCF sich seltsam verhält: Beim Aufdrehen des Trafos leuchtet sie zunächst ganz kurz vorne, dann dauernd hinten; fahren tut sie nicht. Polt man die Fahrtspannung um, leuchtet sie sinngemäß andersherum. Wir fahren analog und haben nicht den geringsten Schimmer von digitalen Modellen, daher habe ich den Verdacht, dass wir hier eine Digitallok erwischt haben. Unter dem Gehäuse befindet sich eine Platine, auf der u.a. "DCC" steht... Das ist doch ein Digitalsystem? Wenn das eine Digitallok ist - wie können wir sie im Analogbetrieb einsetzen?

Gruß und Dank

Heiko


"DCC" ist eindeutig eine digitale Lok - allerdings können die normalerweise auch analog. Das beschriebene Verhalten ist allerdings mehr als seltsam, habt ihr irgendein spezielles System oder normalen Gleichstrom?

Gruß Kai

Der Decoder braucht einen kurzen Moment in der der Prozessor startet und dann die Fahrtrichtung erkennt, er speichert immer die letzte als Alte ab. Beim Kuehn n45 gab es in der ersten Serie auch das Phänomen das die Lok kurz in die falsche Richtung fuhr da sie sofort "Gas gab" die Fahrtrichtung aber noch von davor stammt.

Ich würde an eurer stelle mal checken ob der Motor schick ist (analog Trafo direkt ranhalten) ansonsten mal von jemanden den CV29 checken lassen, da sie aber früher fuhr sollte das auch so gehe

Hallo Heiko,

auf keinem Fall das Tun was N-Bahner94 geschrieben hat! Das zerstört unweigerlich den Decoder wenn er denn vorhanden ist. Nie direkt Trafospannung am Motor geben wenn dieser eingebaut ist. Dazu bitte den Motor ausbauen, bzw. den Decoder erst entfernen. Das Beste wäre jemanden der eine Zentrale hat wo Decoder ausgelesen werden können fragen, ob er Dir die Lok einstellen kann, das die auch analog fährt. Meistens reicht dazu der Eintragt CV 29 = Wert 6.
Damit ist analogbetrieb erlaubt.

Viele Grüße
Mario

Hallo,

die 67000 haben von Haus aus keinen Decoder. Ab Werk haben die einen Analogstecker drin. Überprüf erstmal ob Decoder oder Analogstecker. Falls Analog, könnte es sein, dass der Stecker eine Macke hat oder falsch herum eingesteckt ist. Falls da noch die alte Schnittstelle drin ist, könnten die altbekannten Kontaktprobleme sein. Bilder sollten im Netzt zu finden sein, ich möchte meine jetzt nicht aufmachen.

VG
Georg

edit: Wenn Licht in verkehrter Richtung und analog, Stecker umgekehrt einstecken und Kontakt prüfen.


Danke für den Tipp - der Analogstecker war lose, jetzt läuft sie


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;