Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Menzels Lokschuppen: Ihr N-Spezialist am Rhein

Thema: Problem Trix Sound Taurus 16957
N-forever - 30.09.17 00:04

Hallo,

habe ein Problem mit dem Sound Taurus 16957 von Trix
Ohne Sound fährt die Lok einwandfrei. Schaltet man den Sound ein, fährt die Lok allerdings keinen Meter mehr. Schaltet man bei fahrender Lok den Sound ein, hört man auch das Fahrgeräusch. Bremst man die Lok bis zum Stillstand ab, bleibt sie Stehen und
fährt wieder keinen Meter weiter. Alle anderen Sounds funktionieren dann auch
nicht mehr. Erst bei Ausschalten und erneutem Einschalten des Sounds
funktionieren auch die anderen Sounds wieder, allerdings fährt die Lok
nicht. Sehr komisch, hatte ich noch nie. Steuere mit der z21, wie auch alle anderen Loks.
Ist jetzt schon die 2. Lok......

Hat jemand die Lok und das gleiche Problem? Gibt es einen Trick????

Gruß
Uwe


hallo uwe,

kannst du mal die cv007 und 008 plus die cv260 bis 265 auslesen?
zusätzlich noch die cv900 und 901.

mfg ho

Hallo Ho,

kein Problem:

007 = 27
008 = 131
260 = 131
261 = 141
262 = 3
263 = 82
264 = 8
265 = 27
900= 131
901 = 35


Gruß
Uwe

hallo uwe,

kannst du noch zusätzlich die cv063 und die cv124 auslesen?

ich nehme an, du hast außer der Adresse noch nichts am Decoder bzw. am soundgenerator verändert.

mfg ho

Hallo Ho,

63 = 0
124 = 0

Ich habe wie es in der Anleitung steht den Decoder 1x programmiert (DCC), also die Adresse geändert. sonst nichts. Habe ich bisher bei keiner Trix Sound Lok machen müssen, funktionierten auf Anhieb.
Bei der 1. Lok hatte ich mal den Decoder resetet, hat aber auch nichts verändert und gebracht.

Gruß
Uwe

Hallo Uwe,

kannst du bitte mal die SUSI Anfahrverzögerung ausschalten:

CV137 = 8 (Wert addieren)

gruß
hajo


Hallo Hajo,

das Problem ist der Fahrzeugdecoder. Da stimmt was nicht mit. Habe ich dank "Ho" aus dem Forum hier feststellen müssen. Habe am Wochenende einen anderen Decoder eingebaut, Lok fährt einwandfrei. Einzig das Licht passt dann nicht zur Lok. Mal sehen was Trix dazu meint.....


Gruß
Uwe

hallo hajo,

ich werde die lok von uwe bekommen.
dann werde ich den fehler genau analysieren.

mfg ho

Hallo ho und Allen ein gutes neues Jahr,

ich habe auch Probleme mit dem Fahrverhalten der Lok - gibts schon eine Lösung von Dir?
Kann man die Lok auch zu Trix einsenden wecks update?

Gruß und Danke

JÖRG

Hallo Modellbahnfreunde!

Ich habe seit kurzem (Anfang des Jahres) mit dem Hobby Modelleisenbahn begonnen und bin somit noch ein Neuling in diesem Thema - ich hoffe, dass ihr mir vlt. bei der ein oder anderen Frage weiterhelfen könnt. =) Ich habe mit einem Fleischmann-Digital-Starter angefangen (Multimaus und z21 in weiß) und plane grundsätzlich eine kleine Anlage in Epoche V-VI mit 2-3 Lokomotiven der DB.

Dazu nun eine Frage:
Ich bin an der BR 182 interessiert, habe mir schon einige Videos zu der Fleischmann-Version angeguckt, aber auch nach der 182er von Minitrix recherchiert (wo ja im Laufe des Jahres die passenden Doppelstockwagen kommen sollen) und bin dann hier auf diesem Thread gestoßen.

Die Minitrix BR 182 ist ja etwas günstiger und bekommt die passende Zuggarnitur, aber die Probleme mit dem Fahrverhalten, die hier beschrieben wurden, schrecken mit etwas ab!
Was würdet ihr empfehlen?

Minitrix kaufen, austesten und ggf. zurückgeben (Decoder-Umbau o.ä. wäre als Neuling wohl einen Schritt zu weit) oder gleich auf die Fleischmann-Lok zurückgreifen?

Hoffe, es ist in Ordnung, das hier zu posten, wollte nicht extra einen neuen Thread öffnen. =)

Danke schonmal im voraus!

Gruß Dennis

Moin Dennis,

nimm die von Flm. Der Sound ist besser, das Fahrverhalten ist besser, sie ist feiner detailliert und sie ist vorbildgerecht.

Minitrix hat bei der 182 Geld gespart und das Fahrgestell einer 152 verwendet. Dadurch passt der Drehgestellabstand nicht und die Lok ist insgesamt zu lang.

Ich hatte meine Mtx 182 mal durch die von Hobbytrain ersetzt. Das war schon ein deutlicher Fortschritt. Die Flm ist da allerdings immer noch Welten besser.

Gruß Moritz

Hallo Moritz,

Das mit dem Fahrgestell der Minitrix 182er wusste ich so gar nicht, danke für den Hinweis. Videos zur FLM 182er gibt es ja einige auf Youtube, da hast du recht, das Gesamtpaket sieht da schon echt gut aus!

Mit der FLM 182er sollte ich dann auch steuerungstechnisch auf der sicheren Seite sein! Danke nochmal!

Gruß Dennis

Hallo Uwe,
hab auch die Taurus 16957 Minitrix. Kaufdatum Anfang 18, das selbe Problem, hab die Lok dann zu Minitrix eingeschickt, kam dann ende 07/18 zurück, angeblich kein Fehler, es wurde aber der Decoder getauscht. Und siehe da, beim Händler meines Vertrauens, (leider jetzt zu) lief dir Lok mit Sound. Dann hatte ich allerdings soviel um die Ohren, das ich erst jetzt zwischen Weihnachten und Neujahr die Lok auch mal auf meiner Anlage in Betrieb nehmen konnte. Und siehe da, sie fährt nicht mit Sound. Nach vielem rumprobieren läuft sie mal ab und zu mit Sound. 2 von 10 Versuchen, Fehler ist aber nicht reproduzierbar. Verbaut ist wohl ein D&H Decoder.
Hast du schon irgendwas finden können oder muss ich das Ding wieder einschicken. Noch ist Garantie drauf...
Grüße und frohes neues Jahr
Stefan

Hallo Leute,

ich bin erst jetzt aus verschiedenen Gründen dazu gekommen, mir die Minitrix Br182 #16967 richtig zur Brust zu nehmen. Dabei habe ich parallel dazu mir bestimmte Eigenschaften und Einstellungen der baugleichen Minitrix GYSEV 470 "Wagner" von einem freundlichen Besitzet dieser Lok geben lassen.

Ich muss da jetzt schreiben: Ich bin so was von gefrustet, das glaubt mir vielleicht keiner!
Bei diesen Loks ging soviel daneben, dass es fast nicht mehr auf eine Kuhhaut geht.
Was mich am ärgsten frustriert hat ist allerdings nicht unbedingt vom Hersteller dieser Fahrzeuge zu verantworten, sondern von demjenigen, der den Fahrzeugdecoder zuliefert bzw. von dessen Herrn Entwickler. Und das tollste daran ist, das hat keiner gemerkt und das, was da verbrochen wurde, ist bis heute nicht, auch nicht in den neuesten Decoder für diese Art von Loks korrigiert worden.

Ich habe ein Ab-Werk Datenblatt für diese Loks auf meine Website gestellt, die jeder über den Link www.maile.es/Mtx182-S_DatenAbWerk.htm einsehen kann.

Die Auffälligkeiten des Decoders bei diesen Loks hier im Einzelnen:

1. Die F-Tasten Belegung wie auch die Decoder-Einstellungen der Betriebsanleitung und die gelieferten Fahrzeuge stimmen nicht überein.
Bei der DB 182 schaltet lt. Anleitung die Taste Licht das Spitzen- und Schlusslicht ein.
Tatsächlich schaltet die Taste Licht aber nur das Spitzenlicht ein.
Bei der DB 182 schaltet lt. Anleitung die Taste F1 das Spitzenlicht ein, Tatsächlich schaltet die Taste F1 aber das Spitzenlicht und das Schlusslicht ein.
Ist etwas verwirrend. Wäre der Fahrzeugdecoder allerdings entsprechend den Funktionstasten-Einstellungen eingestellt, würden Spitzenlicht und Schlusslicht entsprechend der Anleitung eingestellt werden.
Bei der GYSEV 470 "Wagner" ist das allerdings anders: Da schaltet die Taste Licht lt. Anleitung ebenfalls das Spitzen- und Schlusslicht ein. Und die Taste F1 schaltet bei dieser Lok das Horn ein. Tatsächlich aber schaltet die Taste Licht nur das Spitzenlicht und die Taste F1 nicht das Horn, sondern wie bei der Br182 das Spitzen- und Schlusslicht.
Ist halt noch mehr verwirrend.

Und noch ein kleiner Schmäh: beide Loks haben Geräuschfunktionen bis zur Taste F22, nicht nur bis F15 bzw. F16. Selbstverständlich sind die Tasten größer F16 nur bei DCC verwendbar.

Nur, wie kann es passieren, dass die Anleitung nicht mit der tatsächlichen Lok übereinstimmt? Der "Festleger" der Einstellungen gibt doch sicherlich dieselbe Information sowohl an den "Schreiber" als auch an den "Einsteller".
Und wieso haben diese Loks entgegen allen bisherigen Gepflogenheiten Lichtfunktionen auf der Taste Licht und auf der Taste F1? Das war noch nie so und ist auch bisher zumindest mir bei keiner weiteren Lok aufgefallen. Wollte da jemand sich einen Scherz erlauben? Hat da jemand Versuche gemacht? Oder wollte da Jemand nur spielen?

2. Fahrtrichtung:

Sowohl die DB Br182 als auch die GYSEV 470 fahren in die falsche Richtung!
Fahren diese Loks lt. Fahrregler vorwärts, fahren diese Loks in Richtung des Führerstandes 2 und umgekehrt. Alle Fahrzeug-Lichtfunktionen sind dabei invertiert.
Wären die Decoder allerdings entsprechend der Anleitung eingestellt, würden sie richtig herum fahren. Allerdings nur in der Betriebsart DCC. Und in dieser Betriebsart ist die Führerstands-abhängige Abschaltung dann verkehrt.
Wie das mit der Fahrtrichtung zustande kommt, kann ich nur spekulieren. Allerdings wenn ich mir die Entwicklung dieser Lok bzw. deren ältere Geschwister genau anschaue, glaube ich, die Ursache zu kennen.
Und übrigens: man kann die Lok auch so einstellen, dass die Fahrtrichtung in allen Betriebsarten richtig ist. Wenn man nur alle Einstell-Möglichkeiten kennen würde. Die Anleitung gibt dazu zu wenig her. Selbst die Anleitung des Trix Decoder 66857 gibt dafür nicht genügend her.

Jetzt komme ich zu den recht frustrierenden Punkten.

3. Bremsen mit Bremsdioden:
Diese Funktion war immer ein Merkmal der D&H Decoder und hat bisher immer bestens funktioniert. Dieses Verfahren arbeitet mit einzelnen Dioden, die einseitig das Gleissignal unterdrücken. Je nachdem, ob die Diode auf der einen oder anderen Gleisseite eingebaut ist, erkennt der Decoder, ob er das Fahrzeug bremsen soll oder ob es durchfahren soll.
Für das "Diodenbremsen" gibt es zwei mögliche Einstellungen: einteilige Halteabschnitte und zweiteilige Abschnitte, bei denen der zweite Abschnitt komplett stromlos ist. Der Trick dabei war und ist, dass bei den zweiteiligen Abschnitten die Lok bis zu einer Kriechgeschwindigkeit abbremst und im stromlosen Abschnitt anhält.
Diese Art zu Bremsen funktioniert allerdings nur, wenn die Stromaufnahme im führenden Fahrzeug ist und hat auch Einschränkungen bei Doppeltraktion.

Sowohl die Br182 (Code Version 3.8, Feb. 2017) als auch die GYSEV 470 (Code Version 3.9, April 2017) bremsen in einteiligen Bremsabschnitten nicht. Ab Werk ist die Einstellung für 2-teilige Halteabschnitte eingerichtet. Hierbei bremsen die Fahrzeuge bis zur Fahrstufe 12 ab und fahren dann bis zu dem Halteabschnitt, sofern vorhanden.
Bei Einstellung für 1-teilige Halteabschnitte bremsen die Fahrzeuge überhaupt nicht bzw. nicht feststellbar. Aus diesem Grund ist wohl die Einstellung ab Werk für 2-teilige Abschnitte eingestellt.
Nur bei der Einstellung der Kriechgeschwindigkeit mit Wert 0 bremsen die Fahrzeuge bis zum Stillstand. Klar, die beigelegte Anleitung kennt diese Einstellmöglichkeit nicht.
Ob bei der erstaunlicherweise bei D&H vorhandenen Code Version 3.9 vom November, 2017 (dieselbe Code Version mit neuerem Datum!) das Diodenbremsen ebenso falsch ist, habe ich nicht überprüft. Ebenso wenig habe ich die D&H Version 3.10 (April 2018) dahingehend überprüft.

Solche fundamentale Funktionen sollten schon aus Kompatibilitäts-Gründen in Ihrer Funktion erhalten bleiben. Da gibt es das Stichwort "Investitionsschutz". Dass dieses nicht mehr sauber funktioniert, ist nicht dem Hersteller der Fahrzeuge anzulasten. Der Herr Entwickler hat da wohl beim Entwickeln und beim Testen seinen Job nicht richtig gemacht, um das milde auszudrücken.

4. Bremsen mit gegenpoliger Gleichspannung:
Sowohl bei der Br182 (Code Version 3.8, Feb. 2017) als auch bei der GYSEV 470 (Code Version 3.9, April 2017) funktioniert das Bremsen mit gegenpoliger Gleichspannung nicht. Ab Werk ist diese Bremsart abgeschaltet, obwohl laut Anleitung dieser Bremsbetrieb möglich sein soll. Die Decoder besitzen seit der Code Version 3.8 eine erweiterte Einstellmöglichkeit für Bremsbetrieb. In dieser Einstellmöglichkeit ist zwar das Dioden-Bremsen aktiviert, das Bremsen mit gegenpoliger Gleichspannung jedoch nicht. Selbst wenn diese Bremsart aktiviert wird, funktioniert diese nicht. Natürlich kennt die Fahrzeuganleitung diese Einstellmöglichkeit nicht.
Auch bei dem neuesten Microcode von D&H (Code Version 3.10, April 18) funktioniert diese Bremsart nicht richtig. Da ist die "Pologkeit" der Gleisspannung vertauscht.

Alle bisherigen Minitrix Fahrzeuge kennen diese Bremsart. Auch hier gilt, solche fundamentale Funktionen sollten aus Kompatibilitäts-Gründen in Ihrer Funktion erhalten bleiben. Da gibt es das Stichwort "Investitionsschutz". Dass diese Bremsart nicht mehr sauber funktioniert, ist wiederum nicht dem Hersteller der Fahrzeuge anzulasten. Der Herr Entwickler hat da wohl beim Entwickeln und beim Testen seinen Job nicht richtig gemacht, um das milde auszudrücken.

3. Anfahren mit eingeschaltetem Betriebsgeräusch.
Beim Anfahren mit eingeschaltetem Betriebsgeräusch scheint der Decoder irgendwie nicht immer sauber zu funktionieren.
Es wurde hier von einigen geschrieben, dass diese Loks nicht immer bei eingeschaltetem Betriebsgeräusch anfahren. Das habe ich bei der DB Br182 ebenfalls festgestellt. Allerdings war dieses Symptom bei mir nicht immer feststellbar. Bei anderen Besitzern dieser Lok allerdings sehr häufig bis immer.
Ich habe dieses Symptom allerdings auch bei einigen anderen, neueren Fahrzeugen festgestellt.
Was im Detail die Ursache ist, kann ich nicht beurteilen. Dazu müsste ich einen Mitschnitt der SUSI Kommunikation zwischen Decoder und Soundgenerator machen und analysieren.

Fest steht allerdings, dass im Bereich der Anfahrverzögerung Veränderungen vorgenommen wurden, die nicht kompatibel zu bisherigen Decoderausführungen der Minitrix Fahrzeuge sind.

Die Anfahrverzögerung, wie diese zwischen mir und Herrn Haass vor vielen Jahren vereinbart wurde, sieht folgende Einstellmöglichkeiten vor:
Einstellung Wert 0:
Bei Fahrzeugen ohne SUSI-Soundmodul / Soundgenerator:
  Wert 0 = sofortiges Anfahren,
  Wert > 0 = Verzögertes Anfahren entsprechend eingestelltem Wert.
Bei Fahrzeugen mit SUSI-Soundmodul / Soundgenerator:
  Wert 0 bei ausgeschaltetem Betriebsgeräusch = sofortiges Anfahren,
  Wert 0 bei eingeschaltetem Betriebsgeräusch = ebenfalls sofortiges Anfahren,
  Wert >0 bei ausgeschaltetem Betriebsgeräusch = Verzögertes Anfahren entspr. eingestelltem Wert,
  Wert >0 bei eingeschaltetem Betriebsgeräusch = Verzögertes Anfahren entspr. eingestelltem Wert.

Inzwischen gibt es Soundmodule mit sog. SUSI Wait Funktion. Der Minitrix Soundgenerator kennt ebenfalls diese Funktion.
Deshalb wurde bisher bei Minitrix Fahrzeugen folgendermaßen verfahren:
Bei Fahrzeugen ohne Soundgenerator:
  Wert 0 = sofortiges Anfahren,
  Wert >0 = Verzögertes Anfahren entsprechend eingestelltem Wert.
Bei Fahrzeugen mit Soundgenerator:
  Wert 0 bei ausgeschaltetem Betriebsgeräusch = sofortiges Anfahren,
  Wert 0 bei eingeschaltetem Betriebsgeräusch
      = Anfahren entspr. der vom Soundgenerator festgelegten Anfahrverzögeung,
  Wert >0 bei ausgeschaltetem Betriebsgeräusch = Verzögertes Anfahren entspr. eingestelltem Wert,
  Wert >0 bei eingeschaltetem Betriebsgeräusch = Verzögertes Anfahren entspr. eingestelltem Wert.

Damit Fahrzeuge ohne und mit Sound kombinierbar sind, wurde eine zusätzliche F-Tasten Einstellung im Decoder ermöglicht. Hierdurch ist es möglich, die Anfahrverzögerung bei Wert >0 Fahrzeuge mit und ohne Soundgenerator zu Synchronisieren.
Ein Beispiel hierfür sind die beiden Loks der Br218 Touristikzug: Das eine Fahrzeug hat Soundgenerator, das andere nicht. Bei beiden Fahrzeugen ist ab Werk eine Anfahrverzögerung von 3.g Sekunden eingestellt. Das Betriebsgeräusch ist der Taste F2 zugeordnet. Bei beiden Loks ist die Taste für Anfahrverzögerung ebenfalls der Taste F2 zugeordnet. Hierdurch können beide Fahrzeuge gleichzeitig Anfahren!

Jetzt aber zu dem Zustand bei den Loks Br218 und allen weiteren Minitrix Loks, die einen Microcode ab Version 3.8 haben (einschließlich der D&H DH14B Decoder neuester Bauart).
Bei diesen Loks bzw. Decoder wird, sofern diese einen Soundgenerator haben, immer die SUSI-Wait-Zeit abgewartet. Danach wird noch die eingestellte Anfahrverzögerung abgewartet.
Auf das obige Beispiel der Br218 angewandt: die Lok mit Soundgenerator wartet zuerst ca. 3 Sekunden auf die Freigabe durch den Soundgenerator, dann nochmals bei der ab-Werk Einstellung 3.5 Sekunden, insgesamt sind das dann 6.5 Sekunden. Die Lok ohne Soundgenerator wartet aber nur 3.5 Sekunden und fährt damit zu früh los.
Es gibt allerdings eine Einstellmöglichkeit, das SUSI-Wait komplett abzuschalten. Die Anleitung kennt diese Einstellmöglichkeit allerdings nicht.

Für mich ist diese Änderung der Anfahrverzögerung nicht nachvollziehbar. Für mich ist dies abstrus. Ohne Not wird hier vom Herrn Entwickler eine einwandfrei funktionierende Eigenschaft zerstört.

Und diese unnötige Änderung des Anfahrverhaltens trifft alle Minitrix Fahrzeuge neuerer Bauart und auch zukünftigeFahrzeuge. Damit sind Möglichkeiten wie Doppeltraktion zwischen Fahrzeugen mit und ohne Soundgenerator von vornherein nicht mehr sauber möglich. Und sicherlich trifft dies auch auf Doppeltraktion von Fahrzeugen unterschiedlicher Bauarten mit Soundgenerator zu.

Mein persönliches Fazit:
Bei den Loks Br182 / GYSEV 470 und allen neueren Fahrzeugen sind im eingesetzten Microcode unnötigerweise Probleme eingebaut worden. Da wurde in meinen Augen falsche Funktionen eingebaut oder Funktionen an falscher Stelle eingebaut, da wurde unsauber entwickelt, und schlecht gestestet.
Ich bin mir sicher, dass beim Fahrzeug-Hersteller diese Probleme nicht bekannt sind. Ich bin mir sicher, dass der Lieferant der Fahrzeugdecoder stolz auf seine Entwicklungsarbeit ist. Nur das Ergebnis ist leider nicht akzeptabel.

meint ho

p.s. für alle, die bis hierher gelesen haben: ich entwickle derzeit einen Austausch-Microcode für diese Fahrzeuge, der diese Probleme nicht haben wird. Dieser Code wird von mir so sauber wie möglich getestet bevor ich diesen weitergebe. Wer daran Interesse hat, kann sich bei mir melden.
gearbeitet und

  Bei Fahrzeugen mit Sound, sofern dieses Modul das sog. SUSI-Wait kennt

Hallo ho,

über Dein Wissen, Erfahrungen, sowie Verbesserungen bin ich wieder Sprachlos. Mit Genus habe ich Deinen verfasten Text gleich zweimal lesen müssen um zu begreifen.
Vielen Dank, dass Du diesen enormen Aufwand betreibst, uns mit Rat und Tat zur Seite stehst, sowie daran teilnehmen lässt.

Gruß
Hans-Werner

Die von fuelcar zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Heinrich,
das liest sich gut. Wenn ich also die Werte von deinem Datenblatt in meinen Decoder hacke, läuft das Ding?
An dem Austausch-Microcode bin ich selbstverständlich auch interessiert.
Grüße und vorerst vielen Dank,

Stefan

Hallo,

wer viel Luxus haben will, bekommt auch viele Luxusprobleme.

So werde ich ie ein Freund von Krachmacherloks werden.

Grüße Michael Peters

Hallo Ho,

auch meinerseits ein herzliches Dankeschön, für die detaillierte Analyse und Darstellung. Auch wenn das Ergebnis nicht zufriedenstellend ist. Ich nutze kein ABC-Bremsen, aber dennoch beunruhigend zu wissen, dass die Fahrzeuge etwas nicht können, was sie eigentlich können müssten. Es ist Klasse, dass du eine Lösung anbietest - bei den Preisen die Minitrix aufruft muss man dann gleich das Update noch drauf kalkulieren

Zitat - Antwort-Nr.: 13 | Name:

. Dass dieses nicht mehr sauber funktioniert, ist nicht dem Hersteller der Fahrzeuge anzulasten. Der Herr Entwickler hat da wohl beim Entwickeln und beim Testen seinen Job nicht richtig gemacht, um das milde auszudrücken.



Naja. Eine gewisse Verantwortung sehe ich schon beim Hersteller. Er bestellt und spezifiziert die Zulieferungen und normalerweise macht man eine Qualitätskontrolle vor der Abnahme der Zulieferprodukte. Das ist bei so komplexen Dingen natürlich nicht schnell und einfach gemacht und man muss erstmal Kapazität haben. Dass selbst bei der Vorbildbahn und renommierten Herstellern signifikante Mängel von Zulieferern durchrutschen sieht man aktuell, werde berichten wenn das Thema freigegeben wird.

Viele Grüße,

Simon

Hat sich erledigt.




Meines Wissens nach kümmert sich Märklin selbst um die CV-Konfiguration der verschiedenen Modelle.
Dann wären die Fehlkonfigurationen Märklin anzulasten und nicht dem Zulieferer.

Zur Funktion der Brems-Modi kann ich keine Aussage treffen.

Welcher Wert steht in der CV154 (Bremsrampe)?

Grüße
Stephan

Hallo Stephan,

ja, märklin legt die Einstellungen selbst fest.
die einzige fehlkonfiguration ist die fahrtrichtungs-Angelegenheit.

das ist aber nicht das Problem. das Problem ist, dass der Entwickler mehrere Funktionen inkompatibel geändert hat bzw. verbösert hat, wodurch diese Funktionen, die vorher einwandfrei funktionierten, jetzt nicht mehr funktionieren.
ein Fahrzeug-Hersteller muss sich darauf verlassen können, dass Funktionen vorheriger Decoder-Versionen in einer neueren Version noch genau so funktionieren. sonst müsste dieser Fahrzeug-Hersteller bei jedem upgrade eines Decoders einen kompletten Re-Test der Decoder machen. das wäre dann ein aufwand von vielen Arbeitstagen.

Der Wert der Bremsrampe hat nichts mit den Problemen zu tun.

mfg ho

Hallo Simon,

ich hatte nichts über ABC Bremsen geschrieben. Ob das funktioniert, entzieht sich meiner Kenntnis. ich nehme aber an, das es funktioniert.

wenn ich meinen Ersatz-code fertig habe, geht das über Tauschdecoder. dieKkosten sind überschaubar.

ich habe in der obigen Antwort schon geschrieben, dass sich ein Fahrzeughersteller auf gewisse Dinge verlassen können muss. er muss nicht davon ausgehen, dass bestehende Funktionen plötzlich nicht mehr funktionieren. im Extremfall könnte es sogar sein, dass ein Fahrzeughersteller eine Rückrufaktion machen müsste, dann allerdings zu lasten des Zulieferers.

mfg ho

Hallo Michael,

das ist kein Luxus Problem.
Die Code-Fehler bzw. Merkwürdigkeiten besonders im Bereich Bremsen treffen auch nicht-Sound Fahrzeuge.

meint ho

Hallo Stefan,

nein, dann läuft das Ding immer nch nicht.
In meinem Ab-Werk Datenblatt sind die Ist-Werte und ein Hinweis auf Soll-Werte betreffend der falschen Fahrtrichtung.
Das Problem mit dem Anfahren wird dadurch nicht gelöst.

mfg ho

Zitat - Antwort-Nr.: 20 | Name: ho

ein Fahrzeug-Hersteller muss sich darauf verlassen können, dass Funktionen vorheriger Decoder-Versionen in einer neueren Version noch genau so funktionieren. sonst müsste dieser Fahrzeug-Hersteller bei jedem upgrade eines Decoders einen kompletten Re-Test der Decoder machen. das wäre dann ein aufwand von vielen Arbeitstagen.


Der Meinung bin ich nicht, es muss nicht immer alle Abwärtskompatibel bleiben.

Soweit ich weiß nutzt Märklin nur die Versionen 3.01.102 und 3.09.47. Diese sind speziell von Märklin so bestellt worden. Die Änderungen an der Firmware sind dokumentiert.

Bei anderen Modellen scheint es doch auch zu funktionieren.

Bzgl. dem SUSI-Sound-Modul bin ich mal gespannt.
Meines Wissens nach ist das von Märklin selbst entwickelt. Da hat dann D&H keinen Einfluss, wenn der 'Herr Entwickler' gar nichts davon weiß, da alles selbst bei Märklin gemacht wird.

Bisher sehe ich die Schuld allein bei Märklin. Bin gespannt.

Grüße
Stephan

Hallo Stephan,

wenn du das so meinst, ist das deine Sache.
Und wenn du weisst, dass Märklin das so bestellt hat, muss man das nicht unbedingt als Tatsache annehmen.
Und wenn du glaubst, dass es bei anderen Modellen scheinbar funktioniert, dann weisst du nicht, von was du sprichst.
Nach deinem Wissen hat Märklin den Soundgenerator (so wird das integrierte Teil bei Märklin genannt, denn es ist kein separat eingesetztes Teil) selbst entwickelt. Da hast Du ausnahmsweise Recht.
Aber, kannst Du beurteilen, ob der Entwickler Garnichts davon weiß?
Wenn der Entwickler bei D&H keine Ahnung von dem Soundgenerator hat, dann kann er auch nichts entwickeln, das damit funktioniert! Und du schreibst ja, dass Märklin diese beiden Versionen speziell bestellt hat.
Kannst du überhaupt beurteilen, warum und wie Märklin diese Decoder "bestellt" hat?

Ich hatte geschrieben, warum die Abwärtskompatibilität erforderlich ist. Wenn Du das nicht verstehst, gibt es zwei Möglichkeiten: Lies mein Geschreibsel in #13 nochmals und versuche es zu verstehen. Oder du lässt es bleiben. Dann lass auch deine nicht unbedingt wirklich qualifizierten Kommentare.
Hast du denn solche Loks? Hast du diese analysiert? Mein Eindruck ist: nein!

es scheint offensichtlich, dass du Märklin alle Fehler anlasten willst. Kommst du aus Göppingen? Hat dir jemand dort das Futter weggenommen? Oder kommst du aus München, Hat Dich dort jemand gefüttert?

meint ein manchmal von halbwissenden genervter ho


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;