Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login


Anzeige:
DM TOYS - Der Spezialist für Spur N



Seiten 1-5: 12345
Kategorie: 


Hersteller

Thema: MTB Motorischer Weichenantrieb
Ralf aus Berlin - 19.11.15 22:08

Hallo zusammen,

als unverbesserlicher Analog-Bahner habe ich mit Freude die Neuheit von MTB zur Kenntnis genommen:
http://www.1zu160.net/neues/news.php?id=3300
Hier schien mir das Grundproblem vieler anderer Antriebe gelöst: Der einstellbare Hub. Auch die neuen Antriebe von Gaugemaster sind für einen viel zu großen Stellweg ausgelegt. H0 eben. Umständliche Umlenkungen sind unausweichlich.
Soweit so gut, aber als ich den Preis für den Antrieb sah hats mich dann doch umgehauen. 1452 Tschechische Kronen sind umgerechnet 53 € (i.W. Dreiundfünfzig EURO)! Angesichts der eher moderaten Preise für die neue Taucherbrille ziemlich happig um nicht zu sagen total überteuert.
Hab ich da einen Rechenfehler?

Gruß aus Berlin

Ralf


Ja, den der Preis  gilt für 5 Antriebe ! ! !  

Gruß
Thomas

Danke Thomas,
jetzt sehe ich es auch. Ist aber sehr versteckt und bei der Bestellung klickt man nur 1 Stück für 1452 CZK  an. Da müssen die Übersetzer von MTB wohl noch etwas nacharbeiten.
Meint ihr, man sollte es mal probieren?

Ralf

Hallo Ralf,

einer muss der Erste sein . . .  

Würde mich dann über einen Erfahrungsbericht freuen !


Gruß
Thomas

Hallo,

auch ich habe Interesse an den Antrieben und wollte mal 4 Stck bestellen. Bin auch erst über den Preis und die Stückzahl gestolpert. Aber da ist noch was, wenn ich die Bestellung durchführen will setzt das System 12x (12x5=60Stck) für ca. 600€, wahrscheinlich eine Mindestbestellmenge. Hat jemand eine Idee wo diese Antriebe auch in kleinerer Stückzahl erhältlich sind?

Gruß Uwe

Hallo Uwe,

ich habe 1Stück "Antriebe 5Stück" bestellen können. Warte aber bisher auf eine Antwort die mir per e-mail die Rechnungsdaten liefern sollen. Läuft noch nicht so richtig rund. Aber so einer neuen kleinen Firma sollte man ein paar Kinderkrankheiten verzeihen. Wenn das Ergebnis stimmt. Mal sehen.

Gruß Ralf

Hallo Ralf,

hab es gerade nochmal probiert, und jetzt hats geklappt. Du hast recht, wenn das Ergebnis stimmt.......auf jeden Fall klingt die Beschreibung des Antriebs vielversprechend.

Gruß Uwe

Guten Abend Euch,
hab da noch was gefunden zu-------> https://www.elriwa.de/produkte/gleise/unterflu...mp1-unterflurantrieb

Gruß Dirk...

Zitat - Antwort-Nr.: 7 | Name: D_Zug

hab da noch was gefunden zu-------> https://www.elriwa.de/produkte/gleise/unterflu...mp1-unterflurantrieb


Danke Dirk für den Link, der Preis klingt auf jedenfall vielversprechend!

Grundsätzliche Frage wäre, ob die Antriebe überhaupt vom Hersteller mtb schon lieferbar sind, weil auch bei elwira steht aktuell nur "jetzt vorbestellen".

Grüße Andreas

Hallo,

interessant ist, dass die Antriebe auf der Herstellerhomepage als lagernd gekennzeichnet sind, aber bei beiden Deutschen Händlern nicht lagernd sind.
Diese Antriebe machen einen sehr guten Eindruck, da würde ich mir bei elriwa auch mal 5 zum Testen bestellen, da ab 49,00 € Warenwert kostenlose Lieferung angeboten wird.

LG

Berti

@9:
Hallo Berti,

auf der Seite http://mtb-model.com/prodej/index.php?page=uvod&lang=de, auf der man den Antrieb bestellen kann, steht ganz oben, dass hier Produkte aufgelistet sind, die man nicht bei den Händlern kaufen kann. Das würde erklären, warum er bei MTB lagernd ist, bei den Händlern aber nicht. Fragt sich nur, ob der Antrieb dann in Zukunft überhaupt nur direkt bei MTB zu haben ist oder auch bei den Händlern.

Grüße,
Dietmar

Hallo zusammen

bei mir ist eine Lieferung mit 5 Stück angekommen, ein erster TEst am Kuehn WD10 sieht gut aus - leise, klein und scheints auch recht kraftvoll.

Aber - auf der Homepage sind die Fotos verschwunden und da steht jetzt "Zrušeno" = Cancelled.

Ich habe mal hingeschrieben, mal schauen obeinfach ausverkauft oder ob es ein Problem gibt

Beste GRüße

Bahnstadt

Hallo Bahnstadt,

kannst du mal ein paar Fotos oder ein Video einstellen. Der motorische Antrieb scheint interessant als Ersatz für Servos!

http://kurtpieper.jimdo.com/projekte-n-bahn/peco-weichenantrieb-mit-servo/

http://modellbahninn.jimdo.com/

Gruß Kupi

Hallo

mach ich gerne - wird aber dieses oder auch erst nächstes Wochenende werden, wenn ich mal einen kleinen testdummy aufgebaut habe.

Beste Grüße

Bahnstadt

Hallo,

eben war der Antrieb wieder "lieferbar".  

Gruß
Thomas

Hallo
Ralf aus Berlin hat sich ja als Analogbahner bezeichnet.Heißt das jetzt,das ich die Antriebe auch analog schalten kann;fragt Peter

Zitat - Antwort-Nr.: 15 | Name: Rübii

Heißt das jetzt,das ich die Antriebe auch analog schalten kann




Hallo Peter,


ja, das solltest Du können (9 - 16 V Gleich- oder Wechselspannung).


Gruß
Thomas

Hallo zusammen,

so, ich habe mal einen kleinen Versuchsaufbau gemacht. Alte Roco Bogenweiche (war ausgemustert weil der Originalantrieb die Zunge nicht vernünftig bewegen konnte) auf einem Stück Sperrholz. Stelldraht aus 0,8mm Federstahl gebogen. Zuerst hatte ich den Draht zwischen den Schienen durch die Stellschwelle gesteckt, doch schien das gg.f. in Konflikt mit den Kupplungen zu kommen. Daher als zweites am Ende der Stellschwelle ausserhalb

Angesteuert von Kuehn WD10 und Multimaus. Den Stellweg kann man zwischen 3/6/9mm wählen - 3 war mir zu wenig, bei 6mm liegen die Weichenzungen schön federnd an. Was sagt ihr dazu? Hier ein kleines Beispielvideo:

https://youtu.be/pUegPZI8qU4

Beste Grüße

Bahnstadt



Die von Bahnstadt zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Mathias,

sieht doch gut aus.
Einfache Montage!
Frage: Kann die Geschwindigkeit noch runter geregelt werden, oder musst du die Spannung reduzieren?
Ist noch etwas laut, aber das kann auch die Videoaufnahme machen.

Danke für den Versuchsaufbau!

Gruß Kupi

Hallo zusammen,


nur zur Info:

Am Wochenende habe ich von Menzel einen Newsletter bekommen, in dem dieser Antrieb als demnächst lieferbar aufgeführt wurden.

Viele Grüße
Christian Strecker

Hallo Kupi,

eine Geschwindigkeitseinstellung gibts am Antrieb selbst erst einmal nicht. Ich kann mal versuchen mit verschiedenen Decoder-Eingangsspannungen zu arbeiten und mal eine Vergleichsaufnahme zu machen. Passt mir sowieso ganz gut ins Bild, denn ich möchte die ganze Anlage mit 12V betreiben und bis dato waren die Original-Magnetantriebe das, was das ganze begrenzt hat.

Viele Grüße

Matthias

Hallo Matthias,

Sind denn bei den Antrieben die beschriebenen Mikroschalter zur Herzstückpolarisierung und/oder Rückmeldung dabei? Meinen lieben Postmenschen ist der 2 Stock immer zu hoch. Toll, so kann ich erst Samstag das Paket abholen.

Gruß Ralf

Hallo,

auch ich habe die bestellten Antriebe jetzt erhalten.
Erste Sichtung war gut, sehr kompakt von den Abmessungen und recht einfach zu montieren.
Alles durchaus durchdacht, Qualität wird man sehen.
Die Einstellung des Hubs (3/6/9mm) wird über den Mitnehmer auf der Scheibe durch einfaches Umstecken gemacht. Auch ich habe 6mm gewählt, Peco Code 55, ausgeliefert wird in 3mm.
Der Umschalter für das Herzstück ist integriert, und wird an der Klemmleiste eingespeist, bzw. abgegriffen.
Dann habe auch ich mal einen Test gemacht:
Mit Feder in der Weiche, ist der Antrieb fast überfordert. Mit reduzieren der Spannung, verliert der Antrieb auch Leistung. Das ist Feintuning nach Persönlichem Geschmack.

Weiteres könnte ich erst nach einer gewissen Nutzung sagen,


Das erst mal von mir, der doch erst mal Positiv eingestimmt ist.


Gruß
Uwe

Hallo,

so, ich habe mal die Versorgungsspannung aus 12 herabgesetzt und den Hub auf 3mm verringert. Die Justage der Position wird dadurch etwas diffizilier, ist aber weiter gut möglich, da der Schlitten des Antriebs auf im eingebauten Zustand noch seitlich justiert werden kann. Insgesamt erscheint der Antrieb damit doch deutlich leiser und zumindest in dem vorliegenden Einbau kraftvoll genug. Hier wieder ein Video

https://youtu.be/R7nurDPD9GQ

Wie schon geschrieben ist ein Mikroschalter integriert, ein zweiter kann lt. Anleitung noch seitlich angebaut werden (selbst noch nicht versucht). Hier der Link zur Anleitung:

http://www.mtb-model.com/files/produkty/MP1-setup_CZ_EN_DE.pdf

Viele Grüße

Matthias


Hallo Matthias,

reichen die 3mm um die Zungen richtig anliegen zu lassen? So auf dem Video sieht das richtig gut aus.

Bei mir läuft der Antrieb beim schalten erst noch ein bisschen in die Ursprungsrichtung bevor er in die geschaltete Richtung läuft. Daher bin ich mir nicht sicher, ob die 3mm für einen sauberen Kontakt reichen.
Das war der Grund warum ich lieber mit belassener Feder geschaltet hätte.

Gruß
Uwe

Hallo Uwe,

wenn Du im zweiten Teil des Videos genau hinschaust dann siehst Du, dass ich jeweils am Ende des Weges der Stelldraht leicht verbiegt. Dann liegt die Weichenzunge an und der Rest des Weges baut ein wenig Druck auf. Das merkt man auch wenn man an der Stellschwelle "zupft".

Ich bin mir auch noch nicht sicher ob ich 3mm oder 6mm Weg nehme. Bei 6mm ist der Anpressdruck allerdings so hoch, dass ein Aufschneiden durch einen Wagen schwer bis unmöglich scheint. Bei 3mm könnte das noch gehen. Da das aber reversibel leicht umbaubar ist (man muss halt den Antrieb abschrauben) ist das auch noch später entscheidbar.

Viele Grüße

Matthias

Danke Matthias,

ja, ich sehe es, dann werde ich auch mal einen Test mit 3mm machen.

Gruß
Uwe

Hallo

gerade noch einen Versuch gemacht - bei 3mm Hub kann man auch einfach eine dünne Stahlstecknadel senkrecht nach unten als Stellstange nehmen. Das ist noch elastisch genug und die Zungen liegen nach etwas einstellen auch gut an. Spart ggf. die Biegerei des Federstahldrahtes.

Viele Grüße

Matthias


Hallo zusammen,

zum Vergleich zu MTB nochmals ein Versuch mit Servo und eingebauter Feder!

http://modellbahninn.jimdo.com/die-projekte/servo-antrieb-von-peco-weichen/

https://www.youtube.com/watch?v=7OvGWlixjXg

Gruß Kupi

Hallo Matthias, Hallo Uwe,

meine Antriebe sind auch angekommen. Im Moment kämpfe ich nur mit der Einstellung des Hubs. Könnte einer von Euch mal ein Foto machen, wie die Einstellung des Mitnehmers mit Bolzen bei 3mm und bei 6mm aussieht, ich habe leider im Moment eine kleine geistige Blockade, bei meinem Antrieb ist der Hub immer gleich.
Die Antriebe sind wirklich sehr leise, da werde ich meine Conrads nach und nach ersetzen.

Vielen Dank im Voraus

LG

Berti

Hallo Berti,

hab zwar einige Tage nichts mit den Antrieben gemacht, und gerade nichts zur Hand, aber aus dem Kopf erinnere ich mich, dass der Auslieferungszustand 3mm Hub ist. In der Beschreibung auf dem Bild war dargestellt, wo der kleine Rote Bolzen für welchen Hub zu stecken ist.
In der Scheibe sind 3 Löcher für diesen Bolzen. Auf einer Seite sind 2, das Äußere ist 9mm, das Innere 3mm. Das Loch auf der Gegenüberliegenden Seite ist der Platz für 6mm. Soweit aus dem Kopf.
Morgen könnte ich das Genauer machen.

Gruß
Uwe

Hallo Uwe,

das wäre super, mach Dir aber keinen Stress, ich habe auch nicht viel Zeit. Die 3mm würden nach dem ersten Test eigentlich reichen, mir war nur nicht klar, dass das die Grundeinstellung ist.
Aber der Antrieb hat was für sich. Klein und gut zu justieren. Ich glaube, ich werde komplett damit bauen, nur die Hoffmann und Conrads im Schattenbahnhof bleiben, der ist fertig .

LG

Berti

Hi Folks,

habe mir heute meine 5 bei Elriwa bestellten MTB's aus der Packstation geholt. Im Gegensatz zur Lieferung von Menzel waren die Antriebe nicht einzeln verpackt, sondern alle zusammen in einer Jiffi-Tüte. Dabei lagen dann noch 2 Beschreibungen und eine kleine Jiffi-Tüte mit den 5 "Zugstangennadeln" (Stelldraht).
Als besonderen Service waren dann auch noch 3 Mitnehmerbolzen ebenfalls in der Tüte bei den Stellstangen.
Meine erste Vermutung war, die Bolzen sind nicht vormontiert und es fehlen 2. Aber das hat sich beim Funktionstest nicht bestätigt. Es sind demnach echte 3 Ersatzbolzen - Danke!

Gruß aus Nordertown

PS: habe spasseshalber mal einen aufgeschraubt, um den Bolzen für einen anderen Hubweg umzusetzen. Hat problemlos geklappt.

Hallo Berti !

Im Beitrag 23 ist die Beschreibung.

mfg.
      Helmut B

Hallo Helmut,

die Beschreibung habe ich auch , war bei meiner Lieferung dabei.
Aber ich danke Dir. Mit der Grundeinstellung passt das bei Pecoweichen sowieso.
Ich werde mir heute nochmal eine größere Menge bestellen, da ich die Größe, die Nachjustierbarkeit sowie die Stellgeschwindigkeit sehr gut finde. Für mich ist dieser Antrieb preiswert ( im wahrsten Sinne des Wortes den Preis wert). Bestellt hatte ich bereits bei elriwa, sehr schnelle Lieferung.

LG

Berti

Servus,

habe ich das richtig gesehen / gelesen, dass die Antriebe die Rückmeldung für die beiden Endpositionen liefern?

Grüßle

MiScha

Hallo MiScha.

korrekt (Mikroschalter mit Schraubklemmen für den el. Anschluss)

Beste Grüße

Bahnstadt


Hallo,

habe auch mal ein paar Fragen zu den Erfahrungen mit diesen Antrieben.

1.Schaltet dieser Antrieb auch die Polarität des Herzstücks?

2. Kann man bei den Peco-Weichen die Federn drin lassen oder müssen die raus?

Danke und Gruß

Volker

Hallo Volker,

Zitat - Antwort-Nr.: 37 | Name: Volker

1.Schaltet dieser Antrieb auch die Polarität des Herzstücks?


Mikroschalter (1xUM) vorhanden, mit max 0,5 A automatischer Sicherung:

Zitat - Antwort-Nr.: 23 | Name: Bahnstadt

Wie schon geschrieben ist ein Mikroschalter integriert, ein zweiter kann lt. Anleitung noch seitlich angebaut werden (selbst noch nicht versucht). Hier der Link zur Anleitung:

http://www.mtb-model.com/files/produkty/MP1-setup_CZ_EN_DE.pdf


Im Anleitung findet man folgendes:
Zitat

Für Hilfszwecke ist er mit einem Wechselkontakt 1 A, mit Wärmeschutz durch eine Sicherung 0.5 A (Schutz vor Kurzschluss auf dem Herzstück der
Weichen) ausgestattet.


Ich nehme an dass das alles tadellos funktioniert...


Zitat - Antwort-Nr.: 37 | Name: Volker

2. Kann man bei den Peco-Weichen die Federn drin lassen oder müssen die raus?


Das möcht auch ich gerne beantwortet sehen...

Gruß aus NL,
Bert



Hallo,

tja, die Federn.
Ich hatte weiter Oben schon mal geschrieben, das ich das Gefühl habe, dass der Antrieb mit vorhandener Feder überfordert ist. Die Weiche die ich bei den Versuchen benutzt habe lief schon knackig. Der Antrieb hat die Weiche geschaltet, aber mein Gefühl war, mehr gequält als gewollt. Für mich stand danach fest, das es besser ist die Feder zu entfernen.
Im Augenblick lasse ich die Federn drin, weil ich gemerkt habe, das man diese auch nachträglich mit etwas Geduld und den richtigen Hilfsmitteln entfernen kann. Hab aber in der Konstellation noch keine Weiche geschaltet.

Gruß Uwe

morgen,
habe gestern den letzten verfügbare Antrieb gekauft .
Eine neue Lieferung soll Anfang nächstes Jahres sein

Nun meine Versuchaufbau mit eine Peco Weiche Code 55 machen ...

schöne Weihnachten an allen

Domi
mit grussen aus belgien. !

Hallo,
muß ich mir für den Antrieb neue Decoder besorgen, oder funktioniert er auch mit dem Rautenhaus SLX808 ? Ich lese zumindest immer wieder dass es andere Decoder für motorische Antriebe gibt. Wo ist der Unterschied ?

Grüße
Bruno

@#41: Hallo Bruno

Siehe hier: http://www.1zu160.net/scripte/forum/forum_show.php?id=885867#aw17 - kann mal an wechselnden Dauerstrom oder wie einen Magnetantrieb anschließen. Bei letzterem einfach die Impulsdauer etwas verlängern falls möglich (beim SLX808 geht das wohl nicht, also Dauerstrom, der dann von der Endabschaltung unterbrochen wird, heisst da glaube ich "Dauerstromausgang, Ausgänge alternierend").

Grüße

Bahnstadt

Hallo zusammen,
Ich verwende das Lenz LS150, muss ich da wie in der Anleitung beschrieben, den Antrieb als Motorischen behandeln, oder geht es auch ohne die zwei Dioden.?
(siehe Foto)

Schönen Sonntag,
Gruß
Roman

Die von roman zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo zusammen,
Ich mache "Hochschieb"

Vielleicht gibt es doch einen Tipp.

Danke im Voraus
Gruß
Roman

Hallo Roman

anschließen wie einen doppelspuligen Weichenantrieb (in deinem Bild links). Ich verwende allerdings Gleichstrom für die Speisung des Decoders. Bei Deinem LS150 steht: "Für die Stromversorgung muss Wechselspannung verwendet werden, eine Versorgung mit Gleichspannung ist nicht möglich und kann zu Beschädigung des LS150 führen." - daher gehe ich davon aus dass Du den Decoder mit Wechselspannung speist jeweils noch Dioden in die beiden Schaltausgänge einschleifen musst. Einfach mal probieren.

Beste Grüße

Bahnstadt

Hallo Bahnstadt,
In der Gebrauchsanweisung für dem Antrieb steht Gleich oder Wechselstrom .
Den LS 150 betreibe ich mit Wechselstrom .
Habe die Antriebe noch nicht, möchte halt schon vorher wissen wie ich sie am besten anschließe.
Kann ja nur mit Wechselstrom.

Danke,
Gruß
Roman

Hallo Roman

habe gerade mal meinen kleinen "Versuchsaufbau mit dem Wechselstrom aus dem Lichtausgang eines Fleischmantrafos ausprobiert - funktioniert auch. Läuft etwas langsamer um.

Beste Grüße

Bahnstadt

Hallo Bahnstadt ,
Wie kräftig ist der Antrieb.
Konkret packt er eine Peco mit Stellfeder?

Grüße
Roman

Hallo Roman

ich selbst habe Roco / GFN ohne Bettung und kann zu Peco nichts sagen. Schau aber mal weiter oben: http://www.1zu160.net/scripte/forum/forum_show.php?id=885867#aw39

Grüße

Bahnstadt

Hallo zusammen

Habe mir auch 8 Antriebe bestellt. Zwei hab ich jetzt montiert. Als erstes ist mir aufgefallen, dass die Endlage nicht in der Mitte umgeschaltet wird. Dadurch ist es nach wie vor notwendig, entweder die Peco Weiche komplett umzubauen. Oder aber man verzichtet auf Polarisation des Herzstückes.

Richtig frustrierend wurde es aber beim Dauertest. Beide Weichen schalten schon nach kurzer Zeit nur noch sehr unzuverlässig. Bei jedem fünften Schaltversuch muss ich den Schieber am Schalter in die Endlage drücken, damit sich der Motor bewegt.

Schade, ich habe gehofft, dass endlich ein zahlbarer und brauchbarer Antrieb auf dem Markt ist. Leider ist es dieser hier nicht. Zahlen kann man ihn zwar. Brauchbar ist er aber leider nicht.

Grüsse, Kessi

Hallo Kessi

wie hast du den Dauertest durchgeführt?

gutes neues Jahr

Bahnstadt

Hallo Bahnstadt

In diesem Fall reichten mir für einen Dauertest, dass ich 50 x die Weiche gestellt habe. Wenn ich dabei 10 x unter die Anlage krichen musste um den Stellehebel in die Endlage zu drücken, dann war mir das genug, um mein Urteil über die Antriebe zu fällen...

Grüsse, Kessi

Hallo Kessi,

kannst du mir weitere Details deines Tests nennen?
Weiche mit oder ohne Feder?
Wie hast du den Motor angesteuert?
Taster oder Funktionsdecoder?
Wenn Decoder, dann welcher Dekoder?

Ich freue mich auf deine Infos.

Gruß Tjorben

Hallo Tjorben

Peco 55 ohne Feder.
Mit Federstahl 0.5mm.
Stellweg 6mm
12V DC mit einfachem Umschalter.
+ an COM(+)
- über Umschalter
Steckernetzteil mit 12V DC 2A

Grüsse, Kessi

Hallo Kessi,

hmmm, deckt sich nicht ganz mit meinen Erfahrungen - vll. postest Du mal ein Bild vom Versuchsaufbau?

Hier übrigens ein Test auf DSO: http://www.drehscheibe-online.de/foren/read.php?10,7649471

Gruß, Bahnstadt

Hallo Kessi,

die einzigen beiden Unterschiede zwischen unser beiden Installation sehe ich bei der Feder, die ich drin gelassen habe und beim Stellweg. Da bin ich von 6mm auf 3mm runtergegangen und habe damit eine Verbesserung erzielt. Entweder blockiert bei dir die erreichte Endlage der Weiche oder vielleicht auch das Bohrloch den Stellweg und damit das Erreichen des Endschalters im Weichenantrieb. Bei mir hat es sich auch über Nacht verstellt und ich habs nur ein bissl nachjustiert. Meine Gleise und Weichen sind aber auch noch nicht endgültig fixiert. Sie halten nur durch die Drähte der Stromeinspeisungen an den Gleisen und ein paar Nägel und Nadeln. Und das Modul steht hochkant auf der Seite zum Verdrahten. Vielleicht brauchst du auch noch ein bissl mehr Geduld zum Einstellen und Abstimmen von Weiche und Antrieb aufeinander? Du hast ja immer nur den Stellweg zu Ende gebracht anstatt die Ursache für die Blockade zu suchen.

Dankeschön an euch alle für eure Tipps! Und fast vergessen: Gutes Neues Jahr 2016für alle!


Gruß
Frank

Hallo zusammen,

Habe mir Antriebe bestellt für die Peco DKW.
Verwende sonst die Seep Antriebe und bin bei den normalen Weichen sehr zufrieden.
(lautes Schalten stört mich nicht)
(Mit schnitt und ohne)
Bei den DKWs habe ich den Antrieb probiert, mit dem Ergebnis das sie leider nicht immer korrekt schalten.
Verwende TC und Lenz LS150,Zentrale Ecos.
Die Antriebe bekommen genug Strom etc.
Schwer tun sie sich nicht, und schalten mit der Feder in der Wiche ist auch kein Problem,
Aber bei der Einstellung auf 3mm passt es mit der Polarisierung anscheinend nicht mehr. Einmal fährt die Lok ohne Probleme, beim nächsten mal zischt es schon

Auch der kleine Zapfen für die Schublängenumstellung  schaut mir leider nicht sehr Stabil aus.

Da ich sehr für Plug and Play bin werde ich für meine DKW wieder den Tiilig Antrieb verwenden.

Ach, übrigens, hätte einige zum abgeben.

Gruß

Roman





Hallo,

meine schalten ohne Probleme, allerdings habe ich überall die Federn bei den Pecoweichen ausgebaut.
Wichtig ist, daß der Antrieb genau in der Mitte des Stellwegs montiert ist und man nicht zu schnell wieder umschaltet, da der Antrieb etwas "Anlaufzeit" benötigt, dann funktioniert das auch mit der Polarisierung.
Auch schalten sie meiner Meinung nach leise, aber das ist vielleicht Ansichtssache.

LG

Berti

PS.: Wenn jemand seine loswerden will und einen guten Preis macht, nehme ich sie ab

Hallo zusammeN,

jetzt möchte ich auch mal was zu diesen Antrieben sagen.

Schon bevor ich den in #55 verlinkten Test gesehen hatte, hatte auch ich einen Dauertest eingeplant. Also mal ein paar dieser Wunderdinger bestellt, eine Peco-Weiche auf ein Brett geschraubt und den MTB-Antrieb darunter.

Die Stromversorgung kam aus geregelten 12V DC mit max. 3A; die Steuerung von einem Arduino. Da es ein mechanischer Test und kein thermischer werden sollte, wurde eine Taktzeit von 10 Sekunden gewählt mit einem Taktverhältnis von 20% - also 2sec Strom, 8sec aus. Um die Belastung aber lieber etwas zu hoch zu halten als zu niedrig, blieb die Feder in der Weiche drin!

Um es kurz zu fassen: Ich kann das Fazit des DSO-Tests bestätigen - mit einer Ausnahme: Die Stromaufnahme von 8mA im Leerlauf klingt IMHO nach einem Messfehler, da liegen meine in Größenordnungen darüber! Mein Dauerläufer hatte im Leerlauf vor dem Test max 105mA, mit Last = mit Weiche (mit Feder!) max 120 mA. Nach jetzt etwa 24.000 Schaltvorgängen ist er anscheinend eingelaufen und zieht mit Last nur noch max 101 mA - mein Multimeter loggt mit und findet die max-Spitzen

Auf der mechanischen Seite kann ich keine wirklichen Verschleißerscheinungen feststellen, das Ding sieht praktisch aus wie neu und schaltet besser als am ersten Tag! Und ich denke, bis ein durchschnittlicher Weichenantrieb im realen Anlageneinsatz 24.000 mal umgeschaltet hat, dauert eine Weile - in meinen Augen eine klare Empfehlung, ich plane jetzt mit diesen Antrieben!


LG - Tom

Hallo Leute,

im Onlineshop von MSL Modellbahnshop Lippe ist seit kurzem dieser Weichenantrieb als "Weinert Neuheit 2016" gelistet - um 16,93 €.
Der UVP des Herstellers beträgt lt. deren Homepage 315 CZK, nach derzeitigem Wechselkurs etwas weniger als 12 €.

Ist das eine neue Masche Modellbahnartikel sogar deutlich höher als UVP anzupreisen - etwa weil alle (zusätzlichen?) Zwischenhändler mitschneiden?

Fragt sich verwundert
Didi

Hallo Didi,

der ist ja mal gut!

Schnell noch mal bei Elriwa bestellen, bevor die mitziehen... Aber man kann es ja mal versuchen, oder? Und der Markt wird's schon regeln, so oder so...


LG - Tom

Ich hab heute 3 bekommen und getestet.
Ich fahre analog. Es wird ja gegen Masse geschaltet, das ist sonst bei meinen Weichen nicht so. Muss ich etwas umplanen,.
Die Dinger machen einen guten Eindruck. Ich schalte mit Vollwelle Gleichstrom, aber nicht über Kondensator gleichgerichtet. Hab ich bei den Hoffmännern auch gemacht.
Die ziehen jetzt besser und man kann die Spannung locker auf 9 Volt reduzieren.
Dann läufts noch langsamer.
Die Einstellung der Schaltwege ist nicht ganz richtig. 3mm sind eher 5-6 mm.
Dünnere Drähte kann man nicht benutzen. Wäre schön gewesen, da die etwas elastischer sind, aber die rutschen durch.
Die Rückmeldung mit Leds ist einfach.
Ab morgen mach ich weitere Versuche. Stromverbrauch fast genau 100ma.

Hallo Reiner,

den Strombedarf hatte ich ja auch so gemessen - das bestärkt meine Vermutung, dass im DSO-Test ein Messfehler steckt.

Und ein dünnerer Stelldrahr sollte eigentlich auch kein großes Problem sein - wenn Du ihn so biegst, wie ich es skizziert habe, müsste es eigentlich machbar sein. Das rote ist die Klemmung am Stellschlitten des Antriebs, das grüne ist der Stelldraht; sollte eigentlich damit dann selbsterklärend sein...


LG - Tom

Die von Bulli-Tom zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Super!
Vielen Dank für den guten Tipp.

Hallo Reiner,

gern geschehen!

Aber noch mal zum Stellweg - Du schreibst
Zitat - Antwort-Nr.: 62 | Name: Reiner1953

Die Einstellung der Schaltwege ist nicht ganz richtig. 3mm sind eher 5-6 mm.


Ich habe gerade noch mal nachgemessen und messe 3,3mm in der 3mm-Einstellung. Bist Du sicher, dass du den Stellzapfen in der richtigen Position hast? Auf der einen Seite sind innen 3mm, aussen 9mm; die einzelne Bohrung gegenüber ist die 6mm-Einstellung - hast Du vielleicht die erwischt? Eine derart große Streuung kann ich mir fast nicht vorstellen, bei dem guten Eindruck, den die Teile sonst hinterlassen...


SchöNeN SoNNtag - Tom

Hallo,

ich kann Tom´s Aussage nur bestätigen. In der Grundeinstellung bei Lieferung haben diese Antriebe definitiv die 3,3mm Stellweg eingestellt. Da ich dann einige Antriebe von Forumsmitgliedern hier gekauft hatte und zufällig einen von diesen als Ersten fest verbaut habe, war dieser auf einen größeren Stellweg eingestellt, worauf ich diesen erst auseinanderbauen und den Stellweg ändern mußte.
Ich bin mit diesen Antrieben sehr zufrieden, eine hohe Stellkraft wie bei Servos. Die Conrads im Schattenbahnhof werde ich nach und nach ebenfalls durch MTB ersetzen.
Den besten Preis habe ich bis jetzt bei  zeukeTT aus den Niederlanden erhalten. 12.- Euro das Stück.

LG

Berti

Hallo,

auch ich für meine FLM Weichen (mit Herzstückpolariesierung) diese Antriebe verbaut...Stellweg auch 3
mm und es funktioniert problemlos, ich betreibe die mit 14 V Wechselstrom aus einen TITAN Trafo "Typ 106" wo man Festspannungen einstellen kann...ich kann aus meiner Sicht MTP nur empfehlen, das ganze triff ja für die "Billigantriebe" von CElektronihersteller nicht zu. Der Preis von PMT ist ebenfalls ok, habe diese bei ELRIWA 12.95€ das Stück im Januar erworben und bin 100% zu frieden.

LG Uli

Hallo,
in der aktuellen Miba ist ein Bericht über den Antrieb, bestellte bei Menzel einen zur Reserve, den möchte ich anstelle des Conrad-Antriebes demnächst einbauen.
Der Conrad-Antrieb funktioniert zufriedenstellend, gelegentlich schaltet aber die z21 aufgrund eines Kurzschlusses beim Umschalten den Strom ab.

2 Fragen:
welchen Stelldraht (Durchmesser) soll ich verwenden ?

Wie vermeide ich einen Kurzschluss?

Verwende Peco-Weichen.

Gruß

Klaus

Hallo Klaus,

ein Stelldraht ist dabei, der tut seinen Dienst in meiner Testweiche wie es sein soll. Den Durchmesser kann ich Dir aber gerade nicht sagen, da die Weiche im Gegensatz zu mir zuhause ist... Du kannst aber auch einen anderen nehmen, es gibt zwei Aufnahmen für unterschiedliche Durchmesser.
Was meinst Du mit Kurzschluss vermeiden - wann soll denn einer entstehen?


LG - Tom

Hallo Tom,
wenn ich die Weiche stelle, dann habe ich in Verbindung mit dem Conrad-Weichenantrieb gelegentlich einen Kurzschluss.

Nehme an, dass die Weichenzunge noch vor dem Umschalten die Gegenschiene erreicht.
Die z21 Zentrale schaltet sehr schnell ab, was ich als einen Vorteil sehe.
Trix-STATION 2, hat bei einem Kurzschluss sehr träge reagiert.
Bei meinen Servo-Antrieben von MB-Tronic gibt es keine Probleme, da wird beim Stellen der Weiche die Weichenzunge über 2 Relaise stromlos geschaltet.

Gruß

Klaus

Hallo Klaus,

wenn du Peco-Weichen verbaust und die Herzstück-Polarisierung mit dem MTB-Antrieb schalten möchtest, sollte es bei ausgebauter Feder eigentlich ohne Probleme funktionieren. Der MTB-Antrieb schaltet konstruktionsbedingt immer in der Mitte des Schaltvorgangs um. Ist der Antrieb ordentlich justiert (was m. M. n. hier vorbildlich gelöst ist), liegen die Weichenzungen also beim Umschalten nicht an.

Anders sieht es aus wenn die Feder in der Weiche bleiben soll: Dann liegen die Zungen meistens noch an, wodurch ein Kurzschluss vorprogrammiert ist. Hier hilft dann nur der Herzstück-Schnitt - das aber dafür dann absolut sicher.


LG - Tom

Hallo Tom,

aufgrund deines Hinweises habe ich jetzt auch bei der "Kurzschlussweiche" die Feder ausgebaut, jetzt funktioniert sie wieder einwandfrei mit dem Conrad-Antrieb (eine zeitlang gab es auch keine Kurzschlüsse in Verbindung mit der eingebauten Feder).

Gruß

Klaus

Hallo,
jetzt habe ich endlich meine Problemweiche in den Griff bekommen.

Ein neuer Antrieb gab mir auch den Antrieb eine Lösung zu finden.
Baute den Conrad-Antrieb aus, war mir nie sicher ob er an dieser uneinsichtigen Stelle auch die Endlage erreicht.
Zusätzlich entfernte ich ein Stück Federrest von der Pecoweiche, da hab ich was übersehen, führte wahrscheinlich auch zu Entgleisungen.

Das entscheidende war jedoch jetzt die Verwendung des dicken Original-Stelldrahtes, schleifte das Ende auf den Durchmesser des Loches von der Stellschwelle ab (1mm).
Der MTB-Motor drückt die Weichenzunge fest an die Schienen, das Geräusch ist angenehm, es dauert aber etwas länger, bis die Weichenzunge die Endposition erreicht, anstelle eines kurzen Tastendruckes ist jetzt eine längere Druckausübung erforderlich.

Vorteil von MTB, die Position des Verstelldrahtes (auf dem Schlitten) ermöglicht eine Überprüfung, ob die Endposition erreicht wurde.
Die sichtbare Winkelstellung bei Conrad- Hoffmann-Antrieben ist, in diesem Fall, weniger hilfreich.

Gruß

Klaus

Die von KK zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Guten Tag,

ich hätte mal eine grundsätzliche Frage zu dem Antrieb. Wie schließt man den richtig/funktionsfähig an?
Ich werde leider nicht schlau aus der Anschlussanleitung.

Vielen Dank.

Gruß Lothar

Hallo,

die Anschlussbezeichnungen stehen doch sogar drauf. Wo liegt das Problem?

Grüße, Peter W.

Das war mir klar, das sich wieder einer findet der ein blöden Kommentar dazu abgibt. Dann Sag mir doch mal was Poz1 und Poz2 für Anschlüsse sind? Wird dann an F1 und F2 die Rückmeldung angeschlossen?

Nächstes Mal kannste deine Kommentare für Dich behalten.

Vielen Dank.


Moin Peter,

das Problem liegt offenbar daran, daß Lothar nicht in der Lage ist, sein Problem in #74 ausreichend zu schildern, auch nicht die Bedienungsanleitung zu lesen und zu verstehen
http://www.mtb-model.com/files/produkty/MP1-setup_CZ_EN_DE.pdf
oder es einfach auszuprobieren, was passiert, wenn man Spannung an 'com' und 'poz1' oder 'poz2' anlegt.
Daß F1 und F2 die beiden Kontakte von dem Umschalter sind, zeigt eigentlich das Schaltbild auf dem Antrieb ganz deutlich.

@ Lothar:
Mit solch dämlichen Sprüchen wie in # 76 solltest du dich nicht wundern, wenn zukünftig keiner mehr eine Antwort für dich übrig hat...

Gruß
Kai

Hallo Lothar,

du hast die Antriebe doch hoffentlich auch mit dem Beiblatt zum Anschluss bekommen wie du schreibst, da steht doch alles drauf, was hier schon mehrfach im Forum beschrieben wurde. Und was soll dein bissiger Kommentar?

An poz 1 und poz 2 werden die Stromanschlüsse für die Position 1 und Position 2 des Antriebs angeschlossen, die von 2 verschiedenen Schaltern oder Decodern kommen, das kann Gleichspannung 9-14V (Minuspol) oder Wechselspannung 12-15V sein. Gemeinsamer Rückleiter bzw. Pluspol ist an Com anzuschließen.

An f1 und f2 wie im Anschlussbild beschrieben kann die Herzstückpolarisation oder Rückmeldung angeschlossen werden. Das sind dann die verschiedenen logischen Anschlüsse, also 2 verschiedene Pole der Gleise an f1 und f2 und den Anschluss mit Widerstand an das Herzstück oder den Anschluss für die Rückmeldung an den Einzelanschluss und f1 und f2 zu den Rückmeldern.

Viele Grüße,
Danilo

Vielen Dank Danilo für Deine umfangreiche Erläuterung. Ich finde die Bedienungsanleitung ist für mich nicht so verständlich. Dann braucht man aber auch nicht fragen wo das Problem ist.

Tut mir Leid, falls sich einer angegriffen gefühlt hat.

Gruß Lothar  

Hallo,

im Thread "Zur Kleinserienmesse Frühjahr 2017 Dresden" ( http://www.1zu160.net/scripte/forum/forum_show.php?id=984031 ) habe ich folgendes entdeckt:
Zitat - Antwort-Nr.: 0 | Name:

die MP6 mit Impulsantrieb und anderen Umschaltern, die haben auch beide dann 4 Hublängen 3, 6, 9 und 12 mm und der MP6 ist für DCC besser geeignet. Auch hat der MP6 die Möglichkeit durch eingebaute LED die Schaltfunktion unter der Anlage zu erkennen.


Gibt es zu dem MTB6 irgendwo noch mehr Informationen? Denn "Impulsantrieb" hört sich interessant an (nein, ich glaube nicht, dass das der von der Enterprise ist )

Viele Grüße
Michael

Hallo,

oh, schon wieder ein neuer MTB? Wenn er doch endlich einen mit Einzeltastensteuerung bauen würde, so wie das bei Spurplanstellwerken normal ist.

Grüße, Peter W.

Hallo Michael und Peter,

das Wort Impulsantrieb ist eigentlich etwas falsch, aber gegenüber Dauerstrom (Schalter) beim MP1 und MP5 wird der MP6 jetzt mit Impuls über Tasten oder NPN-Transistor Logikschaltung angesteuert, dazu verfügt er über einen zweiten Dauerspannungsanschluss.

Ich habe eine englische Anleitung mitgenommen, aber wegen dem Urheberrecht werde ich die Scans nicht so einfach einstellen können.

Viele Grüße,
Danilo

Hallo Danilo,

mir ist schon klar, was mit "Impulsantrieb" gemeint ist -- der braucht keine "Dauerschalter" mehr, Taster reichen. Und das macht ihn für mich interessant...

Viele Grüße
Michael

Hallo,
meine Conrad-Antriebe werden mittels Tasten angesteuert.
Diese Anordnung möchte ich beibehalten.
Verwende bereits einen MTB-Antrieb, der funktioniert zufriedenstellend, jedoch nur in Verbindung mit einem Schalter.

Leider weiß ich nicht, wo ich einen MP6 bekomme.

Gruß

Klaus

Hallo,

es gibt es ihn wohl noch nicht, der ist nicht mal noch auf der mtb Webseite angekündigt.

Grüße, Peter W.

Hallo zusammen!

Inzwischen sind ja auch MP6 und MP7 verfügbar. Um die Unterschiede überschaubar zu halten, habe ich eine
Tabelle mit allen wichtige Daten erstellt. Als pdf ist sie unter diesem Link zu finden:

http://www.weichen-walter.de/download/mp7/Vergleich_MP1-7.pdf


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;