1zu160 - Forum



Anzeige:
1001 Digital

THEMA: Lenz Gold mini und die CV112

THEMA: Lenz Gold mini und die CV112
Startbeitrag
zingler11 - 12.12.10 23:34
Guten Abend zusammen!

Habe nochmal eine Frage zur CV 112 beim Gold mini.

Der GM hat ja keinen Spannungspuffer - was ich bei meiner BR 211 auch ständig merke.

Jetzt habe ich mich mit der CV 112herumgespielt und auf 255 gestellt und siehe da, kein ruckeln mehr. Fährt ruhig und ganz sauber.

Gibt es dafür eine Erklärung, da, soweit ich das verstanden habe, die CV 112 nur dann angesprochen wird, wenn ich den POWER 1 Baustein anlöte.

Liebe Grüße
Markus

Hallo,

das einfachste ist, einfach mal in die Betriebsanleitung guggen!

Da steht zum Lenz Gold mini:

Zitat

CV 112
0-255
Zeitdauer für Motornachlauf wenn kein Gleissignal mehr vorhanden. t = CV112 * 0,016sec, default ca. 0,25sec = 16



gruß
hajo
Hallo Hajo!

Danke - das habe ich auch gelesen

Wird dieser Wert aber nur effektiv, wenn ich den POWER 1 Baustein angelötet habe - oder schon vorher.

Ich habe Informationen, dass der Wert nur in Verbindung mit POWER 1 steht.

Warum aber dann die Veränderung im Fahrverhalten?

Danke und liebe Grüße
Markus
Hallo,

das Programm im Decoder kann doch gar nicht wissen, ob ein Speicherbaustein angeschlossen ist oder nicht. Warum sollte also CV112 nur "angesprochen" werden wenn ein Puffer dran hängt?

Grüße, Peter W.
Hallo Peter!

Danke für den Hinweis.

Habe mich wiedermal falsch ausgedrückt.

Wenn ich keinen Speicherbaustein anhänge, dann geht doch die CV 112 ins Leere - warum dann das bessere Fahrverhalten?

Sollte ich einen Denkfehler haben - einfach schreiben. Danke!!


Liebe Grüße
Markus
Hallo Markus,

das ist eine gute Frage, ich kann sie nicht beantworten. Das wird wohl nur der Programmierer bei Lenz wissen, wenn überhaupt. Es scheint, dass sich das Verhalten des Programms ändert, was auch immer sich da tut!

Jedenfalls ist es sehr gut zu wissen, Danke dass Du das herausgefunden hast!

Grüße, Peter W.
Hallo Markus,
vielleicht wär die Info was für unsre Seite www.1001-digital.de - Würdest du mir eine kleine Zusammenfassung schreiben, wie sich der Fehler geäußert hat und wie das Setzen des CV sich positiv bemerkbar gemacht hat?

Viele Grüße
Carsten
Hallo,

Vorher schlechtes verhalten, und nach ändern der CV passt es.
Hm, hat Lenz diese Funktion eingebaut um mehr Power 1 zu verkaufen ?

Mfg
Christian W-
Mal so ins Blaue gedacht:
Der Power1 wird doch vor dem Decodoer an die Anschlüsse gelötet (nicht an extra-Anschlüsse des decoders). Wenn nun durch Kontaktproblem das Gleissignal ausfällt, wird dies vom Power 1 gepuffert. Ist der Power1 nicht da, und lediglich kurze Aussetzer sorgen für eine 'Nicht-Erkennbarkeit' des Gleissignals, wird der Decoder die nach wie vor vorhandene Gleisspannung an den Motor weitergeben.
Damit kaschiert der Decoder vorhandenen Kontaktprobleme. Untersuch ma sämtliche Kontaktstellen (Laufflächen sauber, Radschleifer sauber und mit genügend Federdruck, Übertragung zum Chassis einwandfrei, Kontakte Zum Motor sauber und mit genügend Federspannung, Kondensatoren beim digitalisieren übersehen?). Oder, falls die Probleme nur in einem bestimmten Gleisabschnitt auftreten: Schienen sauber, Störgquellen nah am Versrgungskabel...?

Jens
Hallo Jens!

Danke für deine Gedanken.

Ich habe die Störung auf eine verschmutzte Stelle am Gleis zurückgeführt (Lok blieb immer an der gleichen Stelle stehen und die Verschmutzung war auch sichtbar).

Nach dem CV "upgrade" fuhr die Lok über besagte Stelle einwandfrei.

Tempo: ca. 3mm/sek.

Liebe Grüße
Markus
Hallo,

@8:

Zitat

Der Power1 wird doch vor dem Decodoer an die Anschlüsse gelötet (nicht an extra-Anschlüsse des decoders).



Das ist falsch, das Power 1 wird an den USP Anschlüssen "hinter" dem Decoder angeschlossen. Das Prinzip ist aber so wie du beschreibst.
( http://www.lenz-elektronik.de/pdf/b_10410_def.pdf ) Siehe Seite 5.


Eine weitaus einfachere Methode stellt die verwendung von Kondensatoren da. Dazu brauch mal am Decoder nur Pluspol (blau) und den Massepunkt.
( http://www.1001-digital.de/pufferkondensator.php )

Und ja, diese Methode kann man auch in N Loks anwenden....

Mfg
Christian W.
Hallo zusammen!

Ein kleines update:

Heute habe ich nochmals getestet: selbe Lok, anderes Gleis.

Hier sind mir (fast) keine Unterschiede aufgefallen, vielleicht ein paar kleine, sprich, dass die Lok etwas stabiler gelaufen ist, aber das kann Wunschdenken sein.

Über Weichen lief die Lok butterweich - nach der CV Änderung zurück auf 0 bzw. 16 fuhr sie auch noch ganz gut - wie gesagt, der Unterschied kann Wunschdenken sein.

Warum gestern die Änderung des Verhaltens so massiv war, weiß ich nicht.

Liebe Grüsse
Markus
Hallo,

Wunschdenken oder nicht? Das werde ich morgen klären. Hab eine Arnold 01.5 mit Gold Mini. Die Krücke kommt keine Wendel hoch. Fährt kurz an, bleibt stehen immer immer wieder usw. Da setz ich auch mal die VV 112 auf 255 und melde mich dann wieder.
Tschüß,

Bernd
Hallo Bernd!

Das wäre super - Danke.

Lg
Markus
Hallo Markus,

eigentlich hatte ich ja vor, der Lok einen anderen Decoder zu spendieren. Aber nachdem ich die CV 112 auch auf 255 gesetzt habe, läuft sie echt super. Ich musste danach nur 1 Stelle der Wendel rubbern an der sie noch stehen blieb, danach war alles gut. Vorher bleib sie schon stehen als sie nur eine Kurve von Weitem sah. Ich musste sie dauernd anschieben, dann fuhr sie wieder 5mm, blieb stehen usw., echt kein Vergleich mehr jetzt.
Ich hab noch so eine Krücke, aber da weiß ich nicht welcher Decoder drin ist, aber ich werde es auch dort mal mit der CV 112 versuchen.
Tschüß,

Bernd
Hallo,

@14:
Danke für die Info, also wird doch was dran sein an der "112".

Zitat

Ich hab noch so eine Krücke, aber da weiß ich nicht welcher Decoder drin ist,


Was steht denn in CV8, damit müsste sich zumindest der hersteller rausfinden lassen.
Die Auflösung findet sich u.a. auf der seite der MTKB: http://www.mtkb.de/download/NMRA_ident.htm

Mfg
Christian W.
Hallo Bernd!

Na, dann bin ich doch nicht so ein "Wunschdenker".

Danke auch für deinen Test.


Liebe Grüße
Markus
Hallo zusammen,

bei meiner Fleischmann 211 waren die Langsamfahreigenschaften nach dem Setzen der CV 112 auf 255 erheblich besser. Werde die anderen Loks auch umstellen.

Gruß
Eddie
Hallo Eddie!

Danke auch für deinen Test. Hier zeigt sich wieder, wie vorteilhaft das Forum ist - viele können testen und man kann auf umfangreiches Wissen zurückgreifen.

Danke an Alle.

Liebe Grüße
Markus
Hallo,
hat zufällig jemand einen Decoder noch unverbaut daliegen und kann ein gutes, scharfes Foto machen? Ich werde den Tipp zu 1001-digital.de hinzufügen und möchte gern ein Bild des Decoders dazu zeigen.
Hallo,

hier die offiziellen Produktfotos von der Lenz Webseite:

http://www.digital-plus.de/pic/gold_mini+.jpg
http://www.digital-plus.de/pic/silver_mini+.jpg

Grüße, Peter W.
Hallo Peter,
danke dir, aber ohne Genehmigung des Rechteinhabers kann ich die nicht verwenden. Ich frag am besten mal bei denen nach...
Hallo,

im Handbuch für die Decoder der + Serie ist kein Hinweis auf die CV 112.

Gruß
Eddie
Hallo,

- ad Bilder:
Ist mir klar, das Copyright der Fotos liegt be Lenz - Du darfst sie nicht ohne Genehmigung kopieren, aber ich denke, verlinken darfst Du sie.

- ad CV112:
http://www.digital-plus.de/pdf/GOLD_SILVER_plus_manual.pdf
Aber es steht keine Erläuterung dabei.

Ein kleiner Hinweis findet sich um Handbuch zum Speicherbaustein:
http://www.digital-plus.de/pdf/b_10490_def.pdf

Grüße, Peter W.
Hallo Peter!

zu CV 112:

Zumindest steht bei der CV-Auflistung die CV 112 wieder dabei - könnte also auch hier funktionieren.
Mehr habe ich bei meiner Anleitung zum GM auch nicht gefunden.

Liebe Grüße
Markus
Hallo,

Die Werkseinstellung bei meinem neuesten Lenz Silver mini+ Decoder:
CV 112 = 255
Fahreigenschaften in Roco BR 150 sehr gut!

Gruß
Eddie
Moin,

hm, vllt gab es da noch eine änderung in der laufenden Serie ?

Mfg
Christian W.
Hallo,

wer trotz der CV112 noch Stromabnahme - Probleme mit dem Gold - Decoder dem sei ein Blick auf die http://www.1001-digital.de/pages/lokdecoder/lenz-gold-mini/tipps-und-tricks.php Seite empfohlen.
Dort haben wir beschrieben wie an den Anschlüssen für das Power 1 (USP) Modul, ein einfacher Kondensator zur Pufferung angeschlossen werden kann.

Spart Geld und Platz

Mfg
Christian W.
Guten abend liebe MoBa-freunde

Ich lese diese "alte thread", und verstehe nicht alles!

Ich habe ein problem mit eine Roco V200,  - der stoppt vielmals wenn ein weiche oder DKW passiert werden, und faehrt danach ruhig weiter.

Ich lese hier, das meine decoder Lenz GoldMini+ und SilberMini+ in der CV 112 justiert werden kann.

ABER in der anleitung ueber der SilberMini+ steht nichts ueber CV 112??

Kann jemand mich darueber informieren?

Mfg

Leif
daenemark
Hej Leif!

eine Roco V200, die nicht gut läuft bzw. an Weichen stoppt, ist absolut nicht normal und das hat auch nichts mit dem Decoder zu tun, meine ich.
Das liegt üblicherweise daran, dass eines der Drehgestelle keine Strom weiterleitet, oft ist ein Kabel am DG oder an der Platine ab, oder beim Decoderumbau wurde versehentlich die Leiterbahn für rechts oder links getrennt, so dass nur eines der angelöteten Kabel vom DH Strom hoch bringt. Eher selten ist, dass einer der Schleifer im DH nicht richtig zum Rad gebogen ist.
Hebe mal vorsichitg die Lok an jeder Seite so hoch an, dass die Räder keinen Kontakt mehr zum Gleis haben, dann findest Du das schnell raus. Wenn Saft drauf ist natürlich!

Viele Grüsse
Mathi
Hallo MoBa-freunde

Danke fuer dein antwort Mathi,  - ich will morgen der V200 sehr genau untersuchen!

Wer kan mich ganz genau sagen, ob der CV112 bedeutung hat, wenn man keine puffer-kondensator montiert hat??

Mfg

Leif
Daenemark
Hallo Leif,

schau dir mal folgenden Link von 1001-digital an:
http://www.1001-digital.de/pages/digitaltechnik...tipps-und-tricks.php

Probier mal ob du eine Besserung erfährst, wenn du CV112 auf den Wert 255 stellst.

Mfg
Christian W.
Hallo,

Damit die entgültige Antwort auch hier gefunden werden kann:

> http://www.1zu160.net/scripte/forum/forum_show.php?id=740346

Und dort geht's weiter...

Viele Grüße aus NL,
Bert


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;