1zu160 - Forum



Anzeige:
Exklusive Modelle von MTR Mende

THEMA: Ersatzmotoren für Arnold

THEMA: Ersatzmotoren für Arnold
Startbeitrag
Dieselsound - 29.08.09 14:44
Hallo!
Ich habe natürlich mit Arnoldmodellen angefangen und deren Motoren geben schön langsam den Geist auf. Hat irgendjemand Erfahrung mit passenden Ersatzmotoren, ganz besonders für die KÖF und das Schweineschnäuzchen?
Kennt jemand eine Firma, sie solche Kleinmotoren liefert?
Hilfe wäre sehr gefragt!
Vielen Dank im Voraus.
Gerald Wagner  

Hallo

Bei SB-Modellbau oder bei Arnoldersatzteile mal googlen

Gruß
Andy.
Hi Gerald,

Andy meint sicher das hier:

http://www.arnold-ersatzteile.de/

Gruß,
Günter
Hallo Gerald,
bei H. Weichselbaum (HeinzWeichselbaum@freenet.de) könntest Du auch fündig werden.
LG Lothar
Soweit ich weiß ist der Originalmotor Köf und Schweineschnäuzchen der gleiche wie in dem Schweizer Schienentraktor und der ist neu aufgelegt worden. Also gibt es den als Ersatzteil.
Im Waschzettel steht bei Motor nur     B
Gruß Gunter
Hat Arnold diesen Motor - der auch in der BR 74 und 75 und 93 zu finden ist, wenn ich mich nicht irre, überarbeitet? Das Manko war ja, dass der nur für max. 9 V konzipiert war, ein handelsüblicher Trafo aber 12 V bei Vollgas anliefert.

*"rauchende"Grüsse*
Ralf
Hallo zusammen,

diesen Uralt-Faden hole ich noch einmal hoch, um keinen neuen aufzumachen, da es um den Motor meines Schweineschnäuzchen geht.

Mein Schweineschnäuzchen aus der alten Arnold-Produktion (silberne RENFE-Ausführung, Art.-Nr. 2922) ist soweit ok, aber:
- der Motor und damit die Lok läuft (vorwärts/rückwärts) falsch herum !
Dazu diese Fragen:
- war diese „falsche“ Fahrtrichtung bei allen RENFE-Ausführungen so ? oder
- gibt es andere (alte) Arnold-Modelle bei denen dieser Motor (2 Wellen, 2 Schnecken) eingebaut war und für die diese Drehrichtung dann richtig war ? oder
- gibt es einen GAM für das alte Schweineschnäuzchen (1001-digital, SB, tams ...) ?

Anm. 1: Es ist ein gut laufender Original-Arnold-Motor.
Anm. 2: Lok ist rein analog; ich fahre rein analog.
Anm. 3: Die sonst übliche Methode bei „falscher“ Laufrichtung (= Motor drehen) funktioniert hier nicht, da der Motor nur in einer einzigen Richtung ins Chassis eingebaut werden kann.

Ich bin gespannt, ob jemand etwas sagen kann zu meinem „falsch gewickelten“ Motor.

Schönen Gruß
ANdreas
Hallo Andreas,

interessantes Phänomen, hast du kein anderes Modell zum vergleichen?
Es fällt mir ein wenig schwer zu glauben das für die Spanischen VTs ein anders Innenleben hergestellt worden wäre als für die andern Ausführungen.
Motor um 180° drehen geht wie bei den Köfs natürlich nicht, die Kontakte und Kohlenausnahmen sind ja unsymetrisch. Ob es diese Motoren mit 2 Schnecken noch für andere Modell gab ist mir nicht bekannt, aber es gab sie mit 2 Wellen, wo auf einer eine SM ist. Waren in Dampfloks verbaut, ich kann dir aber nicht sagen in welcher.

GAM gab es von SB, aber da ist lt. Internetseite eine neue Ausführung mit geplant. Kannst den Herrn Bussjäger ja mal anschreiben.

Mein VT 89 901 warte eigentlich auch irgend wann mal auch einen Alternativ-Motor

De einzigen Gedanken den ich auch dem Bauch jetzt heraus habe, ist das du versuchen könntest was mit den  Kontakten auf der Platine ist, und ob sich da was ändern läßt.

Gruß Detlef
Hallo,
hier gibts Ersatz- bzw. Umbaumotore für viele Modelle :
www.Micromotor.eu
MfG IC 118/119
Hallo,  

guck doch mal hier,  vielleicht passt so was.

https://shop.1001-digital.de/umbau/umbau-sets/

Grüße Torsten
Hallo Andreas,

es gibt wohl 2 unterschiedliche Motoren für den VT, Fotos anbei. Der mit den eingehängten Kohlen ist wohl neueren Datums und die Schnecke hat etwas abweichende Maße, Länge ist ersichtlich und passt ohne meckern, leider ist der Durchmesser ca 0,3 mm größer. Bei meinem VT hab ich den Motor etwas unterfüttert, läuft jetzt tadellos in beide Richtungen im Gegensatz zum ursprünglich eingebauten. Den alten kann man aber um 180 Grad axial drehen, da sollte es keine Probleme geben.

Gruß
Walter

Die von Walter D zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo zusammen,

ich komme erst am Wochenende dazu Euch zu antworten. Etwas Geduld noch bitte.

Schönen Gruß
ANdreas
Hallo zusammen,

#7/Detlef:
Ja, ich habe mehrere andere Schweineschnäuzchen; alle von denen laufen richtig herum (wie alle anderen Loks).
Richtig, die Kohlenaufnahme ist unsymmetrisch (s. Bild 7); axial um 180° drehen geht also nicht.
Die Kontakte/den Stromfluss auf der Platine zu ändern ist schwierig (s. Bild 2 und 3); außerdem möchte ich gerne den Originalzustand erhalten.
Interessant ist Deine Bemerkung, dass es den Motor in einer Dampflok gegeben haben soll; weißt Du (oder sonst jemand) welche Lok das war ?

#7+8+9/Deltlef und IC118/119 und Torsten:
Danke, die Quellen kenne ich. Werde ich noch einmal genauer nachsehen, was es gibt.
Die Entwicklung bei SB werde ich beobachten.

#10/Walter:
Interessant, dass es zwei verschiedene Varianten des Motors gibt, das kannte ich nicht.
Ich habe dann wohl die ältere Version (s. Bild 5 und 6).
Drehen um die Längsachse geht nicht, siehe oben bei Detlef und Bild 7, da die Kohlenaufnahme nicht symmetrisch ist.

Herzlichen Dank für Eure Informationen !

Die ultimative Lösung wäre natürlich, auf Digital umzusteigen und die Fahrtrichtung digital zu ändern . In unserem Club kann ich auch digital fahren !

Schönen Gruß
ANdreas
- Fotos kommen gleich


Die von Idealist zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo Andreas

Wenn du du den Motor drehst, passt dann die Platine nicht mehr drauf?

Dann hilft nur ein Motorumbau: Der Teil mit den Magneten muss um 180° gegenüber dem "Kohlenhalter" gedreht werden.
- Kohlenhaltebleche entfernen und Federn mit Kohlen herausnehmen. Achtung, sie springen weg, wenn du die Bleche abnimmst.
- Mit einem kleinen Schraubendreher das U-förmige Blech mit den Magneten vorsichtig vom Kunststoffteil abhebeln.
- Um 180° gegeneinander drehen
- Wieder alles in umgekehrter Reihenfolge zusammen bauen.

Gutes Gelingen

Dietrich

Hallo Dietrich,

nein, wenn ich den Motor drehe, kann er wegen der Unsymmetrie nicht weit genug in das Chassis "hinein sinken". Die Schnecken greifen dann nicht mehr richtig in die Zahnräder ein.
(Die Motorauflage zum Chassis ist auf der Seite der Kohlenaufnahme unterschiedlich hoch/dick. Ich hoffe, man erkennt das auf der Zeichnung zur Seitenansicht des Motors.)
Drehen des Motors hatte ich natürlich als erstes probiert (ist ja bei vielen anderen Loks das Mittel der Wahl, wenn die falsch rum fahren.)

Das ist leider nicht die Lösung.

Schönen Gruß
ANdreas
Hallo Andreas

Ich habe meinen Eintrag #13 ergänzt.

Dietrich
Hallo Andreas,

wenn du doch mehrere Schweineschnäuzchen hast könntest du doch durch "Kreuztauschen" von Motor und Platine mal teste ob der Fehler mitwandert.

Oder noch einfacher die Platine des "Spaniers" bearbeiten. bestehende Verbindung auf der Platine zu den Motorkontakte durchtrennen und durch 2 passende Drahtstücke passend ersetzen.

Gruß Detlef
Hallo, da musste ich lachen... Wie lange gibt es die Motoren mit dem Flachkollektor schon? Über 30 Jahre, und ich habs nicht bemerkt. Liegt vielleicht daran das ich die Motoren immer sofort oben markiere sobald ich ein Fahrzeug öffne.
Egal, aufgrund der Bilder würde ich mal auf den Motor tippen, auf der Platine selbst kann eigentlich nichts verkehrt sein.

Gruß
Walter
Hallo zusammen,

da man den Motor ja nicht drehen kann und ich wie gesagt gerne den Originalzustand (der Platine) erhalten möchte, werde ich als erstes folgenden Weg gehen:
Ein Bastler-Kollege aus unserem Club schneidet mir eine Ersatz-Platine zu - gleich mit den passenden Löchern !!!
Darauf werde ich dann versuchen, die federnden Kontakte anzubringen. Und natürlich die Stromführung Räder/Motor ändern, damit das gute Stück dann richtig herum läuft.
Bin jetzt schon gespannt, ob ich das hinbekomme.

Schönen Gruß und Danke für alle Infos !
ANdreas
- 2./3. Option wäre dann: anderen Motor kaufen/einbauen bzw. Decoder einbauen
Hallo Andreas,

anderen Motor kaufen wird dann aber Preislich die Luxusvariante sein, Original wohl so ab 40 Euro aufwärts.
Und wenn der dann auch anders herum läuft?

Decoder einbauen steht aber im Widerspruch zu Originalzustand der Platine erhalten
Die Trennungen die du da machen mußt, werden die gleichen sein die du auch machen mußt wenn du nur mit ein paar Kabeln umverdrahtest.
Wenn du nur analog unterwegs bist, solltest du die Kosten eine Decodern aber gut überlegen.

Die Idee mit einer "zurecht geschnitzten" Platine ist da gar nicht so schlecht.
Das könnte sogar mit einer Lochrasterplatine oder besser einer Lochstreifenplatine sowie ein paar Kontaktfederblechen und ein paar Drähten funktionieren.
Im Bereich wo die Kontaktstifte an die Federblechstreichen kommen ein kleines Loch in die Blechstreichen mache das der Mittelpunkt des Kontaktstiftes da reinrutscht.

Gruß Detlef  
Hallo Andreas

Hast du meine Umbauanleitung in #13 ausprobiert?

:-? Dietrich
Hallo zusammen,

#13, Dietrich: Den Motor auseinander nehmen traue ich mich nicht; wenn ich ihn dabei zerstöre, wäre das doof; jetzt läuft er ja.
#16, Detlef: da die kleinen Häkchen, die das Gehäuse am Chassis halten, so empfindlich sind, warte ich bis eins der anderen Schweinchen sowieso geöffnet werden muss; dann teste ich, ob der Fehler wandert.

Zuerst kommt jetzt der Versuch mit der Ersatzplatine. Wenn ich das hin bekomme, versuche ich es eventuell mit Decoder, mal sehen.

Schönen Gruß
ANdreas
- ich bleibe gespannt, ob sich noch jemand mit einem "falsch" laufenden Motor findet
Hallo Andreas

Zitat - Antwort-Nr.: 21 | Name: Andres

Den Motor auseinander nehmen traue ich mich nicht; wenn ich ihn dabei zerstöre, wäre das doof; jetzt läuft er ja.

Soooo gefährlich ist das Auseinanderbauen jetzt auch nicht.

Offenbar ist das Problem ein falsch zusammen gebauter Motor. Da ist natürlich die naheliegende Lösung, dieses zu korrigieren. Zu dem "falschen" Motor nun auch noch eine "falsche" Platine zu konstruieren, ist dann eher suboptimal.

Dietrich
Hallo,

#Dietrich: Du hast natürlich grundsätzlich recht. Ich bleibe aber zunächst bei meiner Option; da kann ich nichts kaputt machen, sondern nur (doppelt) falsch. Das ist mir im Augenblick lieber.
Deine Option bleibt mir ja immer noch - abgespeichert habe ich sie !

Schönen Gruß
ANdreas
- muss mal in meine Bastelkisten sehen; mit viel Glück findet sich da ein defekter Motor zum Üben


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;