1zu160 - Forum



Anzeige:
Spur Neun - Feines Modellbahnzubehör

THEMA: Minitrix S3/6 Sound verliert Fahrgeräusch

THEMA: Minitrix S3/6 Sound verliert Fahrgeräusch
Startbeitrag
Seyb* - 15.03.09 11:25
Hallo Zusammen,

meine Minitrix S3/6 scheint öfter mal zu verstummen. Nach dem ersten Reparaturversuch beim Händler und dem sofortigen neuerlichen Ausfall hat sich rausgestellt, dass sich eine CV Variable 904 verstellt hat. Nur scheint überhaupt nicht klar zu sein, was der Grund dafür ist. Passiert bei normaler Fahrt. Fährt also z.B. über eine Weiche und hat dann den Wert 100 bei CV 904.
Minitrix soll auf der Suche nach dem Fehler sein.
Kann man zwar wieder zurückstellen, lästig ist es aber doch.
Hat jemand ähnliche Erfahrungen gemacht.

Danke und viele Grüße

T.Seyb


Hallo

ich hatte genau das gleiche Problem.

Hab sie wider zurückgegeben und mir für das gleiche Geld zwei andere ohne Sound geholt.

Eik
Hallo, ich habe dass gleiche problem, nach welken wert solt die cv 904 zuruck gesteld werden ?
Gruss
Dirk
Hallo zusammen.

Die CV904 bestimmt das Geräusch für die Funktionstaste F1, normalerweise also das Fahrgeräusch. Der Standardwert ist 3, soll heißen, F1 aktiviert Sound Nummer 3 (das Fahrgeräusch).

Die Tüftler unter euch mit dem Problem können ja mal testweise in die CV909 die 3 programmieren (statt der 0), dann schaltet F6 das Lokgeräusch. Geht dieses auch über die Zeit verloren?
Wenn nicht, kann man den Sound wenigstens 'geniesen' - bis zur Lösung durch den Hersteller .
Hallo,

habe das selbe Problem. Meine 12259 S 3/6 habe ich vor 1 Woche bestellt, wurde Freitag geliefert, Samstag abgeholt. Ca. 24 Std. funktionierte alles wunderbar, ich war begeistert.

Dann plötzlich funktioniert das Fahrgeräusch von einer Minute auf die andere nicht mehr. Alle anderen Sounds (langer Pfiff F2, Luftpumpe F3, kurzer Pfiff F4, Kupplungsgeräusch F5) funktionieren weiter. Nur das Wichtigste fehlt.

Seltsamerweise liegt das Kupplungsgeräusch jetzt zusätzlich auch noch auf F9???

Allerdings hat sich die Störung im Gegensatz zu meinen Vorrednern oben durch Neuprogrammierung von CV904 auf 3 nicht wieder beheben lassen (Roco MultiMaus, DCC, Hübsch DSR).

Danach habe ich noch folgendes probiert: Lok länger vom Gleis nehmen, Reset (CV8), CV904 auf 0, 255 und wieder auf 3 setzen, CV 909 auf 3 setzen, dadurch aber leider auch kein Damplokgeräusch auf F6.

Natürlich wird nächste Woche beim Händler reklamiert, trotzdem ist das ärgerlich. Hat noch jemand einen Tipp für mich?

Und wie kann man F9 wieder löschen? Durch CV912=0?

LG
Thomas

P.S. Konnte CV904=255 ein Fehler gewesen sein, d.h. können unter DCC Programmierungen von CVs auf nicht mögliche/erlaubte Werte und dann Rücksetzen auf einen erlaubten Wert einen Schaden anrichten?
Hallo,

keiner eine Idee, wie ich meiner kleinen MTX S 3/6 wieder das Fahrgeräusch beibringen kann?

Welcher Decoder ist eigentlich verbaut?

Naja, morgen schaff ich's nicht, bringe sie wohl am Dienstag zum Händler. Wenigstens merken die von Trix dann auch, was sie für einen Mist fabrizieren. Hoffentlich dauert Die Reparatur nicht zu lange.

LG
Thomas

P.S. Es gibt schöne und blöde Tage bei der Modellbahn. Heute war echt ein blöder.
> keiner eine Idee, wie ich meiner kleinen MTX S 3/6 wieder das
> Fahrgeräusch beibringen kann?

Ich ahne dass man zwar alle Sound-CVs 900-939 wieder händisch (weil scheinbar beim CV8-reset nicht mit beeinflusst) auf die Orginalwerte (Betriebsanleitung?) zurückstellen kann, dass das Problem aber dann genauso wieder auftauchen könnte. Die CV-Werte sind ja wie von mehreren Schreibern berichtet, nicht "stabil".

> Welcher Decoder ist eigentlich verbaut?

Wenn die Herstellerkennungen (CV8 und CV900) nix anderes als "Minitrix" sagen, tja?

> Hoffentlich dauert Die Reparatur nicht zu lange.

"Reperatur"? Bevor da nicht eine neue Software/Firmware in das Teil gesteckt wird ist da nicht viel zu machen. Steht in irgendeinem CV (wieder Betriebsanleitung) eine Versionsnummer?

> Es gibt schöne und blöde Tage bei der Modellbahn. Heute war echt ein blöder.

Ja, kann ich verstehen. Hab ich auch schon gehabt...

Harald.

Zitat

Reset (CV8),


Wirkungslos, kann der Decoder nicht. Wirkt ausserdem auf Susi-Decoder soundso nicht.

Zitat

Programmierungen von CVs auf nicht mögliche/erlaubte Werte und dann Rücksetzen auf einen erlaubten Wert einen Schaden


Nein.

Zitat

Welcher Decoder ist eigentlich verbaut?


Ich denke es ist ein Spezialdecoder basierend auf einer Konstruktion von D&H mit Susi-Anschluss und Dietz Micro SX - wie bei allen anderen MTX Soundloks auch. Ob der in der S3/6 nun von Hr. Haass selbst konstruiert wurde oder von Märklin oder sonstwem basierend auf einem vorhergehenden Modell weiß ich nicht.

Es kann nun ein Fehler im Lokdecoder sein, der bei Spannungsschwankungen unsinnige Daten über den Susi-Bus schickt oder im Soundmodul, das bei Schwankungen das interne EEPROM verwürfelt so dass seltsame Effekte auftreten.

Grüße, Peter W.
Hallo,

vielen Dank für die Antworten.

Also, auslesen kann ich leider nicht, da MultiMaus.

Zu den CVs 900-939 schweigt die Bedienungsanleitung leider, einzig der CV für die Gesamtlautstärke ist genannt. Den habe ich probeweise mal auf Max. gestellt, hat aber überhaupt nicht geändert (hätte mich auch gewundert, da die übrigen Sounds ja mit voller Lautstärke kommen).

Ich denke mal, die Reparatur wird folgendermaßen ablaufen:
Lok wird hingeschickt, ist mehrere Wochen weg, kommt dann mit Sound wieder, nach einigen Tagen gibt's dann wieder Probleme, Lok wird solange immer wieder hingeschickt, bis sie eines Tages den Decoder oder die Lok komplett austauschen...

Naja, bin ich doch froh, dass ich die Lok beim lokalen Händler gekauft habe und nicht im Versandhandel, wo ich zwar fast 60 Euro hätte Sparen können...

LG
Thomas

Edit: Der CV für die Lautstärke ist 902. In der Betriebsanleitung sind nur die CV 1, 3, 4, 5, 17, 18, 29, 49, 50, 51 und 902 erwähnt.

Mit einem
reinen Selektrix-Decoder wäre das nicht passiert.

Vor
dem Konkurs von Märklin gekauft?
Dann Pech gehabt, keine Hersteller-Gewährleistung mehr.

Da schaut der Händler/ die Händlerin  aber "schön blöd" aus,
vorallem mit der Mindestabnahme-Menge...

Wahrscheinlich ist das  EEPROM zu empfindlich...
Wie sieht der Decoder eigendlich aus?

Hans Hans

Edit: der Insolvenzverwalter spricht von Kulanzregelungen.



Hallo,

Zitat

Mit einem reinen Selektrix-Decoder wäre das nicht passiert.


Diese Aussage muss man relativieren, da nicht klar ist, wo der Fehler ist. Es wäre auch denkbar, dass der Fehler im Sound Modul von Dietz. Nachdem der OP kein auslesefähiges Digitalsystem besitzt, kann man die Versionsnummer nicht prüfen.

Irgendwo ist bei den Soundloks der Wurm drin. Jedes Modell hat andere Macken:
- Lumilla-Doppel un BR 44 1. Auflage: DCC OK, SX1 OK, SX2 Fehler, SUSI-Prog Fehler, Sound OK, Analog OK
- BR 44 2. Auflage: alles OK?
- V300: DCC OK, SX1 OK, SX2 OK, SUSI-Prog OK, Problem mit F8 (verschwunden!), Analog Fehler
- S 3/6: ....CV-Verlust im Sounddecoder?

Kann mir jemand sagen ob die S3/6 analog kann und welchen Wert die Versionsnummer des SUSI-Soundmoduls hat?

Grüße, Peter W.
> Also, auslesen kann ich leider nicht

Ach schade, bin neugierig.

> Zu den CVs 900-939 schweigt die Bedienungsanleitung leider

Pfusch. Das ist auch ein Grund für ein Gespräch mit deinem Händler.

Google: "CV904 geräusch decoder betriebsanleitung"

(Wenn so ein Decoder drin ist wäre doch so eine Betriebsanleitung angebracht)

> Mit einem reinen Selektrix-Decoder wäre das nicht passiert.

Also das ist doch müßig und hilft gar nicht weiter. Wenn dr Has ned Gschisse hätt, hett en dr Hond ned derwischt. Meinst die Firma, welche jetzt auch immer, die den SX Decoder in der S3/6 herstellt ist nicht kompetent genug was komplizierteres das auch funktioniert auf den Markt zu bringen?

> Ich denke mal, die Reparatur wird folgendermaßen ablaufen......

Ich würde in eine ohne Sound umtauschen und mir den Unterschied wieder auszahlen lassen.

Harald.
Hallo,

ich habe die in der Bedienungsanleitung erwähnten CVs oben in meinem vorigen Posting nochmal nachgetragen.

Mit Google finde ich folgendes:

http://www.dirsan.de/documents/microXS.pdf

Also stammt der Decoder wohl von Dietz?

Da steht was von SUSI-Adressbereich 1-3. Vielleicht sollte ich mal versuchen, CV 943 bzw. 983 mal auf 3 zu setzen? Schade, dass ich CV 897 nicht auslesen kann.

Oder sollte es etwa an den CVs 920-925 liegen?

Jetzt wird's mir doch zu kompliziert. Bringe die Lok morgen zum Händler.

Grüße
Thomas

P.S. Hallo Hans Hans, nein, wie gesagt erst vor ca. 10 Tagen bestellt (Samstag), also nach der Insolvenz.
Zitat

Also stammt der Decoder wohl von Dietz?



Mit an Sicherheit grenzender Wahrscheinlichkeit ist das der Dietz-Sound, ob allerdings auch die Technik vom Dietz ist vermag ich nicht zu sagen. Habe den Dietz-Sound der S3/6 schon länger auf einem Micro XS, eingebaut in einem Gepäckwagen, in Betrieb. Sowohl Fahr- als auch sämtliche Nebengeräusche sind absolut identisch mit dem Sound der Minitrix-Lok. Meine läuft bisher übrigens (noch) störungsfrei. Vielleicht mache ich sie heute abend mal auf und schaue rein, ob man erkennen kann was für ein Decoder drin ist. Interessieren würde mich das schon, auch was die Ursachen der hier beschriebenen Störungen betrifft.

Treten die Probleme denn nur unter DCC- oder auch bei SX-Betrieb auf? Wäre schön wenn jeder Poster dabei schreibt mit was er fährt.

Thomas, der mit SX fährt.
So sieht die Minitrix-Soundlok von innen aus (im Vergleich zu einer normalen S 3/6 ohne Sound). Ich fahre mit DCC; hatte bisher keine Probleme.

Andreas



Die von awesome zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo Thomas,

MultiMaus=DCC. Haben vielleicht nur DCCler Probleme?

Vielleicht hätte Hans lieber schreiben sollen: "Mit einer reinen Selectrix-/Zentrale/ wäre das nicht passiert."

Grüße
Thomas
Zitat

Meinst die Firma, welche jetzt auch immer, die den SX Decoder in der S3/6 herstellt ist nicht kompetent genug was komplizierteres das auch funktioniert auf den Markt zu bringen?



Kompetent ist die sehr wohl: Die Firma heißt Doehler & Haass. Auf dem Decoder steht DHL-S36-06 drauf, und die "Handschrift" st auch eindeutig: ASIC, PIC Prozessor (vermutl. 16F684), herausgeführte In-Circuit-Programmierschnittstelle.

Grüße, Peter W.
@14

Danke für die Fotos. Also eindeutig D&H

@16

Technisch gesehen eine Art DHL160 mit integr. Susi und aufgesetztem Micro XS, oder?

Frage ich mich nur warum gibts das Teil nicht einzeln. Wäre doch eine schöne Alternative zum ESU-Micro.

Thomas
Hallo,

ja, die Decoder sind technisch gesehen sowas wie der DHL250, aber mit zusätzlicher SX2 Funktionalität, mit angeschlossenem Micro XS über Susi - sozusagen eine Vorstufe auf Basis des "alten" ASIC zum neu angekündigten DHS260 mit einem neuen ASIC.

Derzeit erhältlich ist der DHL250 für DCC und SX1 mit Susi. Der ist aber für N Loks etwas zu breit und passt höchstens schräg in grosse Tender oder Triebwagen. Von eingefleischten SXler wie z.B. Gunter Wiencirz wird der Decoder eingesetzt.

In naher Zukunft wird der DHS260 (bzw. RMX992) mit 6 Ausgängen und Susi erhätlich sein, welcher von der Breite auch in N Fahrzeuge passt.

Meinen Recherchen zufolge dürften die Platinen der BR 44, Ludmilla und V300 elektrisch identisch zu sein, die S3/6 weicht möglicherweise etwas ab - warum auch immer.

Grüße, Peter W.
> Kompetent ist die sehr wohl

Hab ja nur gefragt wie Kerner das gemeint hat.   SX bleib bei deinem Leisten oder was?
Ich nehme an dass fur N alles was nicht DCC kann ausserhalb vom deutschsprachigen Raum so gut wie unverkäuflich ist.

Aber wenn man das hier so liest mit Sounddecoder und Köfdecoder wunderts einen schon gewaltig.

> In der Betriebsanleitung sind nur die CV 1, 3, 4, 5, 17, 18, 29, 49, 50, 51 und 902 erwähnt.

Wenn man es umstellen kann (also eigentlich mit dem Programmer und nicht spontan während der Fahrt) sollte es auch erwähnt werden. Auch ohne den Decoder je in der Hand gehabt zu haben wette ich, das sind nicht die einzigen CVs die eine Rolle spielen in dem Decoderdoppel (D&H+Dietz).

(OT: Auf meinem Arbeitstisch liegt der Methusalem Con-Cor E8 - mit dem wunderbaren Hohlzahnradmechanismus - da soll heute Abend noch ein älterer Digitrax DZ143 rein. Lichtfunktionen sind auch schon angedacht)
Zitat

Hab ja nur gefragt wie Kerner das gemeint hat


So richtig habe ich das auch nicht verstanden.

Zitat

alles was nicht DCC kann ausserhalb vom deutschsprachigen Raum so gut wie unverkäuflich


Das sehe ich auch so und möchte das sogar noch einschränken: Alles was nicht DCC kann ist ausserhalb von Deuschland nahezu unverkäuflich.

Zitat

Sounddecoder und Köfdecoder


Meiner Meinung nach sind die einfach zu wenig getestet worden. Da ich Internas nicht näher kenne, kann ich nicht sagen wessen Aufgabe das gewesen wäre (Lieferant = D&H oder Kunde = Märklin). Jedenfalls fände ich es nicht schlecht, wenn sich jeder Decoder- und Mobahersteller ein paar Beta Tester an der Stange halten würden.

Zitat

nicht die einzigen CVs


Die Dokumentation zum Micro XS gibt es ja glücklicherweise bei Dietz und Uhlenbrock zum Download.

Da ist auch beschrieben, dass das Soundmodul die Möglichkeit bietet, die Programmierung mittels eine Lötbrücke zu verriegeln um Störungen von aussen vorzubeugen.

Grüße, Peter W.
Habe auch das Problem gehabt, dass das Fahrgeräusch plötzlich weg war.

Durch den Tip mit der CV 903 klappt es jetzt wieder!

Allerdings fehlt mir noch das Spitzensignal (vorne). Bei Rückwärtsfahrt leuchten die Lämpchen, bei vorwärtsfahrt nicht. Gibt es da auch eine Lösung?

Grüße Dirk
Worauf steht CV 51?
CV 51 =4
Anschluß Gleis vertauscht. Nehme mal CV 51 = 6
Wurde das Fahrgeräusch-Problem eigentlich mittlerweile gelöst ? Die Lok ist ja bei Trix nicht mehr verfügbar, steht aber bei diversen Händlern noch, vermutlich dann mit dem gleichen Problem.
Tritt es eigentlich mit der Mobile Station auch auf ?

Tim
Wie soll man etwas lösen, dessen Ursache nicht bekannt ist?
Wurde das Problem genau dokumentiert und eingegrenzt? Ist es reproduzierbar?
Wurde das Problem mit Märklin und/oder D&H diskutiert?
Hmmm, dann sorry für die Frage, aber da oben stand halt "Minitrix soll auf der Suche nach dem Fehler sein". Hätte ja sein können, dass die das Problem gefunden haben.

Dann lass ich wohl lieber die Finger davon. Schade, Br44 gibt's nicht mehr, also keine Dampflok mit funktionierendem Sound verfügbar .

TimA
Hallo,

ich krame diesen alten Thread nochmal hervor, da ich von einem Bekannten einen solchen Decoder geschenkt bekommen habe. Es steht DHL-S36-05 drauf.

Könnt Ihr mir einen Anschlussplan zur Verfügung stellen? Es sieht für mich so aus, als ob die Anschlüsse alle an der kleinen Platine sind, die mit einem Flachkabel mit dem eigentlichen Decoder verbunden ist.

Ich würde den Decoder gerne testen, denn ich weiß nicht funktioniert.

Vielen Dank vorab!

Gruß

Robert

Hallo,

ich rate Dir davon ab, die Dinger haben Bugs.

Grüße, Peter W
Hallo Robert (#28),

Peter W. hat Recht, die Decoder mit der original Firmware haben eklatante Bugs, die einem den Spaß verderben.
Ich kann Dir jedoch eventuell helfen, schreib mir bei Interesse eine PN.

Grüße
Daniel
Guten Morgen,

danke für den Hinweis - dennoch würde ich den Decoder gern testen.

Daher benötige ich die Anschlussbelegung.

Gruß

Robert

Hallo Robert,

vielleicht vergisst der Decoder die CVs nicht so oft wenn Du Pufferkondensator(en) anschließt. Seltsamerweise ist auch das Soundmodul selbst betroffen, dieses verliert die Lautstärke, obwohl es auf Dietz Technik aufbaut.

Grüße, Peter W.
Hallo,

ich möchte mich nochmal in Erinnerung rufen.
Kennt  wirklich niemand Belegung für die Anschlussplatine des Decoders?

Gruß

Robert

Hallo,

hast Du Daniel schon kontaktiert?

Grüße, Peter W
Hallo Peter,

ja, habe ich. Er hat mir geschrieben, aber noch keine Infos geschickt.
Ich aber aber nun ein Foto von Roland  erhalten.

Ich werde den Decoder testen.

Danke für Eure Hilfe.

Gruß

Robert


Hallo Robert,

gutes Gelingen und Glück Auf beim "Datamining" in dem Bughaufen.

Grüße, Peter W


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;