1zu160 - Forum



Anzeige:
Menzels Lokschuppen: Ihr N-Spezialist am Rhein

THEMA: Soundumbau Mehano Blue Tiger

THEMA: Soundumbau Mehano Blue Tiger
Startbeitrag
Peter W. - 03.12.07 00:52
Hallo,

ich schreibe hier mal einen "Reality Thread" zum Sound-Umbau.

1. Analyse:
- Der ESU Loksound micro passt in der Breite exakt unter die Haube.
- Es gibt genau 1 definierte Einbaulage, da das Chassis der Kontur der grossen Chipkondensatoren entsprechend ausgearbeitet ist.
- Zum Durchziehen von Kabeln und Stecker sind Ausschnitte in der Hauptplatine vorhanden.
- Die Bodenwanne ist für den 13 mm Lautsprecher von ESU vorbereitet
- Die Durchführung für die Drähte zum Lautsprecher ist nicht erkennbar

2. Zerlegen des Modells
- Mittelteil: lässt sich direkt nach oben abziehen
- Führerhaus: Scheinwerfergläser abziehen (z.B. mit Uhu tac patafix), Gehäuse nach oben abziehen, Griffstangen sind extra eingeklipste Teile aus Metall
- Seitengang mit Reling: ist am Rahmen gesteckt, Gang aus Kunststoff fixiert Geländer aus Metall
- Puffer: gesteckt (Demontage nicht nötig)
- Pufferbohle mit KKK: mit 4 Schrauben am Rahmen befestigt (Demontage nicht nötig)
- Lichteinheit: am Rahmen gesteckt, Microkabel etwas lösen
- Hauptplatine: 2 Schrauben lösen, unteren Motorkontakt ist ablöten
- Motor: im Motorhalter geklipst
- Motorhalter: ???

Hier stehe ich jetzt an. Wie bekomme ich den Motorhalter heraus, das Teil bewegt sich nicht (wo sind die Klipse?)

Fortsetzung folgt.

Grüße, Peter W.

Hallo Peter!

Ich "hänge" an der gleichen Stelle fest und bin auch ratlos!

Ich hatte mich schon gefeut, als ich der Threatitel las, ich hoffe es gibthier noch jemanden, der sich an dem Teil versucht hat OHNE de Antrie "umzuarbeiten".

Gruß

Markus S.
Hallo,

was sagt eigentlich der Waschzettel dazu aus? Ich habe im Moment bei dem mir zur Verfügung stehenden Exemplar keinen dabei, das Modell gehört einem Clubkollegen.

Grüße, Peter W.
Leider nichts erhellendes!
Hallo,

könnte bitte jemand den Waschzettel einscannen, ich habe im Moment keinen dabei weil das Modell nicht mir gehört.

Grüße, Peter W.
Hallo Peter,

Du hast Post. Falls die Adresse bei die160er gültig ist, liegen die Bilder da.

Gruß, Roland

Beitrag editiert am 05. 12. 2007 20:21.
Hallo Roland,

ja alle meine Email Adressen sind gültig. Vielen Dank für den Scan!

Aus dem Waschzettel ist ersichtlich, dass der Motorhalter mit 4 kräftigen Klipsen im Chassis befestigt ist. Nun gilt es, diese Klipse zu entriegeln - möglichst alle gleichzeitig

Grüße, Peter W.
Hallo Peter,

ich würde es mal mit 4 schmalen Kunststoffstreifen versuchen. Die Dicke der Streifen müßten ausgetestet werden (Differenz zu den Rastnasen).

Viel Erfolg. Roland
Hallo peter,

hattest Du Erfolg?
Gruß

Markus
Hallo,

der Lautsprecher ist drin, aber das war nicht ganz trivial. Mehr dazu demnächst!

Grüße, Peter W.
bin gespannt

Gruß

MS
Hallo,

ich konnte die Klipse entriegel, man benötigt dafür aber fast schon 3 Hände. Ich habe mit einer Hand 2 Schraubendreher gegen die Klipse gestemmt und mit der zweiten Hand den Motorhalter hochgehebelt. Der rastet dann irgendwann mit einem lauten Knacks aus.

Dann musste ich feststellen, dass die Lautsprecher-Aufnahme zwar im Durchmesser genau für den kleinen 13 mm ESU Lautsprecher gemacht ist, aber beim Einlegen war zu hören: Raschel, raschel, knister, knister. Was war das?

Die Mehano-Leute haben da leider einen Konstruktionsfehler eingebaut. Die Membrane des Lautsprechers hat eine linsenförmige Ausstülpung in der Mitte, die über das Gehäuse nach vorne absteht. Es ist also nicht möglich, den Lautsprecher auf einer plane Fläche zu legen. Ausserdem befindet sich auf der Rückseite des Lautsprechers ein Nietenkopf, der nach hinten absteht. Der LS passt also im wahrsten Sinne des Wortes "vorne und hinten" nicht in den Einbauraum.

Ich habe daher aus einem Dichtungsgummi einen O-Ring geschnitten, dieser dient nun als Distanzring zwischen Lautsprecher und Chassis, so dass die Membrane frei schwingen kann. Weiters habe ich das Mittelstück des Motorhalters zwischen den Klipsen entfernt, und die zwei Seitenteile wieder eingerastet. Nach Einsetzen des Motors zeigte sich, dass der Lautsprecher an der rückseitigen Niete vom Motor angedrückt und damit fest gehalten wird. Der untere Stator-Magnet des Motors zieht ausserdem den Magneten des Lautsprechers an.

Die Anschlüsse des Lautsprechers werde ich mit CuL Drähten auf die Lokplatine hoch ziehen, dort befinden sich 2 Lötstützpunkte. Die Aussparung für die Drähte ist übrigens innen im Lokgehäuse graviert.

Weiter bin ich aus Zeitmangel noch nicht gekommen. Nun gilt es Decoder einzupassen - anhand der im Chassis ausgebildeten Strukturen ergibt sich nur eine mögliche Einbaulage.

Grüße, Peter W.
Hi
Ich werde mal den Umbau komplettieren auch wenn er schon sehr alt ist. im neuenBlue-Tiger 2 sind die 2 Seitlichen Tankabdeckungen vom Alu-Block abzuziehen, danach kommt man an die 4 Halteklipse des motorhalter sehr gut drann und kann diese ausklipsen, sollte der Sound noch zu leise sein kann man auch noch in Führerhaus 2 einen kleinen rechteckigen LS 10mm x 6mm einbauen.

Zusammenbau ist dann ganz easy nur die Kupplungen sin am BT2 serg bescheiden habe da schon an beider Seiten 2 0,2mm Federstahl Stücke einbauen müssen.

LG Heinz  

PS Bilder setze ich später noch rein
Hallo,
Mich interessiert welches Soundprojekt ihr verwendet, ich habe nich passendes gefunden ?

Grüße Martin
Hallo Zusammen,

ich habe damals ein Soundprojekt von ESU verwendet.

Grüße - Werner P
Hallo,

http://projects.esu.eu/projectoverviews/search?q=Blue

Bei dem von mir eingangs erwähnten ESU Micro handelte es sich um die Version 3.5
Den Sound gibt's also bereits seit 2007 - wie schnell doch die Zeit vergeht...

Grüße, Peter W


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;