1zu160 - Forum



Anzeige:
Spur N Ersatzteile

THEMA: Tauschplatinen mit LED für Roco V200/320

Startbeitrag
Peter W. - 17.05.07 11:06
Hallo,

auf Grund der Anfragen ein zweiter Thread.

@Roger: Bei einer Analogversion wird wie sonst auch üblich ein "Blindstecker" in die DSS eingesetzt. Der wird dann mitgeliefert. Wenn das mit dem Konstantlicht von Interesse ist, dann bauen wir einen speziellen Analogstecker mit Konstantstromquelle für diesen Zweck. Man muss sich dann allerdings im klaren sein, dass die LEDs in untersten Geschwindigkeitsbereit nicht oder nur ganz wenig leuchten werden.

Grüße, Peter W.

Beitrag editiert am 17. 05. 2007 22:26.

hallo Peter,
so funktioniert das also, danke für die Auskunft.
Das Konstantlicht klingt ja interessant, das lasse ich mir mal in Ruhe durch den Kopf gehen, ich habe es ja nicht allzu eilig.

Gruß,
Roger
Ad AnalogVariante:

Wir überlegen 2 Lösungsansätze:
1) Stromquelle auf einer speziellen DSS Dummy, Nachteil man braucht etwa 5-6V am Gleis bis es leuchtet, mMn ist das zu hoch, da fährt das Ding schon.
2) Zehnerdiodenschaltung direkt am Print, diese Variante ist schnell realisierbar, im Grunde sogar heute schon, muß nur schauen ob ich passende Z-Dioden hab'. Das Licht sollte damit schon bei V0 anfangen zu leuchten, hätte also Vorteile gegenüber der Stromquelle

Nur bei der Analogversion (derzeit noch nicht im Shop da noch nciht verifiziert) werde ich eine DummyPlatine beilegen, in den andern Fällen wird ja so und so ein Decoder eingesteckt bzw aufgelötet.

Zur Ergänzung an Infos über die Platine:
Produktseite: http://amw.huebsch.at/Produkte/Decoder_Platine_V200.htm
Anleitung: http://amw.huebsch.at/Produkte/Anleitung_V200.pdf
Bild einer montierten Platine (meine V200) http://amw.huebsch.at/images/Produkte/Adapter/N_V200_montiert.jpg

Die ersten Platinen sind schon versendet, noch nicht alles was am Mittwoch bestellt war, ich hab's nicht mehr geschaftt alles zu bestücken, morgen Freitag gehts weiter.
Folks!

Auch die rein analoge Variante lasst sich realisieren. Das funktioniert mittels Zehnerdioden die die Helligkeit konstant halten und ein paar kreativen 0 Ohm Widerständen. Ist also etwas anderes als das Einstecken einer Blindplatine in den NEM Schacht.

http://amw.huebsch.at/images/Produkte/Adapter/N_V200_analog.jpg
Ich habe gerade zwei V200 mit den Tauschplatinen umgerüstet - geht ganz einfach.
Allerdings habe ich ein kleines Problem: beide Loks zeigen im oberen Regelbereich keine Geschwindigkeitszunahme: die eine ab Stufe 14, die andere ab Stufe 19 (von 28) bzw die Entsprechung bei 128 Fahrstufen.
Ich habe den Dekoder auf 28 Fahrstufen eingestellt und außer den Adressen alle Parameter auf default gelassen.
Programmiert habe ich mit dem TwinCenter und die Dekoder sind fertig montierten von Tran.
Hat jemand schon ähnliche Erfahrungen gemacht und eine Lösung gefunden?

Danke
ThomasK
Hallo ThomasK,

bei Tran Decoder ist es empfehlenswert die Spannungsreferenz herabzusetzen ..
CV64 siehe auch: http://amw.huebsch.at/TranKommentare.pdf

ich persönlich habe 16 V AC an Gleis, habe den Wert 140 eingetragen, und damit recht passable Ergebnisse erzielt (ein bischer herumspielen)

Harald
Hallo!

Gestern kamen zwei Platinen bei mir an. Sie sind inzwischen beide im Einsatz. Der Einbau in die V 200 war leicht. Auch mit Faulhaber-Motor paßt die Platine problemlos. Etwas schwieriger ist es mit der V 320. Die Lok ist etwas flacher. Die Platine paßt zwar mit Decoder hinein, aber das Gehäuse steht unter Spannung. Ich habe dem durch zwei Maßnahmen abgeholfen:
1. Ich habe den Stecker von der Platine entfernt, und die Öffnung an der Steckerseite um ca. 3 mm vergrößert. Dann habe ich die Beine des Steckers geradegebogen und den Stecker flach eingelötet.
2. Die beiden Maschinenraumfenster sind durch einen Bogen unterhalb des Lokdaches miteinander verbunden. Ich habe das Teil ausgebaut, die Maschinenraumfenster abgeschnitten und eingeklebt.
Nun paßt das Gehäuse einwandfrei und beide Loks machen mir viel Freude.

Gruß
Elmar
Hallo Arnold, Peter und natürlich alle anderen:

Ich habe gerade meine V200 und die 232 (Fertigplatine mit Tran Decoder und LED) umgerüstet, nicht ganz ohne Schwierigkeiten. Ich hatte angenommen der Tran DCX 74 wird verwendet, da er meines Wissens mit 1,5mm Stärke unschlagbar flach ist, verbaut ist jedoch der neue DCX74z, der beidseitig bestückt und rund 1mm dicker ist:

V200: Die Platine kann 1 zu 1 gegen die Originalplatine ausgetauscht werden, jedoch habe ich den Motor unterhalb des Decoders mit einem Klebestreifen versehen. Lediglich die vier Kabel ablöten und an den neuen wieder dran. Nur das Kupferplättchen zum Motoranschluss ist zu lang. Ich habe mich nach ein paar Minuten entschieden, dieses zu entfernen und ein Lötverbindung zum Motor herzustellen. Einkürzen fand ich zu aufwendig, biegen brachte nicht das gewünschte Ergebnis, eine dauerhaft optimale Verbindung zum Motor zu schaffen.  Die Ernüchterung ergab sich dann beim Fahrtest, wie bei Nr. 4 ThomasK ist bei Fahrstufe 14 von 28 Schluss mit Geschwingkeit. Die Lok kriecht nur dahin (im Analogtest vorher fuhr sie deutlich schneller, obwohl die V200 insgesamt keine Rennsemmel ist). Wie Harald in 5 schreibt, kann man da wohl noch was einstellen im CV64, habe ich aber mangels Wissen noch nicht ausprobiert. Vielleicht kann mir jemand helfen und mir einen Tip geben. Vielleicht die Lastregelung ausschalten?

232: Auch hier kann die Platine problemlos ersetzt werden. Wiederum habe ich eine lötverbindung vom Motor zur Platine geschaffen. Jedoch bekam ich beim Auslesen der CV 1 den Hinweis "keine Lok" vom TC. nach Überprüfung der Anschlüsse,
konnte ich sehen, daß ein Bein des Decoders nicht mit der Platine verbunden war. Das war schnell behoben. Das zweite Problem war, daß bei der Fertigung der Platine eine Leiterbahn unterbrochen war und diese mittels einer Draht-Brücke korrigiert wurde. Dadurch wurde jedoch ein Kurzschluss mit der daneben liegen Leiterbahn verursacht.
Auch hier war das Problem rasch gelöst. Der Funktionstest war dann einwandfrei und auch die Endgeschwingkeit war genauso wie im analogen Modus. Das eigentliche Problem ergibt sich beim Aufsetzen des Gehäuses. Es passt nicht mehr drauf. Der Decoder ist zu hoch. Aber auch hierfür gibt es eine Lösung. Der Fenstereinsatz des Motorraumes ist im Weg. Der Fenstereinsatz ist ein Kunststoffteil, welches von einer Seite zur anderen unter dem Gehäuse herläuft. Wenn man die Fenster voneinander trennt und das Stück oberhalb des Decoders ausspart, passt auch das Gehäuse wieder drauf. Allerdings müssen die Fenstereinsätze dann mit Kleber fixiert werden. Vielleicht hätte man sich bei Verwendung des DCX 74 das sparen können. Ich kanns nicht testen.

So hat es insgesamt etwas länger gedauert, als ich vermutet habe.

Gruß,

Carsten

Beitrag editiert am 23. 05. 2007 22:23.
Hallo!

Peter weilt derzeit im Ausland - er wird sich dann aber sicherlich melden (in gut eineinhalb Wochen).

lg
ismael
Ich versuche ein paar Anzworten auf frühere Postings zusammenzufassen:

Ad TranDecoder DCX74 oder DCX74z - das hat den einfachen Grund, dass beim Meister die DCX74 vergriffen waren. Daher habe ich die DCX74z  bestückt, meinen Tests nach sollte das sich Platzmäßig ausgehen. Ich wollte die Lieferungen nicht unnötig verzögern. Jetzt habe ich wieder beide Varianten im Shop gibts jetzt auch beide Varianten zu bestellen (unterscheidbar), man kann sich also wünschen welche Bauform.

Ad Geschwindigkeitsproblem: CV64 ist nicht die Spannungsreferenz in 100mV sondern anders Skaliert. Man muß etwas experimentieren. Ich habe gute Erfahrungen mit CV64=80 bis 120.
Regelung wegnehmen kann man via CV50, davon rate ich aber ab.

Das Platinen einen Leiterbahnfehler haben habe ich bei einer Platine gesehen und mit Draht korrigiert. Das war bisher erst einmal der Fall. Wundert mich, da die Platine ja heiß verzinnt wurde. Größere Brücken kann das Zinn aber nicht überfließen.

Die Motorfahne hab' ich anfangs etwas länger gelassen, um es einkürzen zu können. Aufgrund von Feedback mach ich das jetzt passnd, wenns zu kurz geraten sollte kann man es leicht durch umlöten nachschieben. Die Sach mit dem Kürzen ist aber in der Anleitung aufgeführt!

Ad Leuchtmittel: Aufgrund von Reaktionen hier habe ich grundsätzlich auf LEDs umgestellt und Lämpchen nur auf expliziten Wunsch geliefert war bisher nur einmal der Fall.
Ich habe das Problem mit den Fahrstufen durch setzten von CV64 auf 200 einigermaßen in den Griff bekommen, allerdings nicht 100%ig. Seltsamer Weise bessert sich das Verhalten, wenn ich die Geschwindigkeit für Rückwärtsfahrt auf 65% einstelle (CV116 bit2 =1)
Weiters finde ich es seltsam, daß die Lok AUFblendet, wenn man dimmen aktiviert.
Außerdem schaffe ich es nicht, den Rangiergang gemeinsam mit Rangierlicht auf F1 zu legen - der Rangiergang läßt sich nicht ummappen. (im Gegensatz zu einer früher umgebauten Lok, wo das problemlos ging)
Der Einsatz des DCX74z ist für meine V200s leicht zu hoch, das Gehäuse sitz nicht mehr spannungsfrei, sondern muß leicht (ca. 0,5 mm) gebogen werden.

Trotz allem: Der Umbausatz lohnt sich!

ThomasK
Hallo,

das Problem mit den Fahrstufen und der Endgeschwindigkeit habe ich gelöst:

Schuld ist CV 9, welcher die Motorfrequenz enthält. der Standardwert ist 134, ich habe ihn auf 148 angehoben und schon läuft die V200 wesentlich schneller und läßt sich auch in den höheren Fahrstufen regeln.Ausserdem habe ich wenig mit der CV 64 rumgespielt und bin bei Wert 150 geblieben.

Die V320/BR232 habe ich in CV9 auf 141 gesetzt, was auch noch eine Verbesserung der Fahreigenschaften bewirkt.

Gruß,

Carsten
Hallo,

hier eine kurze Meldung aus dem Urlaub - DCX74z habe ich leider nur bei der V200 getestet, dass der DCX74 bei Tran nicht lagernd war ist wohl ein ungluecklicher Zufall. Murpy - immer dann wenn man es braucht ....

Was das mit den Fahreigenschaften betrifft scheint wohl Tran wieder an der Firmware geschraubt zu haben, der Default von CV9 war seit Anbeginn der Fertigung des DCX74 immer 141 (Minimalwert laut Doku!), dass es jetzt 134 ist finde ich hoechst merkwuerdig. Das werde ich noch nachpruefen.

Dass technisch fehlerhafte Platinen trotz professioneller Fertigung ueberhaupt existieren betruebt mich sehr, da muessen wir wohl den Leiterplattenhersteller wechseln.

Urlaubsmaessige Gruesse aus dem sonnigen Sueden, Peter W.
Zitat Arnold_Huebsch: "Zum Lichtproblem: Ich denke die Lösung gefunden zu haben. Eine Weiße LED mit 4000mCd Helligkeit."

Mich würde interessieren, welchen Abstrahlwinkel diese LEDs haben. Ich baue nämlich meine Loks beim digitalisieren gerne auf LED um, und wenn die Lichtleiter so rundherum angeordnet sind wie bei der Roco V200, dann ist das mit einer LED schwierig hinzukriegen.

Gruß Tobias
@13
Daher auch mein mehrfach gegebener Hinweis (auch letzter Punkt auf der Produktseite)  die LEDs bei der V200 vorne an der Spitze "V"-förmig mit einer Schlüsselfeile oder ähnlichem einzukerben. Das bewirkt eine Lichtstreuung und koppelt besser in die Lichtleiter ein.

Generelles Problem an der V200 ist nach wie vor, dass Roco in den Modellen transparent aussehende "Lichtverhinderungssysteme" einbaut. Ein Tausch dieser Teile gegen einen PMMA Stab den man als Meterware bei Conrad kaufen kann bewirkt wahre Wunder. Das Zeugs sieht aus wie ein dünner Draht, gibt es in 0,5,bis 1mm Druchmesser. Man kann durch vorsichtiges erwärmen äußerst enge Radien biegen ohne die Lichtleitereigenschaften zu beeinträchtigen. Ein Biegen im kalten Zustand geht auch, dann wird das Ding aber Lichtundurchlässig.
hallo Arnold,
gibt es irgendwo ein Bild wie das mit der Kerbe gemeint ist?

danke,
Roger
Hallo Rogar,

die LED sieht nach der Einkerbung der Linse dann statt so:
   o|
einfach dann so aus:
   >|

Grüße, Peter W.
hallo Peter,
was eine v-förmige Einkerbung ist weiß ich und kann deine sicher gut gemeinte Symbolik daher auch verstehen. Ich habe aber Hemmungen Werkzeug anzusetzen ohne zu wissen wie das Ergebnis aussehen soll. Die Symbolik gibt keine Auskünfte über Größe, Richtung, Beschaffenheit der Kerbe! Daher meine Frage an Arnold nach einem Bild bzw. Foto. Das sagt mehr aus als 1000 Worte.

Gruß,
Roger
Hallo Roger!

Probieren geht über Studieren! (Altes Sprichwort!)  Wie wäre es, wenn Du heute mal den ersten Schritt machst und uns die Bilder zur Verfügung stellst!?

LG    Christian
Christian,
manche Leute wollen halt um jeden Preis das Rad immer wieder neu erfinden!
Der aufmerksame Leser hingegen hat verstanden, dass es um ein Verständnisproblem geht (und hat an anderer Stelle vielleicht auch gelesen warum ich solche Platinen kaufe).
Wenn es nun vom Hersteller schon einen Hinweis gibt wie man das bekannte Problem umgehen könnte, halte ich es als zahlender Kunde durchaus für legitim mal zu hinterfragen wie das gemeint ist., bevor ich entscheide ob ich Hand anlege. Diese Entscheidung ist wohl nötig, da dies sicherlich auf eigenes Risiko geschiet und es ja wohl einen Grund haben wird dass das Produkt nicht gleich so ausgeliefert wird.

Altkluge Sprüche sind dem Verständnis daher kaum dienlich - egal wie zusammenhanglos sie aus der Luft gegriffen sind.

meint
Roger



Beitrag editiert am 21. 10. 2007 16:55.
Roger,

leider gibt es noch keine Fotos, deshalb mein bescheidener Versuch mit "ASCII-Art".  Die Kerbe ist genau mittig waagrecht in die Linse voll rein zufeilen damit das Licht nach oben streut. Bei einer V200 habe ich "den Nippel" einfach schräg angefeilt und auf die Abdeck-Platte drunter eine Spiegelfolie geklebt.

Grosse Erwartungen sollte man aber nicht haben, allzu viel hilft es alles nichts. Die Dämpfung der dünnen, mehrfach gewinkelten Lichtleiter der V200 ist und bleibt nun mal recht hoch.

Grüße, Peter W.
danke Peter,
damit kann ich dann doch ehr was anfangen.
Also die Abschrägung bei der V200 (nur um die geht es mir) auf der Unterseite und den "Spiegel" drunter wenn ich dich nun richtig verstanden habe.
Im Rahmen meiner Einbauaktion werde ich das dann mal an einer testen.

Dank und Gruß,
Roger
Folks!

habe soeben versucht die Sach' zu fotographieren: man sieht nix! Transparente LEDs aufzunehmen ist wohl nicht so einfach.

Überigens hab' ich Testhalber auch versucht einfach ein ^ auf die LED zu feilen. Das geht leichter als eine Kerbe. Wirkung ist in beiden Fällen gleich.

HTH
hallo Arnold,
das man nix sieht ist natürlich ein Argument für sich *lach*
Dennoch danke für die Mühe!
Also ich werde es wie schon geschrieben an einer Lok dann mal ausprobieren.

Gruß,
Roger
Hallo,

bevor ich mich an den Umbau mache ein Frage zur "Potentialfreiheit". In der Anleitung wird die Möglichkeit beschrieben, den Rahmen potentialfrei durch Auslöten eines Jumpers zu bekommen. Als Elektroniklaie erschließt sich mir nicht, ob es nötig ist oder optional? Falls die Wahlmöglichkeit besteht, welche Vor-/Nachteile haben die beiden Varianten?

Schöne Grüße, Carsten
Hallo!

Die Möglichkeit ist optional. Ohne Änderung an der Platine wird der "Motorstrom" über das ganze Chassis zum Motor geführt. Das birgt prinzipiell die Gefahr, dass es zu einem Kurzschluss zwischen dem Chassis und einer Schiene kommen kann, was wiederum den Decoder zertören würde (wahrscheinlich  zumindest).

Wenn du es potentialfrei haben willst, dann musst du aber den Motor ausbauen, an den unteren Motorkontakt ein Kabel anlöten und dieses zur Platine nach oben führen. Ich habe es bei meiner seinerzeit auch so gemacht - aber damals gab es noch keine Umbauplatinen... http://www.1zu160.net/digital/einbaubsp/roc-v200.php

lg
ismael
Hallo Ismael,

das bringt Licht in mein Dunkel, danke! Da es ein Metallchassis ist, macht das natürlich Sinn.

Schöne Grüße, Carsten
Habe jetzt so um die 250 Platinen im Umlauf. Bisher gab es keine Probleme mit Decoderschäden durch entgleisungen. Obwohl ich selbst den Text mit der Warnung geschrieben hab' meine ich, dass das "Risiko" gering ist.

HTH
Hallo Arnold,

gestern Nacht habe ich es noch wahr gemacht und die bestückte Platine mit Normschacht eingebaut, ohne das Gehäuse potentialfrei zu machen. Für mich als Lötneuling (zweiter Dekodereinbau) war das schon eine kleine Herausforderung wegen folgender Umstände:
1. Die Kontaktfahne zum Motor wäre ein Spur zu lang gewesen, habe sie statt zu kürzen per Löten versetzt. Das war noch ok, auch wenn ich schnell gemerkt habe, dass 3-4 Hände praktischer wären, als die gegebenen...
2. Die angelöteten LEDs ragen weiter heraus, als die Originallämpchen. Dachte zunächst, macht nix. Habe die Platine dann in das Gehäuse gelegt und dort passt es nicht in die vorgesehenen Aussparungen. Als Lösung wurden beide LEDs ausgelötet, die Kontakte gekürzt und wesentlich kürzer abgekantet. Dann noch den Rand der LED abgefeilt, damit sie sich knapper unter die Platine löten ließ. Nach dem Gefummel hatten beide Platinen nahezu identische Abmessungen.
Schaut man sich die Positionen von LED und Lichtleitern an, sieht man auch gleich, wo der Haken mit der mangelnden Beleuchtung hängt. In der gelieferten Platinenversion wäre ein viel zu großer Abstand von LED zum Lichtleiter.
3. Als Dekoder habe ich den Trix 66838 verwendet. Der passt nur rein, wenn sowohl seine Platine an den Enden etwas abgefeilt wird, als auch eure Platine sauber entgratet wird. Sonst steht er etwas auf dem Motorkontakt auf und das Gehäuse schließt nicht 100%

Es hat nach knapp 2 Stunden alles funktioniert und die Lösung finde ich grundsätzlich gut. Diesen Aufwand finde ich allerdings zu hoch. Zwar würde ich wieder zu euren Platinen greifen, würde mir aber ein größere Genauigkeit wünschen.

Schöne Grüße, Carsten
Hallo,

im Eisenbahn Kurier, Heft 11/2007, Seite 120 gibt es einen Anwenderbericht über die Tauschplatine für die V200/V230. Vielleicht kann damit die eine oder andere Frage beantwortet werden!?

Gruß    Christian
Hallo Carste-N,

das Kürzen des Motorkontaktfahne durch Abschneiden ist wesentlich einfacher als das Versetzen durch Löten und deshalb ist auch in der Anleitung beschreiben, dass man die Kontaktfahne einkürzen sollte.

Wenn man die Platine in einen Schraubstock einspannt oder die so genannten "helfenden Hände" benutzt, kann man die Kontaktfahne mit einer Hand und das Brateisen mit der anderen Hand führen. Da brauchts keine 15 Hände dazu. Die Kritik muss ich leider zurück weisen...

Die Sache mit den LEDs und dem Abstand zu den Lichtleitern ist leider ein Problem das wissen wir. LEDs strahlen nicht oder nur wenig zur Seite, die V200 ist für einen Rundstrahler (= Birnchen) konstruiert. Die LED muss aber nicht abgefeilt werden, es ist genug freier Platz unter der Platine.

Das Entgraten des Platinenausschnittes muss leider dem Anwender aufgebürdet werden, da der mittlere Steg aus Stabilitätsgründen für den Versand verbleiben muss (ausserdem steht da die Type und Copyright drauf). Ansonsten wäre der Verpackungsaufwand viel höher, was sich in einem höheren Preis auswirken würde.

Leider sind die DHL160 und 66838 Decoder ab Werk nicht sauber "entgratet", da sie offenbar mit relativ breiten Stegen im Mehrfachnutzen gehalten werden bleibt etwas mehr Material stehen. So leid es mir tut, hier muss ich ein wenig Kritik üben, das können andere Elektronikfertiger besser.
Ich bilde mir auch ein, die ersten Testmuster des SLX870 (= DHL160 bei Rautenhaus) waren knapper gefräst, teilweise aber auch in die Bauteile hinein. Möglicherweise hat der Hersteller inzwischen etwas Material zugegeben damit der Fräser nicht toleranzbedingt die sehr knapp am Rand sitzenden Bauteile zerstört.
Ich habe mich selbst erst vor ein paar Tagen gewundert dass ein 66838 nicht in den Platinenausschnitt der V80 passt und ich ihn erst zurecht schleifen musste (selbst der alte LE0521 hätte gepasst!).

Bei der Digitalisierung einer V200 mit Zimo MX620 habe ich einen rechteckigen Ausschnitt in der Mitte des Fenstereinsatzes ausgearbeitet so dass der Decoder den vollen Freiraum unter dem Dach nutzen kann und das Gehäuse ohne Zwängen und Druck drauf passt.

Ich nehme aber Deine Kritik hinsichtlich der Passgenauigkeit gerne entgegen. Das Tauschplatinenkonzept soll ja dem Anwender so viel Arbeit wie möglich abnehmen soweit es zu dem Verkaufspreis eben möglich ist. In Zukunft werden wir hier vermehrt auf SMD LEDs setzen, die Preise dieser Bauteile sind mittlerweile rapide gesunken, damit erübrigen sich dann die Probleme mit den bedrahteten LEDs. Ausserdem werden seit der 1044 Platine alle Leiterplatten mit Lötstoppmaske ausgeführt, was das Löten erleichert.

Grüße, Peter W.
Hallo,

ich habe auch zwei V200 mit der Tauschplatine ausgerüstet, klappte ohne Probleme.
Allerdings passt nur der DHL160, der DHL100 ist leider etwas zu hoch.

Manfred
Zu den LEDs habe ich bereits mehrfach empfohlen diesen ein Dach ähnlich einem "A" anzufeilen. Damit tritt dann das Licht seitlich stärker aus. Das steht auf dem WEB in dem Produktanleitungen sobald ich eine neue Auflage drucken lasse. Zitat auf der WEB Seite letzter Punkt der Liste: "Die LED sollte an der Spitze eingefeilt werden um so eine bessere Einkopplung des Lichts in die Lichtleiter zu erreichen."
http://amw.huebsch.at/Produkte/Decoder_Platine_V200.htm

Wie Peter bereits geschrieben hat so wie in der Anleitung beschrieben mit einer Schere oder Saitenschneider die Fahen kürzen.

Übrigens für alle die so wie wir beide nur 2 Hände haben: Am Arbeitstisch ein doppelseitiges Klebeband montieren. da drauf die Platine drücken und schon geht es etwas leichter. Das Klebeband eventuell vorher etwas mit den Händen abtappen, damit es weniger stark klebt und nach getaner Arbeit die Platine leichter frei gibt.

HTH
Hallo Peter, hallo Arnold,

danke für eure Antworten!

Vermutlich ist es wirklich der Dekoder, der etwas zu groß ist. Es war nicht viel, was ich abgetragen hatte, aber ziemlich genau an die Bauteile auf der steckerabgewandten Seite und ein wenig unterhalb der Stecker. Zusammen mit dem Entgraten der Platine hat es schließlich gepasst.
Einen identischen Dekoder beute ich neulich in eine Mtx Niag ein und mußte auch schon so verfahren, um wenigstens haarscharf den "Deckel" wieder einrasten zu können.

Das mit den 4 Händen war nach dieser Aktion meine Erkenntnis bezgüglich meiner mangelnden Ausstattung. Doppleklebeband ist ein guter Tipp! Eine helfende Hand muss trotzdem her und auch ein Schraubstöckchen. Ich konnte mir immerhin mit einem Notizklotz helfen, in den ich auf halber Höhe die Platine eingesteckt hatte...
Den Tipp, die Kontaktfahne umzulöten, hat in meiner Erinnerung Arnold (oder war es jemand anderes?) im Thread gegeben Ohne wäre ich gar nicht darauf gekommen

Nochmal zu den LED eurer Platine. Dass die Leuchtkraft limitiert ist, wusste ich schon, das ist auch ok, kein Vorwurf. Die LEDs waren aber mit so großem Abstand zur Platine eingelötet, dass sie nicht in die vorgesehene Aussparung im Gehäusedach passten. In der Lok ist zwar etwas Platz, nur wären sie wohl noch weiter weg von den Eintrittsöffnungen der Lichtleiter geraten.
In einer langen Winternacht, probiere ich mal den Tipp mit den Lichtleitern von Conrad aus.

Die Lok läuft und alles ist prima. Dennoch hielt/halte ich es für wichtig, euch eine Rückmeldung zu geben.

Schöne Grüße, Carsten
Hallo Arnold! Ich möchte meine BR 112 , BR  V 200 und BR 320 von Roco digitalisieren.Hierzu würde ich es vorziehen, mit Deinen Tauschplatinen zu arbeiten. Gefahren wird mit Selektrixdecodern über die Schnittstelle.Über die Seite von AMW ist mir das alles zu unübersichtlich.Wäre gut, wenn Du mir da weiterhelfen kannst.Danke Dir im vorraus WILLI
Hallo Willi,

darf ich Dich an meinen Beitrag Nr.29 erinnern? Da ist ein Hinweis, der Dir helfen könnte.

Gruß   Christian
Hallo Willi,

Du kannst ja Deine Bestellung gerne auch an Arnold per Mail richten. Du benötigst 2x Platine für V 200/320 mit Schnittstelle, 1x Platine für BR 112/143/243/101/181 mit Schnittstelle.

Grüße, Peter W.
Ich danke Dir Peter für Deine Info,wäre auch gut,wenn Du mir mal die E-Mail Adresse von Arnold  mitteilen könntest. Danke WILLI
Hallo!

Du kannst Arnold ganz einfach kontaktieren indem du bei seinem Forumsbeitrag weiter oben auf seinen Namen klickst - dann kommt ein entsprechendes Kontaktformular.

lg
ismael
Oder hier die gesamten Kontaktdaten:
http://amw.huebsch.at/Impressum.htm

Grüße, Peter W.
Hallo zusammen,
ich stimme Willi zu, ich finde die Seite von AMW auch total unübersichtlich.
Wäre schön, wenn die da mal was ändern würden.....

Grüße aus Dortmund

Schubi
Moin,

Vielleicht Navigiert es besser über die SiteMap:
http://amw.huebsch.at/SiteMap.htm

oder direkt zu den Elektronik-Produkte:
http://amw.huebsch.at/Produkte/Elektronik.htm
dort sind die verschiedene Tauschplatinen gelistet.

Grüße aus Assen (NL)
Jan
@40 Unübersichtlichkeit

Wie sonst als über Gruppierungen wie Elektronik, Decoder odglm soll man viele Themen aufdröseln. Zusätzlich gibts die SiteMap die penibel alle Seiten mit sprechenden Titeln listet. Es gibt links im Navigationsbereich eine Suchmöglichkeit wo man auch schnell zum Ziel gelangt. Einfach V200 da eingeben und man hat die Seite sofort im Zugriff.
Weitere Möglichkeit ist vom WEB Shop her jeweils zu den Beschreibungen zu kommen. Ich weiß nicht was ich sonst noch an Navigationshilfen bieten soll?
Hallo Arnold, Hallo Peter,

sind eigentlich noch andere Platinen mit LED in Planung? Ich hätte gerne so etwas für meine Fleischmann Loks.

Ich würde dann 4 Platinen abnehmen für die GFN V100 / BR212 (ohne Schwungsmassen) und eine Platine für eine GFN BR 218 (mit Schwungmasse), allerdings für Analog.

Gruß

Thomas_aus_Lgh

Beitrag editiert am 29. 01. 2008 11:34.
Hallo,

ich ziehe das Thema "Tauschplatinen für Fleischmann" mal in einen eigenen Thread heraus. Bitte dort weiter.

Grüße, Peter W.
Hi zusammen !
Ich möchte mich bei allen beteiligten in der Angelegenheit Tauschplatinen V 220/320 von Arnold mit Ihren Ratschlägen rechtherzlich bedanken. Platinen sind gestern angekommen und Arnold hat super reagiert.In dieser Form nenne ich das Kundenservice ertser Klasse. WILLI
Hallo!
Ich möchte mit der Tauschplatine einen DHL-Decoder und LEDs einbauen. Für die Adressrückmeldung über den 8i von Müt müssen die LEDs laut Müt-Anleitung an die rechte Schiene angeschlossen werden. Auf der Tauschplatine hätte ich aber ohne Änderung eine LED an der rechten und eine an der linken Schiene.

Kann mir vielleicht jemand bestätigen, ob die Adressrückmeldung auch so einwandfrei funktioniert?

Danke und Gruß
Tobias

Beitrag editiert am 20. 04. 2008 08:19.
Hallo Tobias,

ich habe vor einigen Wochen eine Tauschplatine in eine ROCO V200 eingebaut.

Die Adressenrückmeldung funktioniert ohne Probleme.

Grüße Michael Peters
Hallo Leute,

ich habe mir 2 Tauschplatinen von Hübsch inkl. Decoder in der Version 2 geholt. Nun möchte ich meine beiden Roco 23272 umrüsten und bin verunsichert. In der Anleitung steht das man den Motor Potentialfrei machen kann wenn das Bauteil ausgelötet wird und ein extra Kabel zum Motorpol unten geführt wird. Muss man das denn nicht zwingend machen ? Kann ich alles lassen und einfach die Platine einbauen ? Was macht das für einen Unterschied ?

Eventuell bin ich spießig aber:
Fa. Hübsch hat schlechten und unübersichtlichen Shop bzw. Webseite. Habe mich lange nicht zurecht gefunden und das mag ich gar nicht. Positiv war, das man auf Rechnung geliefert hat. Daher habe ich noch am selben Tag online bezahlt.

Besten Dank für die Hilfe
Michael
@48 - Der Shop ist zwar etwas "altbacken" funktionert aber so ziemlich mit jedem Browser, auch mit älteren Versionen einwandfrei - ist halt kein "modernes Design" für Fummeltrienenbesitzer die nur noch den Bildschirm hoch und runter wischen können (an ihrem Smartphone)!

;)

Gruß, Micha
Hallo,

der Shop ist aus 2006 und der Thread aus 2007. Eigentlich toll, dass das noch läuft.

Grüße, Peter W
Hy,

OK , ist in Ordnung aber kann mir zu meinem eigentlichen Problem / Frage niemand eine Anwort geben ?

Gruss
Michael
Wenn sich vorher keiner findet, ich bin erst Montag Abend wieder daheim .......!

Aus dem Kopf heraus, Motor losschrauben, rausnehmen, Feder entfernen und Draht anlöten!

Gruß, Micha (vom Smartphone aus)
Hallo Michael,

ach so, sorry, die eigentliche Frage habe ich übersehen.
Ja, man kann das Chassis potentialfrei machen wenn man die Brücke auslötet, ein Kabel zum unteren Motor legt und die Kontaktfeder entfernt.
Muss man aber nicht.

Hintergrund war die Überlegung, dass eventuell bei einer Entgleisung das Motorspannung führende Chassis das Gleis berühren könnte und der Decoder in Rauch aufgeht.
Da ist jemand davon ausgegangen dass sich der Anwender mit seiner Lok auskennt. Allerdings hat jemand mittlerweile auch einen Decoder konstruiert, der das aushält.

Grüße, Peter W
So toll ist Kapton Tape auch nicht, wird recht selten in der Elektrotechnik - sowohl bis 1000 Volt, als auch höher - verwendet, hat nicht umsonst keine Zulassungsnummer aufgedruckt!

Ohne Gruß, Michael
Hallo,

ich verstehe den bissigen Seitenhieb jetzt nicht.
Die Beschreibung war doch grundsätzlich richtig:

Jumper auslöten, Feder entfernen, Kabelverbindung herstellen, Angstisolierung drauf kleben. Letzteres ist bei der Lok eigentlich nicht nötig, da ja nach Entfernung der Feder unter dem Motorpol ein Hohlraum bleibt.

Und jetzt OT:

Ich verwende gerne das Kapton Tape, habe mir vor Jahren eine Rolle besorgt, das langt für das vergangene, jetzige und womöglich noch das nächste Leben

Kapton verwende ich ausschließlich für die Schwachstromtechnik und nicht für Netzsspannungsanwendungen - auch wenn es der Hersteller (3M) so spezifiziert. Wobei ich denke, das ein US-Produkt eine UL Zulassung haben wird. Müsste nachsehen.

Ich brauche ja in der Lok bzw. auf der Rückseite eines Decoders keine VDE Zulassung oder sonstige elektrotechnische Kennzeichen, sondern möchte einfach nur ein sehr dünnes, thermisch stabiles Isotape, wo nicht schon nach ein paar Monaten der Kleber auf dem Untergrund pickt und sich das Plasteband ablöst. Tixo, Tesa & Co. leisten das nicht. Da ist mir Kapton lieber - meine persönliche Erfahrung.

Wenn der Platz reicht, nehme ich ein wärmebeständiges Gewebeband (auch 3M) mit hoher Klebkraft.

Elektro-Isoband verwende ich generell nicht so gerne. Da gibt es ziemlich viel Klump am Markt. Natürlich gibt es auch Qualitätsbänder, da achten halt die wenigsten drauf. Berufselektriker wissen, was ich meine.

Grüße, Peter W

Folks!
Das raus-isolieren vom Motor ist nicht zwingend nötig. Die Möglichkeit dazu hat sich praktisch ergeben. Die Gefahr für den Decoder geht vor allem von vergessenen Gleisnägeln aus. Wenn die von der Lok aufgesammelt werden und gehen eine Schiene verkanntet Kontakt machen, könnte es zu einem Schluß zur Schiene kommen. Das killt dann sehr verlässlich den Decoder, auch die bestens geschützten Markendecoder von ESU, ZIMO udglm haben da keine Chance zu überleben. Das ist kaum zu verhindern wenn der Rahmen der Lok ein Motorpotential hat.

Zum WEB Shop: der richtet sich vor allem an Modellbahner, die schnell und einfach Teile suchen und ohne Ärger bestellen wollen. Dafür ist der optimiert worden. Einfach mit den Filtern die Liste einschränken (2000 Zeilen sind einfach zu viel) und die Produkte auswählen, das schätzen viele Modellbahner wie ich regelmäßig bestätigt bekomme. Damit sind natürlich alle die herumsurfen wollen massiv benachteiligt und unglücklich - das ist mir völlig klar. Wenn man den Shop verlässt ist automatisch der Warenkorb ausgeleert, das ist die Idee dahinter! Steht ja auch so am Shop-Eingang beschrieben - liest kaum jemand das ist mir auch bewusst.
Einer frühen Designentscheidung von mir wird nichts vom Shop lokal am PC gespeichert, auch keine cookies. Es gibt auch Shop seitig keine Datenbank in der Dinge abgelegt werden. Der Shop merkt sich alles in der Browserzeile. Verlässt man den Shop ist alles weg. Sinn der Sache ist, ich will mit keinen Datenschutzproblemen Ärger haben. Wenn man personenbezogene Dinge speichert hat man auch nach Abnicken der entsprechenden Infoboxen immer noch viel Konfliktpotential. MaW die Shops die Cookies benutzen oder gar über Session-IDs Warenkörbe am Server halten sind schon seit >20 Jahren im rechtlichen Graubereich. Eigentlich ohne belastbar guter Verschlüsselung alles nicht erlaubt - kümmert sich aber keiner drum. Irgendwo muß das aber gespeichert werden und dann sitzt man als Betreiber eines Shops in der Falle, das betrifft somit jeden der einen WEB Shop betreibt. Das hab' ich schon in den 1990'ern vermieden als die Anfänge des Shops programmiert worden sind. Somit war DSVGO und ähnliches in der Hinsicht keine Herausforderung weil davon nicht berührt. Der Shop speichert eben nichts nirgendwo permanent ab und so ist man die Sorge los.
Es ist überaus interessant mit welcher Hingabe ständig Angriffe auf den Shop gefahren werden. So wird versucht das Abschluss Script des Shops zum Spammen zu verwenden. Die Log Files zeigen schön wie da Muster aus anderen Shops ausprobiert werden, muß natürlich schief gehen. Es wird nach Datenbank Files gesucht, die üblichen PHP und Unix Fehler gecheckt. Weit weniger wird nach Windowsfehlern gesucht obwohl sich das Ding deutlich als IIS identifiziert. Augenblicklich laufen Angriffe auf der Suche nach Kreditkarten Infos, gibt's bei mir auch nicht weil ich das via PayPal gar nicht auf der Kiste abwickle. Also bin froh so wie's ist. Die meisten Modellbahner sehen den Vorteil, jene denen der Shop missfällt muss ich leider enttäuschen. Das tut mir leid, erlaubt mir so aber mehr Zeit und Geld für Produktentwicklungen aufzuwenden. Man kann nicht jedermanns Darling sein, es muß ja auch eine Chance für meine Mittbewunderer am Markt bleiben da sind diese Kunden sicher gut aufgehoben scnr.
-AH-
Hallo Leute,

besten Dank für eure Hinweise. Jetzt habe ich die entscheidenen Hinweise dabei gehabt. Also vielen Dank für eure Hilfe.

Und zu Arnold Hübsch wegen dem Shop, sorry nicht bös gemeint aber der Mensch ist faul von Natur aus und ich selbst bestelle auch lieber dort wo es mir am leichtesten gemacht wird. Nur ein Beispiel, ich kaufe im Ebay nichts wo kein Paypal Konto dahinter steht. Nur aus Faulheit weil es aufwendiger ist als eine Überweisung zu machen, is leider so bei mir. Dafür bin ich ehrlich.

Grüße und schöne Weihnachtszeit mit der Moba und Familie, oder wars anders rum ?
Michael
Hallo,

also insbesondere wenn ich im Prinzip weiß was ich haben will, es das Produkt aber in mehreren Varianten gibt, ist der Shop von Arnold doch klasse!
Man sieht alle Varianten und auch was verfügbar ist und was nicht. Woanders werden Alternativen hingegen totgeschwiegen, wenn sie nicht lieferbar sind...
( oder man sucht ohnehin umsonst, da die Ware gerade nicht lieferbar ist)

Na ja, und mit der Lieferung auf Rechnung hat mich Arnold anfangs auch mal überrascht...

meint
Roger


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;