1zu160 - Forum



Anzeige:


THEMA: Problem ICE2 nach Umbau Micromotor mit D&H

THEMA: Problem ICE2 nach Umbau Micromotor mit D&H
Startbeitrag
Erpel31 - 18.06.22 23:30
Hallo Zusammen,

Nachdem mein FLM-ICE2 mit neuwertigem Motor und auch neuen Kohlen einfach nicht vernünftig laufen wollte,
habe ich mir Anfang der Woche den Umbausatz von Micromotor gegönnt.
Heute fertig zusammengebaut, wollte ich meinen ICE2-Triebkopf in Betrieb nehmen, aber irgendetwas passt einfach nicht.
Muss dazu sagen, der Triebkopf ist mit einem DH 10 C versehen.
Im einzelnen, wenn ich nun zuerst das Licht einschalte, funtioniert es für ca 2 - 5 Sekunden ganz normal, und fängt dann
an zu blinken.
Wenn ich meine schwarze Z21 neu einschalte, und den auf Adr. 3 programmierten Triebkopf anwähle und mit Fahrbefehl versehe, fängt Er so richtig rau an zu laufen.
Während des Auslesen verschiedener CV auf dem Programmiergleis gehen auch immer wieder swohl das Schlusslicht als auch ab und an das weiße Spitzenlicht an.
Desweiteren habe ich mich erinnert dass bei den D&H Decoder CV 9 für den Angleich an die verschiedenen Motortypen
zuständig ist.
Aber selbst eine Änderung in CV 9 von 1 auf 2 brachte nicht den gewünschten Erfolg.
Daher nun meine Frage:
Hat denn schon Jemand hier mit einem Umbausatz auf "Micromotor" von DM-TOYS Erfahrung, und wenn ja,
welche CV´s müssen danach angepasst werden.

Viele Grüße und Dank im Voraus

Thomas

Hallo Thomas,

CV 9=0
CV49=2
CV50=3

das passt bei meinem mit dem Micromotor und einem DH18A perfekt.

Schöne Grüße

Thomas
Moin.
Blinkendes Licht oder unerwartetes aufblitzendes Licht deuten m. M. n. auf einen versteckten Kurzschluß hin.
mfg

Hallo Thomas,

ist dein ICE2 ohne oder mit Schnittstelle? Die Version mit Schnittstelle sollte problemlos zu digitalisieren sein. Die ältere Version ohne Schnittstelle kann für das Blinken verantwortlich sein wenn z.B. auf der Platine noch eine Verbindung besteht welche beim Auftrennen von Leiterbahnen "übersehen" wurde.

Grüße
Markus
Hallo Zusammen,
erstmal vielen Dank für die Info´s und Tips. Markus, ja mein ICE2 ist noch ohne Schnittstelle, muss aber dazu sagen, dass ich ihn vorab mit dem ollen Drei-Poler schon mit kaltweiser LED-Beleuchtung versehen hatte und der Triebkopf mit dem
FLM-Motor ab und zu auch schon richtig gut lief.
Nur nachdem selbst das ausglühen der relativ neuen Kohlen nur mäßigen Erfolg brachte,
war weil etwas gefrustet, meine Überlegung: Entweder einen neuen Originalmotor, oder eben den Umbausatz zu testen.
Da alle bisherigen Versuche, den Triebzug vernünftig zum laufen zu bringen gescheitert sind, habe ich nun erstmal abgebrochen.
Werde zum einen auf die Suche nach versteckten Kurzschlüssen gehen, aber vielleicht auch nochmal versuchen, den Original-Motor zum laufen zu bringen.
Melde mich auf jeden Fall wieder, um über Erfolg oder auch Misserfolg bezügl. des Umbausatzes zu berichten.

Viele Grüße

Thomas
Hallo Thomas,

der ICE2 von Fleischmann basiert ja wie das Vorbild auf dem ICE1. Du kannst diese Umbauanleitung verwenden:

https://www.1zu160.net/digital/einbaubsp/gfn-ice-401.php

Grüße
Markus
Hallo Markus,

ganz herzlichen Dank auch für die Umbau-Anleitung. Aber wie schon geschrieben werde ich mich des Triebkopfes demnächst nochmal annehmen. Entscheidend wird dann sein, ob ich den Umbausatz auch zu entsprechend seidenweichen Laufeigenschaften hin bekomme.

Viele Grüße

Thomas
Moin, wenn du nicht so firm im Umbau bist, stell doch bitte gute Bilder der Platine ein. Vielleicht erkennt man was. Weil Fleischmann alt und Doehler funktioniert super

Gruß

Jürgen 😁😁😁
Hallo Jürgen,

wie Du vielleicht lesen konntest, geht es hier nicht um Fleischmann und Döhler, sondern wie ja schon Eingangs erwähnt
um Döhler und Micromotor.
Vielleicht sollte ich noch erwähnen dass ich zum einen einen funktionierenden 12-teiligen ICE1 fahre, und des weiteren
einen 2. ICE2 besitze, welcher auch auf kaltweise LED umgebaut ist und funktioniert.
Nochmal in Kurzform: der mittlerweile auf Micromotor umgebaute Triebkopf hat sich ja schon bewegt, und zwar in beide Richtungen. Allerdings sehr rau, mit den Eingangs erwähnten Mängeln und abolut schlechtem Ansprechverhalten.
Deshalb werde ich nun in naher Zukunft zuerst nochmal nach versteckten Kurzschlüssen suchen, und wenn diese behoben sind, versuchen den Umbausatz mit entsprechenden Anpassungen zu passenden Fahreigenschaften zu bewegen.

Viele Grüße

Thomas
Thomas.

Tatsächlich weist das blinken auf einem Kurzschluss auf.
Auch das fahrverhalten wurde sowas tun vermuten. Ich würde denn decoder entnehmen und mal analog testen ob die Motor dann gut läuft.

Mfg Joost van Dijk
Moin Thomas, dann Versuch es mal mit messen. Sind die Motorkontakte wirklich potentialfrei?
Ansonsten Bau den Motor doch in den anderen ICE ein und teste
Jürgen
Moin,
hab ich mal gemacht, schon länger her, aber hat super funktioniert, aber wichtig wie schon oben beschrieben :
CV 9=0
CV49=2
CV50=3
war auch einer ohne Schnittstelle
Gruß
Christoph


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;