1zu160 - Forum



Anzeige:
MDVR - Modellbahn Digital Versand Radtke

THEMA: MTB WP6 mit Lenz LS150 schalten

THEMA: MTB WP6 mit Lenz LS150 schalten
Startbeitrag
Sennenhund - 16.08.21 20:02
Hallo, guten Abend.
Ich möchte meine Weichenantriebe MTB WP6 mit dem Decoder LS150 von Lenz schalten.
Der Anschluss wie bei einem Doppelspulenantrieb funktioniert so nicht.
Hat schon jemand diese Kombination in Betrieb und kann mir eine Anschlussskizze zeigen?
Grüße Jens

Hallo Jens,
hast du auch den V- an dein lenz verdrahtet?
LG
Günter
Hallo Jens,
schau mal hier
https://www.elriwa.de/produkte/gleise/unterflur...XjuRa5RoCAwMQAvD_BwE
links bei den kleinen Bildern gibt es Schaltbeispiele.
Und auf Seite 10 Bild 2 in der Lenzanleitung
LG
Günter
der den Antrieb und Lenz nicht im Einsatz hat
Hallo,

ja, die Schaltung auf Seite 10 Bild 2 zeigt den Gegenpol. Wie Günter richtig schreibt, braucht der MP6 beide Pole der Betriebsspannung zum Laufen, also "Plus" UND "Minus". Im Ggs. dazu "lebt" der MP3 von der Steuerspannung und kann herkömmlich verdrahtet werden. Allerdings bin ich nicht sicher, aber der MP6 mit Wechselspannung korrekt funktioniert. Ein Vereinskollege hat einen damit kaputt gemacht.

Grüße, Peter W.  
Hallo, ich kriege es nicht hin. Wenn ich wie bei Lenz „C“ mit dem rechten Wechselspannungsausgang verbinde gibt‘s Kurzschluss.
Grüße Jens
Hallo,

C soll auch nicht mit dem rechten Wechselspannungsanschluss verbunden werden!
Für den MP6 ist C der Pluspol (+V), der rechte Wechselspannungsanschluss quasi Minus (-V).

Grüße, Peter W.
Guten Abend,
jetzt funktioniert es, ich habe die „C“ Verbindung zum LS150 weggelassen.
Der Motor läuft ja nur in eine Richtung.
Danke für eure Tips.
Grüße
Jens
Hallo Jens,
schön!
würdest du deine Lösung mit einem Schaltplan einstellen?
Das hilft anderen hilfesuchenden
LG
Günter
Hallo Günter,
ich habe den MP6 wie den Magnerartikeldecoder auf dem Bild angeschlossen,
aber die Verbindung -V zum C des Decoders entfällt, da der Motor des MP6 nur in eine Richtung dreht. Ich hoffe ich konnte das einigermaßen rüberbringen.
Ich habe das nur nach einigen Versuchen rausgefunden.
Gruß
Jens

Die von Sennenhund zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo Jens,
das ist aber der Littfinski-Magnetartikel-Decoder.
Ich dachte du hast den Lenz LS150?
Und glaubte auch, dass du dann mit Wechselspannung arbeitest?
Oder sehe ich das falsch?
LG
Günter
Hallo,

dem MP6 sollte es egal sein, ob DC oder AC anliegt.
Somit klappt das im Prinzip mit jedem Decoder. Wichtig ist, dass V+ und V- gespeist sind, sonst kann der Motor nicht laufen.
Der Common am Decoder darf NICHT mit DCC bzw. einer externen AC Speisung verbunden werden, die braune Linie gehört da bitte weg. Im besten Fall gibt es einen Kurzschluss, mitunter wird der Decoder zerstört - je nach interner Schaltung.

Grüße, Peter W


Guten Abend,
ja genau, das habe ich auch so geschrieben. Die Verbindung -V zum C des Decoders entfällt.  
Das gilt auch so für den Lenz LS 150 Decoder.
Grüße
Jens


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;