1zu160 - Forum



Anzeige:
Neues von Lemke Collection - Hobbytrain / KATO

THEMA: Fleischmann ÖBB 1144 / Schlusslicht digital schalten

THEMA: Fleischmann ÖBB 1144 / Schlusslicht digital schalten
Startbeitrag
Stepmo - 30.07.21 21:30
Hallo zusammen,

ich möchte an einer Fleischmann ÖBB 1144 (736608) das rote Schlusslicht digital mit F1/2 schalten.
Da ich keinen Umbaubericht dazu gefunden habe, kann mir jemand bestätigen, dass die beiden markierten äußeren Widerstände diejenigen sind, die zu den roten LEDs führen?

Vielen Dank und viele Grüße

Stephan




Die von Stepmo zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Stephan,

ich würde dir empfehlen das weiße Licht zu schalten das wäre der Widerstand in der Mitte. Beim Roten ist es so das jede LED einen eigenen Widerstand hat. Ansonsten sind es die jeweils äußeren. Bin gerade dabei eine Platine dafür zu entwerfen das man nicht die Original Platine bearbeiten muss.

Lieben Gruß

Benni
Hallo Benni,

ja, ich bin die Leiterbahnen nachgegangen und hab auch gesehen, dass es die beiden äußeren Widerstände sind. Eigentlich logisch, bei 2 LEDs
Das weiße Licht über AUX - F1/2 statt über F0 zu schalten wäre mal eine Alternative, die ich noch nirgendwo gesehen habe.

Vielen Dank und viele Grüße

Stephan
Hallo zusammen,

jetzt muss ich doch nochmal nachfragen, da es nicht geklappt hat, die weißen LEDs dadurch schaltbar zu machen, die mittleren Vorwiderstände einseitig zu isolieren und mit Kabeln an AUX 1/2 (DH10C Decoder) anzuschließen. Ähnlich zu diesen Umbauten:
https://www.1001-digital.de/pages/basteln-bauen...slicht.php#gallery-4
https://www.1001-digital.de/media/decodereinbau/br183-1/br183-4-l.jpg
Lieg ich richtig in der Annahme, dass ich bei der Platine der 1144 doch noch irgendwo Leiterbahnen trennen oder Kontaktstellen an der Platine durchbrechen muss?

Vielen Dank und viele Grüße

Stephan
Hallo Stephan,

was genau ist das Problem ? Leuchtet trotzdem alles normal weiter oder leuchtet nichts mehr ? Aufpassen muss man nur das man den Widerstand wenn man ihn aufstellt praktisch zur Lok Außenseite aufstellt. Ansonsten bringt der Umbau nichts weil die LED nicht leuchtet bzw. das Rote und Weiße trotzdem noch gemeinsam verbunden sind. Habe es soeben bei einer 1044 von mir ausprobiert und wenn ich es so mache wie oben beschrieben funktioniert es ohne Probleme. Nutze einen Zimo MX617.  Wie es bei DH ist kann ich leider nicht sagen.

Nicht vergessen es auch bei den CV´s anzupassen.

Lieben Gruß

Benni
Hallo Benni,

ich hab gestern noch krampfhaft nach dem Thread gesucht, in dem das Bild enthalten war, wo so schön zu sehen war, wie der Widerstand senkrecht aufgelötet werden kann (so dass man ihn gar nicht auf der anderen Seite isolieren muss). Ich meine, das Bild kam von dir, aber ich finde es nicht mehr.
Anlötung an die Lok-äußere Lötstelle und bei mir brannte das weiße Licht gar nicht mehr, aber ich vermute, das war gar kein Fehler, sondern ich hab nur vergessen, die CVs umzustellen.

Vielen Dank und viele Grüße

Stephan


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;