1zu160 - Forum



Anzeige:
Harburger Lokschuppen

THEMA: Viessmann Andreaskreuz an Digikeijs DR4018

THEMA: Viessmann Andreaskreuz an Digikeijs DR4018
Startbeitrag
Stepmo - 20.06.21 17:34
Hallo zusammen,

ich hatte bereits im anderen DR4018 Thread angefragt (https://www.1zu160.net/scripte/forum/forum_show.php?id=1186210&sb1), aber die Frage ist vielleicht doch etwas spezieller:
Ich habe es geschafft, einen einzelnen freien Ausgang an einem meiner DR4018 auf Blinkbetrieb zu programmieren.
Das Problem, was ich aber nun habe: ich bekomme meine beiden relativ neuen Andreaskreuze (aus Viessmann Set 5801, mit Blinkgerät) nicht zum Leuchten.
Mit Blinkgerät an Analog-Trafo angeschlossen, ist alles ok, aber Blinkgerät weglassen und an DR4018 anschließen, bringt nichts.
Die LEDs an den Kreuzen leuchten/blinken nicht.
Ein einzelnes 3 Jahre älteres Andreaskreuz aus der Restekiste blinkt dagegen einwandfrei.

Erste Frage:
Woran kann das liegen? Die Widerstände an den neueren Kreuzen sind genau andersherum angebracht, als an dem einzelnen älteren, daher habe ich das testweise einmal gedreht, aber bringt auch nichts. Daher verstehe ich nicht, dass überhaupt nichts leuchtet.

Zweite Frage:
Wenn ich irgendwann/irgendwie die LEDs zum Leuchten bringen könnte: wäre es möglich, das Blinkgerät weiter zu verwenden und zwischen Andreaskreuz und DR4018 anzuschließen? Den entsprechenden Ausgang am DR4018 dann gar nicht als Blinkausgang, sondern nur als An/Aus-Schalter zu programmieren?

Vielen Dank und viele Grüße

Stephan

...nochmal nach vorne geholt...

Vielen Dank!
Ich würde erstmal schauen ob die beiden Ausgänge auch noch funktionieren mit Preset 2 (CV47), dann sollten wenigstens die LEDs leuchten.... Weichen aber vorher abklemmen!
Hallo Christian,

Zitat - Antwort-Nr.: | Name:

ob die beiden Ausgänge auch noch funktionieren mit Preset 2 (CV47), dann sollten wenigstens die LEDs leuchten...



...genau das tun die beiden neueren LEDs leider nicht. Die ältere LED vom Andreaskreuz aus der Restekiste ja, aber eben nicht die beiden neueren.
Das leuchtet mir buchstäblich nicht ein...

Viele Grüße

Stephan
Hi Stephan
Hast du mal probiert die ältere LED an diese beide Anschlüsse zu klemmen?

LG ChristiaN
Hallo ChristiaN,

ja, hab ich, die ältere funktioniert sowohl analog als auch am DR4018.
Die beiden neuen nur analog, aber nicht am DR4018.

Viele Grüße

Stephan


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;