1zu160 - Forum



Anzeige:
Spur Neun - Feines Modellbahnzubehör

THEMA: Neue Lok mit MS2 manuell anlegen...

Startbeitrag
Perinawa - 16.04.21 14:40
Liebe Eisenbahnfreunde,

ich kann mir folgendes nicht erklären:

Ich habe diese Woche eine digitalisierte Lok erhalten (D&H Decoder).

Über meine MS2 bin ich - wie gewohnt - über "manuell anlegen" gegangen, und habe dabei die Adresse 6 (die war bei mir noch frei) zugewiesen. Fazit: Nichts tat sich. Mit anderen Adressen schlug der Versuch ebenso fehl.

Dann habe ich die Standardadresse 3 gewählt, und ohne Probleme hat die MS2 die Lok angenommen. Ich konnte sie anschliessend ebenfalls problemlos auf Adresse 6 umprogrammieren.

Ist ja kein Akt, aber trotzdem möchte ich das gerne verstehen...

Beste Grüsse
Rainer

Hallo Rainer,

ganz einfach : Beim manuellen Anlegen lernt die MS2 dass sie unter der gewählten Adresse eine Lok ansprechen kann. Das hat aber nichts mit dem Programmieren des Dekoders zu tun - das musst du auch noch machen. Sind einfach zwei voneinander unabhängige Vorgänge.


LG - Tom
Hallo Tom,

eben nicht ganz einfach. Und wo ist der Unterschied zwischen Adresse 3 und 6?

Grüsse
Rainer
Na das sind unterschiedliche Adressen und damit unterschiedliche Loks. Die Adresse wird in der CV1 programmiert, zumindest eine kurze Adresse. Standard ist hier die 3. Wenn du in deiner MS2 eine Lok mit der Adresse 6 anlegt, versucht die MS2 diese anzusprechen. Der Dekoder weiß aber nichts davon, dem musst du auch noch erklären dass er ab sofort auf die Adresse 6 hören soll. Also unter Lok bearbeiten, CV programmieren die 6 in CV1 schreiben und in der MS2 eine Lok mit Adresse 6 anlegen - dann verstehen sich die beiden


LG - Tom
Jetzt bin ich immer noch nicht schlauer!

D.h. also, wenn eine digitale Lok einmal unter der Adresse 3 angelegt wurde, MUSS ich sie auch ERST EINMAL unter Adresse 3 mit meiner MS2 manuell anlegen??

Um die Adresse dann anschliessend ändern zu können?

Grüsse
Rainer
...seit Wochen (Anschaffung) gleiches Problem, trotz Update MS2 und Gleisbox nicht ein Stück weiter gekommen ! Programmierung einer Lok klappt gar nicht...

Lese mit...

Hi !

Also wenn ich eine Lok im DDC Modus programmiere mit der CS2 / MS2, lese ich vorher erstmal die Adresse aus.
Nach dem Auslesen, ändere ich die Adresse auf die, die ich möchte und speichere diese und alles funktioniert einwandfrei.

https://static.maerklin.de/damcontent/58/00/580...6e4fb91557845024.pdf  Seite 9

Gruß Thomas

Hallo Rainer,

die Adresse 3 kannst du dir sparen. Das ist einfach die Adresse, die jeder neue Dekoder hat. Stell die Lok aufs Gleis (alleine, keine andere Lok mit auf dem Gleis!) und gehe über Lok bearbeiten > CV-Programmierung zur CV1. Der gibst du dann einen Wert, der dir gefällt und noch nicht vergeben wurde; zum Beispiel 4 für deine erste Lok und 5 dann für die zweite - aber wir bleiben hier erst mal bei der 4 als CV1 = Adresse, unter der die Lok dann angesprochen wird.

Dann legst du eine Lok an und teilst der MS2 mit, dass diese Lok die Adresse 4 hat. Nach Lust und Laune kannst du auch noch das Symbol ändern und einen Namen vergeben, das ist aber nicht nötig - kann hilfreich sein, ist in gewissem Rahmen unterhaltsam aber technisch gesehen nur Spielerei. Und ab jetzt findest du in der Lokdatenbank deiner MS2 deine angelegte Lok und kannst sie auch steuern.

Wenn du dann noch das selbe nochmal machst mit deiner zweiten Lok, der du im Beispiel oben die Adresse = CV1 Wert 5 gegeben hast, dann hast du zwei Loks in der internen Lokdatenbank und kannst zwischen diesen beiden hin- und herwechseln.

Ist alles kein Hexenwerk; dass deine Lok Adresse 3 hat, wenn du sie zum ersten Mal aus der Schachtel nimmst, ist einfach so festgelegt. Das ändert sich mit der ersten Programmierung. Probier es einfach mal aus!


LG - Tom
Und nun zu dir, Daheim:
Was klappt denn nicht? Wie äußern sich deine Probleme? Hast du nur DCC am Gleis oder MM auch noch? Wie programmierst du - CV bearbeiten oder die eingebauten Programmier-Routinen?


LG - Tom
Vielen Dank Tom so werde ich das beim nächsten Mal machen.

Bisher funktioniert am Ende alles, aber ich möchte es auch logisch nachvollziehen können.

Beste Grüsse & schönes Wochenende
Rainer
Hallo, Tom, ich werde das am Montag (Zweitanlage Jobwohnung) nochmals probieren können...gerade mit der Erst-Anlage (ohne Schäden ) umgezogen, aber da habe ich mit der IB natürlich keinerlei Probleme mit sowas...
LG
Gert


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;