Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
MTR Exclusive - Onlineshop und Exklusivmodelle

Thema: Lastregelung Kuehn n45
hdidi - 20.11.20 17:35

Hallo,
habe bisschen Probleme mit der Lastregelung vom n45 in meinen frisch umgerüsteten Loks.
Sie pumpen leicht beim Fahren auf der Ebene.
Wie weit kann ich den P-Anteil reduzieren und was muß ich mit dem I-Anteil dann machen?

Danke für die Hilfe
Dieter


Hallo Dieter,

das habe ich bei den Loks, die ich in den Fingern gehabt habe und denen ein N45 eingepflanzt war, noch nicht gehabt.
Ist die Lok vorher auch gut gereinigt worden, sind die Gleise sauber? Enstörbauteile vorhanden, Kondensatorgröße?
Mach auch mal ein Reset

Grüße Michael Peters

Hallo Michael,
um es vorweg zu nehmen, ich bin der digitale Anfänger, der nach fast 50Jahren analog seit gestern umgestiegen ist. Aus Berufserfahrung tue ich mich leichter als erwartet, trotzdem mache ich sicherlich noch Fehler...

Also die Loks sind fast alle FLM aus den 80er und 90er Jahren, die aber in Bestzustand sind, auch kontakttechnisch. In keiner ist mehr ein EMV-Teil verbaut, alles rausgeschmissen,
Habe gestern 8 Stück umgebaut, wie gesagt, recht problemlos.
Bis auf das Pumpen.
Da sind aber auch die Rennsäue darunter aus der damaligen Zeit.
Doch auch eine nagelneue und aktuelle V200 von Piko pumpt.
Paar sind dabei wie BR62 und BR78, die pumpen nicht......

Alle Loks sind bis zum Umbau analog sauber gelaufen, auch über die bekannten Stolpersteine.

Gestern also lauter n45 aus der Tüte eingebaut, wobei einer nicht funktioniert!

Habe jetzt die Lastregelung deaktiviert und sie laufen wunderschön.

Weiß ja auch nicht recht, was noch von aussen darauf einwirkt....

Achja, z21 mit Rocco Wlan Maus.

Bin für jeden Tip dankbar!

Grüße
Dieter

Hallo Dieter,

schalte mal testweise einen 10nF Kondensator parallel zum Motor.
Bei Kühn sollen ja die Enstörbauteile nicht entfernt werden.

Grüße Michael Peters

Hallo Michael#3

Stimmt so nicht - ich habe mehrere (ältere Loks) mit Kühn N45 ausgerüstet und voher alle total 'entkernt'.
Und die liefen nachher ohne Probleme!

Gruß  Udo

Zitat - Antwort-Nr.: | Name:

ich bin der digitale Anfänger, der nach fast 50Jahren analog seit gestern umgestiegen ist.

... Dann bist Du also schon mit 8 Jahren eingestiegen (gemäß Profil).
Respekt

Gruß aus Nordertown

Die erste richtige Märklinmodellbahn mit schönem Gelände hatte ich schon früher bekommen.
Aber so in dem Alter, das Du errechnet hast, da begann ich schon mit den ersten eigenen Schritten.

Wie der Vater, so meist der Sohn

Grüße
Dieter

Die von hdidi zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo #5Exitus

Das mit den Altersangaben halten einige nicht so genau.Du hast mal einen Artikel bei mir gekauft für
€55,- ! Begründung : Entspricht deinem Alter

Gruß  Udo

Udo,

kleine Korrektur. Der Oiginaltext (incl. Orthographie-Fehler = Groß/Kleinschreibung) lautete
"Schlage passend zu meinem Jahrgang 55 Euronen als kauf- und Endpreis vor."
(ich schmeiss ja so schnell keine Mails weg... )

Jahrgang ist nicht Alter...

Gruß aus Nordertown


Mal grundsätzlich, bei Leuten, die ich bisserl kenne ( was heisst schon kennen nach paar Beiträgen), da nehm ich das sowieso nicht ernst, bzw. ich hab da schon ne große Toleranzgrenze.

Zum Regelverhalten zurück, hab mich heute bisschen gespielt.
Das Original Steckernetzteil mit 18V weg und mein regelbares Schaltnetzteil hingestellt.
Auf 15V eingestellt geht das bedeutend feiner, wobei das Netzteil mit seinen 1600W sicher auch nicht gefordert ist, wobei es auch bei Hochstrombelastung kaum Welligkeit hat.

Trotzdem muß ich paar Rennsemmeln mit max 100 einbremsen, das sind rund 40% von Vollgas.
Dadurch wird die Regelung halt auch nicht besser.

Und die neue Piko V200 geht mit Regelung miserabel, bremst auch nicht auf den Bremsstrecken (ABC-Technik ab). Mit ausgeschalteter Regelung schon.

Ist mir aber egal, die fahr ich halt ohne Regelung, die wird auch nicht recht langsamer bergauf.
Sie ist auch die einzige, die bei versuchsweisen 14V nicht mehr recht auf Tempo kommt.

Alles in allem passt es jetzt langsam so.

Wünsche euch noch einen schönen Sonntagabend !

Dieter


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;