Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
etchIT - edle Modelle

Wahl zur Neukonstruktion des Jahres

Thema: GFN BR 212 digital aus Set 931488 "stottert"
eisenflocke - 24.10.20 14:23

Hallo Modellbahner,
ich hoffe ihr könnt mir weiterhelfen.
Die BR 212 aus 931488 "stottert", aber nur in einer Fahrtrichtung!
In Fahrtrichtung 1 - langer Vorbau voraus - ist dies nicht zu ertragen. Die Lok ruckelt nur so vor sich hin.
In Fahrtrichtung 2 - kurzer Vorbau voraus - ist dies einwandfrei. Kein Ruckeln. Alles in Ordnung.
Ich habe mechanisch alles gecheckt - gereinigt und neue Kohlen eingesetzt.
Digital habe ich den Decoder mehrmals resetet.
Vielen Dank euch.
Gruß Norbert


Hallo Norbert,

liegen die Drehgestellkontakte zur Platine richtig an ? Eventuell etwas nachbiegen!

LG
Bernd

Hallo Norbert,
ist an Deiner Zentrale RailCom aktiv ??. Das war bei meiner GFN 70er der
Schlüssel zum Erfolg. Mal testweise abschalten, ob es was bringt.
Komisch halt nur, dass es nur in einer Richtung ist.
LG und bleib gesund
Gerald

Man kann auch die Analogerkennung in den _beiden_ dafür angegebenen CV ausschalten, das hilft auch manchmal falls der Decoder sporadisch in den Analogmodus hüpft. CV29 Bit2 = 0, CV12 Bit0 = 0.

Auch ist CV49, länge des Ack pulses in 0,5ms Schritten intressant. Der steht von der Fabrik aus auf 9?! 9*0,5 =4,5. Nach Norm sollen es 6ms mit Toleranz +/-1ms sein.

Ich hab die Werte aus einen PDF das heisst "FleischmannDCCLokdecoderInformation-00.38.01.pdf"
Passend für N Decoder mit CV8=155, CV7=91. Und ja RailCom mögen die Decoder nicht.

Grüße,
Harald.

Hallo,

so ein Phänomen hatte ich auch. Derzeit befindet sich deshalb meine GFN V100 / BR 212 im Ausbesserungswerk. Dort konnte der Fehler beseitigt werden. Es lag nicht am Decoder, im Gegenteil, es lag an einer elektrisch versteckten Kontaktbrücke die dem Motor in einer Richtung immer Strom gegen den Gusskörper "geklaut" hat (es entstand durch Öl-Grafit-Dreck eine Widerstandsbrücke). Es half den ganzen Motor ausbauen und komplett durchreinigen inkl. Motorkohlen ausglühen. Auf Dauer wäre er sonst samt Decoder durchgebrannt.

Man findet so einen Fehler recht einfach, wenn man den Motorstrom misst. Dazu Lok im Analogmodus mit verschiedenen Geschwindigkeiten fahren lassen und ein Multimeter (mA einstellen) benutzen. Tritt zwischen Vorwärts- und Rückwärtsfahrt eine erhebliche Differenz beim Stromverbrauch auf, dann ist was faul.

Mein AW Werksmeister baut derzeit einen GAM ein, da der kleine GFN Dreipoler bekannter Maßen konstruktionsbedingt keinen Hering vom Teller zieht.

Grüße und viel Erfolg.

Frank

Hallo Zusammen,
jetzt möchte ich euch alle nochmal mit diesen Phänomen(en) "belästigen".
Der GFN Werks-Decoder wurde durch einen Kuehn N45 ersetzt, in diesem Zuge wurde die Lok auch nochmal gründlich gereinigt. Leider hat dies nichts gebracht.
Die Lok führ anfangs, die ersten Runden, sauber, dann fing das Ruckeln aber wieder an.
Zusätzlich bleibt die Lok, nach weiteren "ruckelnden" Runden, jetzt aber auch noch stehen, "blinkt" vorne und hinten abwechselnd (Kurzschluss?) und lässt sich nicht mehr "ansprechen".
Aufgrund dieser Tatsache ist mir auch noch Folgendes aufgefallen.
Mit der Z21 lässt sich der Decoder nicht mehr "ansprechen", d. h. die Lok steht auf dem Programmiergleis, "blinkt" und nimmt keine Befehle mehr an. Auch der Reset F8 funktioniert nicht mehr.
Mit dem LokBoss lässt sich die Lok aber (komischerweise) wieder "reseten", d. h. sie fährt wieder einige Runden, bleibt stehen,"blinkt", ...!
Dieses Phänomen lässt sich belieg reproduzieren.
Wer kann mir helfen?
Vielen Dank euch allen.
Gruß Norbert

Hallo,

hast Du im Zuge der Reinigung auch die Kohlen ausgeglüht? Wenn nicht, setzt sich der Kollektor immer wieder mit Schmiere zu.

Grüße, Peter W

Hallo Zusammen,
ich habe heute nun (nochmal) den Motor (Kollektor) gesäubert und (zum ersten Mal) die Kohlen ausgeglüht. Perfekt, die Lok ruckelt nicht mehr und läuft super.
Nochmal vielen Dank an alle, vorallen an Peter W.
Gruß Norbert

Hallo,

vielen Dank für die Rückmeldung, gern geschehen.
Kommt leider bei diesen Motoren immer wieder vor.

Grüße, Peter W


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;