Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
AP Modellbahn - Die Modellbahnverwaltung

Thema: Piko-Decoder an DR5000
Heiripflock - 01.08.20 19:34

Hallo zusammen

Ich habe ein Problem. Und zwar habe ich mir vor einer Weile das Piko SBB-Set RBe+BDt gekauft (94163).
Beim Triebfahrzeug klappt alles Topp - wie erwartet.
Der Steuerwagen allerdings reagiert überhaupt gar nicht.
Ich habe ihn dann zurück an den Händler geschickt. Die haben ihn getestet und siehe da: Alles läuft.
Zu Hause wieder angeschlossen: Nichts.
Dann habe ich meinen alten ESU Lok Programmer reaktiviert und siehe da: Alles klappt so wie es müsste.
Fazit: An der Digikeijs DR5000 setzt der Steuerwagen keine Befehle um. Der Triebwagen und mittlerweile wohl um die 50 anderen Fahrzeuge haben keine Probleme.
Noch zu erwähnen: Der Decoder scheint sich von der DR5000 programmieren zu lassen. Lesen funktioniert, Schreiben meldet auch ein "OK".
Hat irgendjemand eine Idee, an was das liegen könnte? Die Digikeijs ist auf 15V eingestellt.

Liebe Grüsse
Kevin


Hallo,

ist Railcom aktiv? Der Funktionsdecoder stammt von Uhlenbrock, da könntest Du auch mal nachfragen - Piko ist erst ab 17.8. wieder erreichbar.

Grüße, Peter W

Hallo Kevin

Bei mit hat der BDt problemlos mit DR5000 (@ 15 V, Railcom aktiv) funktioniert. Lichtwechsel, Innenbeleuchtung, alles geht. Programmiert auf lange Adresse 1638.

Dietrich

Hast du auch schon ohne Anlage probiert? Also nur die DR5000, ein Gleisstück und den BDt drauf, nix anderes angeschlossen? Sonst habe ich gerade keine andre Idee. In den meisten Haushalten ist ja auch leider kein Oszilloskop vorhanden wo man sich das DCC-Signal angucken könnte. So wenn du sowas hättest oder jemand in der Nähe weisst...

Grüße,
Harald.

Danke für die Antworten.
- Railcom ist nicht aktiv.
- Ebenfalls auf langer Adresse programmiert - wobei auch bei Adresse 03 nichts funktioniert hat.
- Am Programmiergleis ohne Anlage funktioniert ebenfalls nichts. Ausser eben das Programmieren selber.

Leider kenne ich in der Umgebung niemand mit einer DR5000 oder einem gleichen Fahrzeug...

Liebe Grüsse
Kevin

Zitat - Antwort-Nr.: 0 | Name: Kevin

Die Digikeijs ist auf 15V eingestellt.


Hallo Kevin,

was meinst Du damit? Ist das die Gleis- oder die Eingangsspannung? Wenn das Netzteil auf 15V eingestellt ist (Eingangsspannung), beträgt die Gleisspannung nur etwa 13,6V. Das könnte evtl. für diesen Decoder zu wenig sein.
Auf dem Programmiergleis ohne weitere Verbraucher reicht es offenbar noch. Im Betrieb dann nicht mehr.

Probiere einmal eine höhere Spannung.

Grüße
Zwengelmann

Zitat - Antwort-Nr.: | Name:


beträgt die Gleisspannung nur etwa 13,6V. Das könnte evtl. für diesen Decoder zu wenig sein.


Also Entschuldigung, ein Decoder der mehr als 8 oder gar 9V braucht um zu funktionieren ist bei DCC doch für die Tonne.

Aber der Decoder "hört" doch offenbar auf dem Programmiergleis auf die DR5000 und scheimbar kann man mit der DR5000 auf dem Programmiergleis auch fahren nur eben nicht mit dem Decoder. Und auf den ESU Programmer hört der Decoder dann. Hmmm.

Bei der DR5000 kann man die Anzahl der Preamble Bits des DCC Pakets einstellen. Auf welchem Wert steht bei dir diese Einstellung und wird es besser wenn du das auf 22 erhöhst? (22 ist der Wert der meistens beim Programmieren verwendet wird, der geringste zugelassene Wert ohne RailCom ist 14, mit RailCom 16).

Grüße,
Harald.

Hallo,

das mit der Spannung ist ein Versuch, der außer 5 Sekunden Zeitaufwand nichts kostet. Es sollen schon Pferde vor der Apotheke gekotzt haben, wie man so sagt...

Grüße
Zwengelmann

Zitat - Antwort-Nr.: | Name:

Also Entschuldigung, ein Decoder der mehr als 8 oder gar 9V braucht um zu funktionieren ist bei DCC doch für die Tonne.



Das ist die minimale Spannung für das Programmieren! Im Analogmodus kann der Decoder starten wie er will........

Gruß, Micha

Was mich am gesamten irritiert ist, dass auf den Verpackungen, des digitalen Rollmaterials incl. Piko, immer von 12V Betriebsspannung die Rede ist?!

Aber ich hier im Forum schon viel darüber gelesen habe, dass das zu wenig ist und viele mit 15V fahren!

Oder liege ich hier falsch wenn ich mich den 15V anschließen würde und dabei Loks kaputt mache- oder?!

Hallo Kevin,

Könntest du die folgenden CVs der beiden Decoder (also Triebwagen und Steuerwagen) mal auslesen?
- CV1
- CV8
- CV17
- CV18
- CV19
- CV29

Grüße aus NL,
Bert

Hm Bert, das hab ich auch schon überlegt aber _wenn_ in irgendeinem CV was "falsches" stehen würde, dann würde der Steuerwagen ja bei der ESU Steuerung auch nicht reagieren, oder?

Nochwas: Mit CV29=6 sollte der Steuerwagendecoder auch auf Analog reagieren und Lichtwechsel machen. Tut er das?

Grüße,
Harald.

Guten Abend zusammen

Erst mal herzlichen Dank für die rege konstruktive Beteiligung. Das schätze ich sehr!

- Die Digikeijs hat ein verstellbares Netzteil, welches 15, 16, 18, 19, 20, 22 oder 24V als Möglichkeit bietet. Die Gleisspannung ist gemäss Hersteller 1,1V tiefer als die am Netzteil eingestellte. Bei 15V also 13,9V.
- Die Gleisspannung habe ich mal auf 16V, dann auf 18V (also ca. 16,9V Gleisspannung) erhöht für den Test. Bringt leider nichts - höher sollte ich wohl nicht mehr... NEM-Spezifiziert ist ja eigentlich 12V, wenn auch sowie mir ist ziemlich alle bei mir eingesetzten Decoder herstellerseitig >=18V spezifiziert sind.
- Pre-ambles habe ich auf 20 erhöht. Höher geht nicht - und bringt scheinbar leider auch nichts... Der Ursprungswert war soweit ich das in Erinnerung habe (jaaa - da war ich etwas überhastet) auf 14.

Die weiteren "Fortgeschrittenen"-Einstellungen beziehen sich auf
- Geschwindigkeits-Wiederholung
- F0-4, F4-8, ... Paket-Wiederholung
- Weichenpaket-Wiederholung
Auch da habe ich bei den ersten F's etwas rumgespielt und ohne Erfolg sowohl die Tiefst- und Höchstwerte versucht (4 resp. 15).

Tja - falls jemand mal im Raum Zürich einen anderen Testzug oder aber eine andere Digikeijs DR5000 rumliegen hätte für einen weiterführenden Test, wäre das spannend.
Der Händler meines Vertrauens ist leider in Bern zu Hause.

Einen schönen Sonntag Abend:
Kevin

Hallo,

Zitat - Antwort-Nr.: 11 | Name: haba

Hm Bert, das hab ich auch schon überlegt aber _wenn_ in irgendeinem CV was "falsches" stehen würde, dann würde der Steuerwagen ja bei der ESU Steuerung auch nicht reagieren, oder?


Trotzdem wäre es interessant die Werten zu wissen damit es wenigstens kein "aber_wenn" gibt...

Ausserdem hat die DR5000 die Möglichkeit zum Einstellen der höchste "kurze" Lok-Adresse, die die Adressierung kurz/lang beeinflusst... Wenn es zwischen DR5000 und Decodern unterschiedlichen Einstellungen kurz/lang gibt könnte auch das eine Ursache sein.

Grüße aus NL,
Bert

Hallo Kevin

An meinem Wohnort in der Nähe von Sargans habe ich eine DR5000 an einer Kleinanlage angeschlossen. Der Piko-Triebzug lagert aber im Eisenbahnzimmer im Hause meiner Eltern. Wenn ich nächstens dort  vorbei gehe, nehme ich den Zug mit. Ich werde ihn dann an der DR 5000 probieren. Gefahren bin ich mit ihm bis anhin nur an der Intellibox. Ohne Probleme.
Leider gibt es immer wieder Unkompatibilitäten. Die neuste Entdeckung war, dass Uhlenbrock Weichendekoder an der DR5000 nach dem Einschschalten nicht funktionieren. Erst nachdem Stop und go gedrückt wurde, liess er sich schalten. Das wäre auch noch zum probieren.

Gruss
Robert

Ansonsten Kevin, kannst du schon bei mir vorbei kommen, wenn dir der Weg nicht zu weit ist.

Gruss
Robert

Herzlichen Dank für die weiteren Antworten.
Ich werde die CV's möglichst bald auslesen und mich wieder melden.

Danke Robert für das Angebot. Zieht sich bis zu dir - aber wer weiss

Liebe Grüsse
Kevin

Hallo,

ich denke es ist eine Inkompatibilität, irgendwas muss an dem Signal der DR5000 anders sein - Timing, Flankensteilheit etc.

Grüße, Peter W

So lansgam wirkt "Decoder auslöten" und "anderen Decoder einlöten" als eine sehr attraktive Problemlösung.

Grüße,
Harald.

Hallo zusammen

So. Ich bin nun wieder kurz rangesessen.

Also. Adresse ist auf 1703
Die erwähnten CVs:
CV01: 3
CV08: 85 (Uhlenbrock)
CV17: 198
CV18: 167
CV19: 0
CV29: 39

Im Lokprogammer kann ich alle Funktionen sauber schalten.
Analog funktioniert alles Tipptopp, inkl. Richtungswechsel genau so wie es sein soll.

@Bert: Wie ist das genau mit der "höchsten kurzen Adresse" etc.?
@Robert: Gib Bescheid, wenn du deinen Zug getestet hast. Bin gespannt!

@Harald: Mal sehen. Den Decoder auslöten und ersetzen ist bei einem Neufahrzeug ja nicht wirklich die Idee - aber ja, das Wägelchen als defekt zu taxieren, wenn es doch eigentlich irgendwie doch funktioniert ist halt auch nicht ganz einfach. Vielleicht läuft's wirklich auf das heraus.

Einen schönen Abend euch allen:
Kevin

Zitat - Antwort-Nr.: | Name:

Wie ist das genau mit der "höchsten kurzen Adresse" etc.?



Lass den Adressbereich bei der Lokadresse, also CV1 unterhalb von 80, der Bereich oberhalb bis 119/127 ist je nach Hersteller entweder kurze Adresse oder schon lange Adresse und bei den ganz alten Decodern, kann sein der Prozessor in den Weichendecodermodus geht (weil das ganz alte System nur bis 119/127 adressieren konnte - die Prozessoren gingen von 0 bis 80 in den Lokdecodermodus und oberhalb in den Weichendecodermodus)!

Gruß, Micha

CV17: 198
CV18: 167
Das ist 1703, also klar lange Adresse
CV29: 39
Lange Adresse und 28/128 anwenden, Richtung umdrehen und analog an. Auch OK.
CV19: 0
Nix Consist. Auch OK.

Um zu entscheiden ob jetzt der Decoder oder die DR5000 Mist baut müsste man sich die Bits im Oziloskop ansehen und dann mit dem Standard vergleichen.

Grüße,
Harald.

Danke Micha für die Erklärung.

@Harald: Jep. Obwohl ich mal Elektroniker gelernt habe, liegt leider kein Oszilloskop mehr in meinem Zugriffsbereich herum.

Übrigens: Im Schweizer Forum hat jemand vor knapp einem Monat von einem erfolgreichen Test mit einer solchen Komposition an einer DR5000 berichtet. Es ist also wirklich die Frage, ob mein Decoder etwas weniger tolerant ist, oder die DR5000 die Toleranzen grosszügiger auslegt.

Ich bedanke mich ganz herzlich für die Unterstützung der Problemfindung.

@Robert: Falls du mir bei Gelegenheit noch berichten könntest, ob dein Test an der DR5000 erfolgreich war, wäre das hilfreich. Dann gäbe es 2 erfolgreiche Feldversuche - und ich könnte allenfalls mal mit meiner DR5000 / Piko-BDt-Kombi zu meinem Händler, Robert oder sonst wo hin fahren und genau verifizieren, wer da was verursacht.

Falls es irgendwann ein Fazit zu ziehen gibt, werde ich das hier der Vollständigkeit halber noch berichten.

Liebe Grüsse
Kevin

Hallo Kevin,

Zitat - Antwort-Nr.: 22 | Name: Kevin

Es ist also wirklich die Frage, ob mein Decoder etwas weniger tolerant ist, oder die DR5000 die Toleranzen grosszügiger auslegt.


Mal einer Frage bezüglich der DR5000: Welcher Revisionsbuchstabe (A, B, C, D) hat deiner in der Seriennummer?

Grüße aus NL,
Bert


Hallo Kevin

Zitat - Antwort-Nr.: 22 | Name: Kevin

Im Schweizer Forum hat jemand vor knapp einem Monat von einem erfolgreichen Test mit einer solchen Komposition an einer DR5000 berichtet.

Ich habe auch hier in #2 berichtet, dass es bei mir geht.

Ich weiß nicht was ich falsch mache aber bei mir hat es einfach funktioniert. Das war der Zug von Pierre (PFS). Sein Triebwagen ist inzwischen analog (Sounddecoder durch Brückenstecker ersetzt), aber der Bt hat immer noch seinen Decoder. Da die Fahrzeuge nun wieder am Zürichsee sind, könntest du ja vielleicht mal Pierres Bt bei dir ausprobieren.

Dietrich

Hallo Kevin

Ich habe den Piko Rbe mit Bt auf der Kleinanlage mit der DR 5000. Spannungseinstellung 15V. Bei mir lassen sich sowohl beim Triebwagen, als auch beim Steuerwagen die Funktionen schalten. Als Adresse habe ich für Steuerwagen 136 und für Triebwagen 135 programmiert.

Gruss
Robert

Hallo Robert@25,

Gleich wie an Kevin@23 auch an dich einer Frage bezüglich der DR5000: Welcher Revisionsbuchstabe (A, B, C, D) hat deiner in der Seriennummer?

Vielleicht lässt sich damit was erklären...

Grüße aus NL,
Bert

Hallo Bert

Bei mir steht eine D in der Nummer drin....

Grüsse

Robert

Danke Robert, mit Revision D sollte es ähnliche Probleme auch nicht geben.

Warten wir bis Kevin seine Revisionsbuchstabe meldet...

Erwartungsvollen Grüße aus NL,
Bert


Tja - auch bei mir steht die "D"...

Dann wäre die Tendenz wirklich immer stärker auf dem Decoder.

Ich überlege mir das weitere Vorgehen die nächsten Tage mal.
Für heute habe ich keine Zeit - der Junior hat Geburtstag

Liebe Grüsse
Kevin


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;