Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Heisswolf Modellbahnzubehoer

Thema: Piko BR 221 (40500) mit D&H SD18A
maschu_85 - 29.07.20 16:17

Moin zusammen,

Ich habe mir diese schöne Lok gegönnt. Dazu einen D&H SD18A.
Nach dem ich den Sound drauf gespielt habe, blinkt die Führerstandsbeleuchtung (der Hintere Wenn Fahrrichtung vorwärts, Wenn rückwärts bleiben die Führerstände beide aus)
Die Beleuchtung lässt sich auch nicht zuschalten/Abschalten.
Wenn ich den Sound auf den Decoder spiele, leuchtet auf beiden Seiten die Beleuchtung.
Dazu sei gesagt, das licht fängt an zu flackern, wenn ich F0 für spitzen und Schlusslicht drücke.

Ich habe mir schon die Finger im Programmer wund geklickt... ohne erfolg.
Was mach ich hier Falsch? Hätte die Fst. Beleuchtung gerne auf F1 je Fahrrichtung zu schaltbar. Falls das nicht geht, dann soll diese ganz und gar aus bleiben.

Kann mir hier einer weiter helfen?

Danke im Voraus!
Grüße Marco


Hallo Marco,
hast du die SUSI-Anschlüsse zu Funktionsausgängen konfiguriert? CV 137 ist dein Freund.

Viele Grüße
Carsten

Wie bitte? CV 137 steht auf 16.
In der Anleitung finde ich keine CV 137.

Hallo Marco,

fährst du mit DCC oder mit SX2?

Bei DCC musst du die CV137 in der Tat den Wert um +1 erhöhen (siehe Seite 34 der aktuellen Anleitung).

Bei SX2 musst du Parameter 088 um +1 erhöhen (siehe Seite 58 der aktuellen Anleitung)

Schöne Grüße
Tobi

Moin Tobi,

Ich fahre mit DCC. Dann erhöhe ich den Wert jetzt auf 17. bleibt dann die Fst. Beleuchtung dunkel? Oder ist diese dann über F1 schaltbar? Sorry, für mich ist das mit den CVs/Susi alles böhmische Dörfer.

Grüße Marco

Habe den Wert erhöht. Das flackern ist wech! Danke für deine Hilfe. Schaltbar über F1 bekommt man die Beleuchtung nicht?


Hallo Marco,
was hast du denn für eine Anleitung? In der aktuellen Fassung ist die CV auf Seite 34 beschrieben, aber auch in den älteren war das definitiv drin. Wenn du noch ne gaaaanz alte hast, könnte das evtl. fehlen, die Funktion ist erst ein paar Jahre alt.

Du kannst die Ausgänge natürlich auf F1 mappen, das geht übers Function Mapping. Die beiden Ausgänge sind mit CV 137 = 17 Aux 3 und 4. Wenn beide mit F1 aktiv sein sollen, setze CV 35 = 48. Willst du nur die jeweils vordere Beleuchtung an haben, setze erst CV 35 = 16 und dann CV 47 = 32. Ggf. musst du beide Werte vertauschen, je nachdem, wie die Lok verschaltet ist.

Viele Grüße
Carsten

Hallo Carsten,

Ich hatte in der Anleitung nur in die Tabelle geschaut. Mir persönlich fehlt einfach das Verständnis... ich lese mir das durch, verstehe aber nur Bahnhof. Deshalb wende ich mich ans Forum. Aux 3&4 hatte ich die Haken im Programmer gesetzt, aber es hatte leider nichts gebracht. Funktionstasten mit Sound belegen ist kein Problem, da ist der programmer recht übersichtlich. Ich wechsle dann immer zwischen Übersicht und Funktionsanordnung. Das klappt ganz gut. Leider Gibt es Aktuell keinen V200 Sound bei d&h, weshalb ich den Sound der V180 drauf gespielt habe. Auf der Seite von D&H soll der Sound der V200 bald kommen.

Ich ändere immer die CVs und ziehe mir das projekt immer auf meinen PC und setze bei Anderen Projekten dementsprechend die Haken. Hat bis lang immer gut funktioniert. Mann soll eigentlich eigene Projekte bespielen können... das bekomme ich aber so nicht hin.

Muss zu geben, ich stell mich wahrscheinlich einfach nur zu blöd an. Also bitte verzeiht meine blöden Fragen!

Danke für deine und Tobis Hilfe!

Werde es heute Abend nochmal versuchen.

Grüße Marco


Hallo Marco,

Kein Problem. Probiere es noch mal aus und gib uns bitte kurze Rückmeldung. Wenn die Führerstandbeleuchtung bei Fahrt auch noch automatisch ausgehen soll musst du:

CV137 = 17 (damit die AUX3/4 funktionieren)
CV35 = 48 (damit du mit F1 die Führerstandbeleuchtung einschalten kannst)
CV149 = 139 (damit die Führerstandbeleuchtung nur in Fahrtrichtung leuchtet und nur bei Fahrt)
CV 150 = 140 (damit die Führerstandbeleuchtung nur in Fahrtrichtung leuchtet und nur bei Fahrt)

setzen

In jedem Fall würde ich empfehlen die Front- und Schlussbeleuchtung zu dimmen. Dazu kannst du
CV52 = 5 (für das Frontlicht)
CV 54 = 5 (für das Schlusslicht)
CV 55 = 5 (für das Schlusslicht)

setzten. Wenn dir das zu dunkel ist kannst du die Werte wieder bis auf 31 erhöhen.

Schöne Grüße
Tobi

Guten Abend Tobi,

Vielen Dank für deine Hilfe! Nach dem mein Besuch aus dem Haus war, habe ich mich sofort ans Werk gemacht. Siehe da, voller Erfolg!!! Danke danke danke!
Bin überglücklich mit dem Ergebnis!!! Nun warte ich nur noch auf den Sound der V200 von d&h, dann habe ich die perfekte Lok. Die Laufruhe des Motors begeistert mich immer wieder! wird nicht mein letztes Piko Modell gewesen sein!

Im Anhang noch ein Bild (Hoffe diesmal nicht auf den Kopf) mit der Funktionierenden Beleuchtung per F1 Taste ;)
Leider wieder auf dem Kopf... bekomme es einfach nicht gedreht sorry

Grüße Marco  

Die von maschu_85 zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Marco und die Anderen,

die 40500 ist eigentlich eine Lok nur mit Schnittstelle. Genau die habe ich mir auch gekauft un d dazu den D&H 18A, jedoch ohne Sound!

Muss die Führerstands Beleuchtung dort auch funktionieren?

Kann es im Augenblick nicht praktisch probieren

Viele Grüße
Christian

Moin Christian,

Da es eine Next 18 Schnittstelle ist, müsste das gehen. Ich persönlich habe keine Ahnung wie genau. Versuche einfach mal die Werte von Tobi und Carsten.
Im Notfall, wenn nichts mehr geht, CV 8 auf 8 setzen (Werks Einstellung). Probieren geht über studieren ;)

Hallo,

ja die Führerstandsbeleuchtung geht NUR bei den Loks ohne Sound ab Werk!
Susi muss aus sein.

Grüße, Peter W.

Zitat - Antwort-Nr.: 12 | Name: ja die Führerstandsbeleuchtung geht NUR bei den Loks ohne Sound



Hallo Peter,
nicht ganz richtig,
die Führerstandbeleuchtung ist bei allen Piko BR221, egal ob ohne oder mit Sound, aktivierbar!
Wenn mit Sound und Fst-Beleuchtung, dann ist allerdings der Piko-Smartdecoder durch einen D&H SD18 zu ersetzen, da der Piko Smartdecoder nicht gleichzeitig die AUX-Ausgänge der Fst-Beleuchtung UND Sound bedienen kann.

grüße
hajo

Hallo hajo,
das liegt daran, dass beim Piko-Decoder der Sound über SUSI angebunden ist. Bei dem Ding sind quasi ein Lokdecoder und ein SUSI-Soundmodul zusammen auf einer Platine. Wie man so einen Murks fabrizieren kann werd ich nie verstehen. Piko täte gut daran die Decoder von extern einzukaufen, von jemanden, der weiß, was er da tut.

Viele Grüße
Carsten

Hallo,

Ich habe die Piko V 221 (Best. Nr. 40500) und die baugleiche V 200.1 (Best. Nr. 40502). Beide mit einem Decoder von D & H - DH18A. Aber eben keinen Sound (soll auch nicht)

Bisher:
F0 = Spitzenbeleuchtung mit Fahrtrichtung wechselnd
F1 = Führerstand 1 rot zuschalten
F2 =  Führerstand 2 rot zuschalten
Keine Innenbeleuchtung

Dann habe ich einmal bei der V 221 die Werte eingegeben, die Tobi in @8 genannt    hat.

Dann:
F0 = Spitzenbeleuchtung mit Fahrtrichtung wechselnd
zuschalten F1 = Führerstandsbeleuchtung ist zugeschaltet, analog der Spitzenbeleuchtung und mit Fahrtrichtung wechseln, aber NUR BEI STAND! (dürfte auch richtig sein). Sobald die Lok anfährt, geht der Führerstand aus.
Rot ist nicht mehr aktiv
zuschalten F2 = rot Führerstand 1 zusätzlich an und bleibt auch an bei Fahrt mit Führerstand 2

Wer kann einen Tipp geben, damit

Spitzenbeleuchtung und Führerstand wechselnd
Rot für FST 1 und 2 jeweils separat zugeschaltet werden können

Hoffentlich habe ich mich deutlich machen können.

Viele grüße

Christian
    

Zitat - Antwort-Nr.: 10 | Name: Christian

die 40500 ist eigentlich eine Lok nur mit Schnittstelle. Genau die habe ich mir auch gekauft un d dazu den D&H 18A, jedoch ohne Sound!

Muss die Führerstands Beleuchtung dort auch funktionieren?



Hallo Christian,

das tut sie auch. Genau diese Kombination habe ich auch im Einsatz.

Hierzu die Ausgänge Aux3/4 aktivieren : CV 137 =1
Ich schalte dann mit F2-richtungsabhängig die Fst-Beleuchtung ein:
CV36=16
CV64=32

Ev. musst Du die Einträge der beiden CV's untereinander tauschen. Auch musst Du CV36 vor CV64 beschreiben, damit CV 64 nicht wieder überschrieben wird. Damit ist dann im jeweiligen führenden Führerstand die Beleuchtung eingeschaltet.

Grüssle aus dem Schwabenländle

Bernhard

Hallo Christian,

das kommt drauf an mit welcher Funktionstaste du was machen möchtest. Auf F1 liegt jetzt die Führerstandbeleuchtung (war von Marco so gewünscht). Mit der Einstellung von Bernhard bekommst du mit F2 einen fahrtrichtungsabhängigen Wechsel des roten Lichts.

Ich habe bei mir:
Licht weiß und rot wechselnd mit F0
Licht weiß und rot auf Lokseite 1 ausschalten mit F1
Licht weiß und auf Lokseite 2 ausschalten mit F2
Rangiergang mit F3
Anfahr- und Bremsverzögerung ausschalten mit F4
Führerraumbeleuchtung mit F5

Sag einfach welche Taste was machen soll, dann können wir dir helfen.

Schöne Grüße
Tobi

Hallo Tobi,

nein, das stimmt schon so, denn die roten Schlusslichter hängen an Aux1/2, und die schalte ich bei mir mit F1 vorwärts/rückwärts ein

Soll die Fst-Beleuchtung über F1 geschaltet werden, müssen meine Werte in CV35/47 rein.

Deine Belegung ist praktisch für Wendezugloks, was die 221 aber definitiv nicht ist.

Grüssle aus dem Schwabenländle

Bernhard

Hallo Tobi und Bernhard,

im Prinzip müsste bei mir nur eine Paralelschaltung der FSt Beleuchtung zum weißen Licht hinzukommen und alles andre so lassen. Also

F0 = Spritzenlicht weiß mit Fahrtrichtung wechselnd
F1 rot Führerstand 1
F2 rot Führerstand 2
F3 Führerstand Beleuchtung mit Fahrtrichtung wechselnd bei STAND!

Wobei die Aufteilung auf F1 bis F3 eigentlich egal wäre

Viele Grüße

Christian

Hallo Christian,

CV33 = 1
CV34 = 2
CV35 = 8
CV36 = 4
CV37 = 48
CV137 = 17
CV149 = 139
CV 150 = 140

Sollte F1 nicht rot Führerstand 1 sondern 2 schalten, dann musst die die Werte in CV35 und CV36 tauschen.

@Bernhard: Ja ich weiß, dass die V200.1 nicht wendezugfähig ist, aber ich habe alle Loks gleich belegt um nicht so viel denken zu müssen ;)

Schöne Grüße
Tobi

Hallo Tobi,

ganz großen Dank! Das passt ganz prima, auch mit dem Rot.

Nun hast Du Begehrlichkeiten geweckt

Meine Lok ruckt noch beim Beschleunigen. Welche werte hast Du dort eingegeben?

Bei mir (40500)

CV 2 = 10 (will auf Fahrstufe 1 [von 28] nich so richtig losfahren
CV 3 = 5
CV 4 = 5
CV 5 = 82

Viele Grüße
Christian

Hallo Christian,
Piko hat in den Loks ne sehr dämliche Entstörschaltung drin, vermutlich auch in der V200. Die macht gerne mal Ärger, weil sie die EMK-Messung massiv stört und der Decoder nicht vernünftig regeln kann. Kannst du bitte mal ein Foto der Platine machen?

Edit: Tobi hat mir ein foto der Oberseite geschickt, da ist nix drauf. Es wäre aber denkbar, dass sich auf der Unterseite was versteckt, nur muss man da die Litzen ablöten, um dranzukommen. Bei der E18 war das ähnlich gemacht, da hatte ich einen Mords-"Spaß" die störenden Krümel zu finden und zu entfernen.

Viele Grüße
Carsten


Hallo Carsten,

ich versuche nachher - oder morgen Vormittag bei Tageslicht - einmal eine Lok zu öffnen.

Ich habe jetzt auch das Problem, dass ich über die IB die Führerstands Beleuchtung ganz prima bedienen kann, wenn ich aber die Funktion im TC eingebe, läßt er sich nicht schalten.

Außerdem ist die Führerstands Beleuchtung auch für mich zu dunkel.

Ich suche immer noch nach einem halbwegs verständlichen Buch, in dem mann die einzelnen Aufgaben ohne Fachausdrücke erklärt. Für manche Sachen machst Du das ja auf Deiner WEB Seite.

VG

Christian

PS freue mich schon auf den Umbau

Hallo Christian,
beachte bitte meinen Nachtrag oben, ein Foto von der Oberseite hab ich schon bekommen.

Was genau möchtest du denn erklärt haben? Das Mapping?

Viele Grüße
Carsten

Hallo Carsten

Also ich stelle mir vor, dass - wahllos herausgegriffenes Beispiel - erklärt wird, was asymetrische Bremseinstellungen sind, welche Folge und Bedeutung normale oder inversive Asymetrie hat. Schaue Dir nur einmal die Angaben beim DH18A Seite34 zu CV 27 an.

Ich glaube, die wenigsten Modellbahner können damit etwas anfangen. Deshalb können die Decoder immer feiner werden; für die breite Masse wage ich zu behaupten bringt es nichts.

als ich mit Digital anfing, wusste ich noch nicht einmal was ein CV ist (kann man auf Deiner WEB jetzt nachlesen).

Stelle dir einmal einen Anfänger vor. Ich wage zu behaupten, dass die meisten (neu) Anfänger in Ihrer Jugend eine einfache Wechselstrom- oder Gleichstromanlage hatten, die brav mit Relais gesteuert wurde. Das sind die heute in der zweiten Hälfte 50 Jahre alten neuen Modellbahnkollegen.

Also eine Art Beschreibung, wie erkläre ich etwas einfach.

Viele Grüße
Christian


Hallo Christian,

meine fährt bei Fahrtstufe 1 einwandfrei los. An der CV2 habe ich nichts verändert. Was mir allerdings auffällt ist deine CV5 mit Wert 82, ich habe hier Wert 92 und komme damit ziemlich genau auf umgerechnet 140 km/h. Das deutet für mich auf eine hohe Gleisspannung bei dir. Welches System verwendest du denn bzw. was hast du als Gleisspannung eingestellt?

Hast du die Lok schon mal eingefahren? Früher stand das noch in allen Bedienungsanleitungen von Roco und Trix dabei. Lass die Lok einfach mal ohne Wagen jeweils 30 Minuten bei höherer Geschwindigkeit in beiden Richtungen fahren.

Die Helligkeit der Führerstandbeleuchtung kannst du nicht ändern. Es handelt sich hier um unverstärkte Ausgänge des Decoders, die erst durch Bauteile auf der Lokplatine verstärkt werden. Dadurch hast du keinen Einfluss auf die Helligkeit durch den Decoder.

Schöne Grüße
Tobi

PS: Ein paar Begriffserklärungen findest du hier: https://www.1zu160.net/digital/glossar.php

Hallo zusammen,
anbei mal ein Schaltbild der Lokplatine, um allen Spekulationen über die Entstörbauelementen ein Ende zu bereiten.
S1 bis S4 sind Lötbrücken.
Die Induktivitäten L1,L2 ,angegeben mit 1µH, sind nicht ausgemessen (dazu hätte ich sie auslöten müssen).

Viele Grüße
Klaus

PS: die Auflösung läßt etwas zu wünschen übrig. Wird beim Hochladen wohl datenreduziert...

Die von Klaus S. zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Klaus,

ich habe es zwar auch noch nicht ausprobiert, aber per Edit-Funktion solltest Du Deinem Betrag auch höher aufgelöste Bilder dazu packen können. Es wäre schön, wenn Du das nochmal probieren könntest.

Vielen Dank.

Grüssle aus dem Schwabenländle

Bernhard

Edit:Rechtschreibung


Hallo Bernhard,

habe ich probiert, wird nicht besser. Die .jpg hat bei mir 1,9MB und ist gut zu lesen. Nach dem Hochladen geht das wohl verloren.
Hier ein link zu einer pdf-Datei
https://drive.google.com/file/d/13AbrJH6PKLnNkD...DCV/view?usp=sharing
Gruß
Klaus

Hallo Klaus,

aus dem PDF ist jetzt alles klar und deutlich zu erkennen, herzlichen Dank dafür!

Habe mir erlaubt, das gleich zu den Unterlagen der Lok. hinzu zuspeichern.

Grüssle aus dem Schwabenländle

Bernhard

Kann mir mal ein Elektronikexperte erzählen was man mit dem R1=82K bezweckt? Wenn der da sitzt geht doch so ein Störstrom der weg soll kaum über C3 sondern immer über C1 C2. Das funktioniert zwar auch aber warum dann C3? Oder sehe ich das falsh? Hat "Chassis" eigetlich irgend ein bestimmtes Potential bei der Lok? Sieht mir nicht so aus. Was halten wir von 3x 1nF?

Grüße,
Harald.

Hallo Harald,

R1 - C3 soll wohl ein Filter sein, für welchen Frequenzbereich? das müssen HF-Elektroniker sagen.
Was auf jeden Fall Probleme machen kann, sind C1 und C2 gegen Chassis, wenn das wiederum mit einer Gleisseite verbunden ist.

Grüße Michael Peters

Hallo Michael Peters,
das Chassis ist nicht mit einer Gleisseite verbunden.
Diese Art Filter verwendet Piko wohl überall. Erklärung......? Empirische EMV-Forschung?
Ich habe gerade noch mal nachgeschaut. Beim Schienebus war der Kondensator, der mit dem 82k in Reihe ist mit 100nF angegeben und die zum Chassis mit 1n5. Vielleicht habe ich bei der 221 nicht mehr nachgemmesen und es ist hier auch so.
Gruß
Klaus

Hallo Tobi,

da kann mit der Spannung ein Fehler "im System" gelegen haben.

Ich habe die IB und für einen Teil der Anlage einen Booster P4. Für beides verwendete ich jeweils den gleichen (nicht denselben!) Trafo von Uhlenbrook 20070. Die haben eine Ausgangsspannung von
16 V ~.
Während ich die IB auf "N" einstellen konnte mit der Folge einer Spannungsbegrenzung am Gleis, geht das bei der P4 nicht. Darauf weißt UB leider nicht hin. Ich habe nunmehr einen anderen Trafo im Gebrauch (Ausgangsspannung 12 V~) und damit einheitlich ca. 17 V digital am Gleis. (Im Bereich des Boosters waren es vorher 27 V !).

Ich werde mal neue Werte eingeben.

Danke für Deine Hinweise.

Viele Grüße
Christian


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;