Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
DM TOYS

Thema: EMS Trafo einbauen
Rambo102000 - 21.03.20 17:23

Ein freundliches Hallo,

Ich habe ein großes Problem und hoffe hier Hilfe zu finden.
Meine Anlage ist analog und ich wollte eine EMS Lok fahren lassen.
Dazu hab ich mir zwei EMS Trafos zugelegt. Ich habe den Trafo laut
Schaltplan auf dem Karton angeschlossen. Die analoge Lok fährt, die
EMS Lok fährt nicht. Darauf hin hab ich den zweiten Trafo genau so angeschlossen da ich dachte der erste sei vieleicht kaputt. Das Ergebniss
war das selbe. Darauf hin hat mir jemand geraten eine EMS Stromkreis Brücke zu besorgen und diese einzubauen. Auch damit fuhr die EMS Lok nicht. An was kann das liegen, bzw was mache ich falsch.


Hallo,

wie alt ist denn die Lok? Es könnte durchaus sein, dass ein oder mehrere Bauteile auf der Platine (Elkos, Transistoren) defekt sind und die Lok nicht mehr auf die EMS-Hochfrequenz reagiert. Die EMS-Technik ist ja schon etwas betagter.

mfg

Guten Abend,

ich vermute auch, dass der Fehler in der Lok liegt - der Anschluss des Trafos ist ja ganz einfach, da kann eigentlich kein Fehler passieren.

Gruß und viel Glück

Frank

Die Kondensatoren in der EMS-Lok geben nach vielen Jahren auf.
Wenn ich mich recht erinnere, sind da bipolare Typen verbaut.
Kann man ersetzen.

Jürgen H.

Hallo, Rambo,
stimmt, das Gerät kann man nicht falsch anschließen. Wenn nach Anschluss die "normale" Lok auf den
"normalen" Trafo reagiert, dann ist alles richtig : die blaue und rote Verbindung kommt an den Fahrstrom,
die weiße und schwarze Verbindung an den Wechselstrom für Weichen und Zubehör. Die blaue und rote Klemme führt dann die Fahrspannung an das Gleis, für beide Systeme, also "normal" und EMS.

Die Funktion des EMS-Pultes kann man einfach testen : stelle eine "normale" beleuchtete Lok oder einen beleuchteten Waggon auf das Gleis. Wenn der Normaltrafo auf Null steht, sollte beim Aufdrehen des EMS-Gerätes die Beleuchtung angehen.
EMS Platinen haben ab und an defekte Bauteile, wenn eben alles so ist und funktioniert, wie ich geschrieben habe, dann ist entweder die Platine hin, oder ein anderer Fehler in der Lok. Das kann man aber prüfen, ob zB. Motor und Stromaufnahme der Lok ok sind. Oft liegt der Fehler im Detail...
Viel Glück, dass alles doch noch gut wird,
mfG, Ralf.



Hallo,
eine Frage zum EMS Trafo,

funktioniert dieser auch wenn man ihn an das Profi-Fahrpult 14 Volt 15,4 VA
anschließt ??
https://www.ebay.de/itm/Trix-Trafo-Transfornato...VA-866-/372708196739

Gruß
Gernot

Hi,

ich hatte das selbe Problem.
Es waren mehrere der Tantalkondensatoren am ems-Baustein in der Lok hinüber.
Das war denen schon anzusehen, da musste ich nichts mehr testen.
Ausgetauscht und gut wars! Die Werte stehen drauf.

@Gernot: Das Fahrpult auf deinem Link ist nur ein Regler ohne Trafo: https://www.trix-archiv.de/t1587f100-TRIX-Master-Fahrpult.html

Gruß Georg



Ganz doof gefragt...
Auf der Unterseite der Loks ist ein Schalter glaube Oberleitung und Ems schau mal ob die auf Ems stehen....

Grus

Moin Rambo,

kennst du diese Seite?

http://www.grinsen.de/trix/ems/n/index.htm

Hier findest du einiges über EMS.

Gruß. Lutz

Hallo,
und selbstverständlich funktioniert das EMS auch mit einem Trix Master Fahrpult.
Ich nutze nur Trix Master Fahrpulte, es gibt da keine Probleme.

MfG, Ralf

Hallo Ralf und alle Trix Master Benutzer,

ich bin im Grunde genommen auch sehr zu frieden mit dem Fahrpult,
jedoch die Kabel Handsteuerung macht ab und zu Probleme.
Mir ist schon 2 x die Feder am Drehrad gebrochen,

Eine Ersatz-feder zu bekommen ist ausgesprochen schwierig.

Wer kämpft noch mit diesem Problem ?

Gruß
Gernot

ps: hast du schon mal ein Trix Master Gerät mit einem EMS Trafo ausprobiert ?

http://www.ig-trix-bilder.de/forum/analog-f17/trix-master-fahrpult-t537.html


Die von ST.G. zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo ST.G.,
Ja, ich nutze das Master mit EMS. Habe ich eigentlich auch so versucht, zu schreiben oben.
Na gut, dann war es wohl zu unverständlich... :)
Nur, weil im Katalog von Trix nichts dazu steht, sagt das doch nichts aus.
Auch hier war mal die Diskussion zu dem Thema, meine ich.
Da ich Digitalverweigerer bin, aber ein paar EMS Fahrzeuge von früher habe, startete ich einfach einen
Versuch und habe einen meiner Master genommen und war bereit, ihn zu opfern. Egal, dann habe ich ja immer noch 9 Stück übrig... :)
Eine Feder am Handregler ist mir auch noch nie gebrochen, aber es kann ja sein, dass ich nicht auf so viele Betriebsstunden komme.
Und wenn, die Master und Handregler sind ja sehr preiswert zu bekommen, es dauert eben nur immer, bis es mal eine Auktion in der Bucht gibt. Bei den Phantasten mit Sofortkaufoption braucht man ja glücklicherweise nicht zuschlagen. :) Darum habe ich ja einen Vorrat für den Rest meines Lebens.
Gruß, Ralf.

Hallo Leute,

Als erstes möchte ich mich für die vielen Antworten und Hinweise bedanken.
Ich habe mir die Lok noch einmal vorgenommenen. Also Motor läuft wenn ich mit Strom daran gehe und die Beleuchtung funktioniert auch. Die Lok hat an der Unterseite einen kleinen schwarzen Kasten wo ems drauf steht. Ich vermute das man den nicht öffnen kann. In der Lok ist oben eine Platine die wie es aussieht nur für die Beleuchtung zuständig ist. Also kann nur der schwarze Kasten für ems verantwortlich sein. Siehe Fotos.

Gruß Rambo

Die von Rambo102000 zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo,

handelt es sich um einer BR 221? Dann ist unter dem Kasten der Typ N3:
http://www.grinsen.de/trix/ems/n/index.htm#N3

Der Deckel muss abgehen, es gibt sonst keine Möglichkeit anders zu der Platine zu kommen als von unten.

Grüße, Peter W.

Hallo Peter,

Ich habe da zwei Fotos hochgeladen. So sieht das Teil aus.
Wie gesagt oben auf der Lok ist nur diese Platine für die Beleuchtung.

Gruß Rambo

Ich noch mal,

Habe entdeckt wie der Kasten auf geht und habe diese Platine ( Fotos ) gefunden.
Die Bauteile sehen ganz schön mitgenommen aus. Was sollte ich da nun wechseln?

Gruß Rambo

Die von Rambo102000 zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo   In 13 hast du ein Bild hochgeladen , da ist links neben dem e von EMS eigendlich der Fehler schon fast lokalesiert   . Hier ist was heiß geworden , die Abdeckung  --   Ist eine V 200 ?-- ist ganz glatt  .  Hoffe Du hast dir gemerkt wie die Platte drauf war  , siehe nach welches Bauteil darunter  sitzt  . Ich nehme an ein Transistor   ( Die  337 oder 557  )  Wenn Du die durchmessen kannst  (  ev. mal nach Transistoren prüfen im Netz suchen )   Kannst Du das nicht ,  einfach alle 4 Transistoren tauschen  .  Da keine Tantal,s verbaut sind sollte das schon reichen  EINER ist doch da - das Blaue Knubbelding zwischen den Transistoren , das würde  ich auch in jedem Fall wechseln
Gruß Werner

Hallo Rambo (Realname wäre toll)

Im ersten Bild in #16 sieht es ganz unten so aus, als ob der Schleifer vom Drehgestell sich zu weit nach oben auf eine "fremde" Leiterbahn "verirrt" hat. Das könnte dann auch der Auslöser des Defekts sein.

Das kannst du mit dem Drehgestell mal testen und gegebenenfalls den Schleifer nachbiegen.

Dietrich

Hallo,

auf http://www.grinsen.de/trix/ems/n/index.htm ist ja schon mehrfach hingewiesen worden, aber dass das Fahrpult normalerweise nicht kaputt geht, stimmt so nicht. Bei meinem Fahrpult waren die beiden großen Elkos an Altersschwäche gestorben. Hier: http://www.grinsen.de/trix/ems/trafo/fixtrafo.htm ist die Reparatur des Trafos beschrieben.

B.t.w.: Kondensatoren sollen die einzigen elektronischen Bauteile sein, die einer Alterung unterliegen. Als folge davon können natürlich andere Bauteile leiden und kaputt gehen.

Gruß
Christian

Hallo Christian,

Ich hab 2 Fahrpulte nacheinander  angeschlossen. Beide können nicht kaputt sein denke ich mal.

Hallo Werner,

Leider kann ich nichts durchmessen. Ich hab die Möglichkeiten nicht. Daher muss ich wohl die 4 Transistoren wechseln.

MfG

Hallo Dietrich,

Mein realer Name ist Sven.

MfG

Hallo Dietrich,

Zitat - Antwort-Nr.: 18 | Name: Dietrich M.

Hallo Rambo (Realname wäre toll)



wenn Du in der Titelzeile des Beitrags auf den Namen klickst, siehst Du meistens in den Kontaktdaten den Usernamen. Nur so als Hilfe.........

Grüssle aus dem Schwabenländle

Bernhard

Hallo Sven und Berhard

Zitat - Antwort-Nr.: 22 | Name: Bernhard

wenn Du in der Titelzeile des Beitrags auf den Namen klickst, siehst Du meistens in den Kontaktdaten den Usernamen. Nur so als Hilfe.........

Das ist mir wohlbekannt. Ich antworte nur den Leuten eher, die auch im Beitrag zum echten Namen stehen. Dann kann ich sie mit Namen ansprechen und ich will nicht im Userprofil danach suchen müssen.

Dietrich

Hallo Dietrich,

es sieht halt so beescheuert aus wenn Du "omani padme hum - Realnamen - omani padme hum - Realnamen - omani padme hum" betest. Ich habe mir angewöhnt, die Nicknamen bei denen zu verwenden, die selten oder ohne Realnamen hier unterwegs sind. Ist für alle eingänglicher.

Grüssle aus dem Schwabenländle

Bernhard

Zur Frage um Realnamen oder Nicknamen:
das zieht sich schon seit Jahrzehnten hin, hat in den NewsGroups der 1980'er begonnen. Die Sache ist immer in der Auswirkung gleich. Postings mit Nicknames werden weniger ernst genommen, viele Regulars ignorieren das, teilweise grundsätzlich. Also unabhängig davon ob das ein relevantes Thema ist oder nicht. Ist je nach Medium unterschiedlich. Etwas verallgemeinernd es wirkt immer etwas infantil. Welchen Grund gibt es spaßige oder unverständliche Nicknames zu verwenden? Da gibts seit Jahren keine brauchbare Antwort. Einzig in politisch oder gesellschaftlich heiklen Themen können Nicks nötig sein. Modellbahn gehört da hoffentlich nicht dazu.
-AH-

Hallo Arnold!

Danke für Dein Statement! Dem kann ich mich voll und ganz anschließen.

Hallo Sven!
Vielleicht solltest Du Dir mal ein Meßgerät zulegen. Du wirst merken: Nach kurzer Zeit kannst Du Dir nicht mehr vorstellen, wie Du einmal ohne ausgekommen bist. (Ich spreche aus Erfahrung.)

Herzliche Grüße
Elmar

Hallo Sven

Hast du das überprüft, was ich dir in #18 als Hinweis gegeben hatte?

:-? Dietrich
PS: Arnold hat es in #25 gut beschrieben. ICH antworte eher, wenn der Name verwendet wird. Andere dürfen das "bescheuert" finden. Kann man schreiben, muss man aber nicht.


Nickname oder nicht ? Mein Nick ist aus der realen Welt und ist schon immer mein Spitzname -soviel dazu .
Gruß Ralle
PS : nw steht für meinen Wohnort ( Neustadt a.d. Weinstraße )

Zum thema Messgerät gibt es genug Einträge hier im Forum ich benutze dieses (https://www.voelkner.de/products/314243/VOLTCRAFT-VC155-Hand-Multimeter-digital-CAT-III-600V-Anzeige-Counts-2000.html)
un es gibt noch ein Paar schöne kleine Sachen bei " AH " kostetnicht die Welt , aber man brauchts aber .
Ralle


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;