Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
etchIT - edle Modelle

Thema: Bitte um Hilfe bei Gleisbesetztmelder BM-4 System Lauer
spurn-9mm - 27.01.20 17:50

Da ich mich mit einem Schaltplan nicht auskenne, möchte ich euch fragen ob
ihr mir beim Anschließen helfen könntet, da ich angst habe wen ich es falsch anschließe
der Gleisbesetztmelder zu zerstören.

Ich habe bis jetzt die unterbrochene Gleisabschnitte am Trafo angeschlossen, und den Gleisabschnitt beidseitig unterbrochen (siehe Zeichnung).

Meine frage ist, muss ich nur auf einer Seite den Gleisabschnitt unterbrechen, Wie schließe ich jetzt den Trafo an "B, L, O" an?

Die LED´s L1 - L4 + LM an den Gleisbesetztmelder an das Schaltpult,  und die Gleisanschlüsse G1-G4 müssten klar sein, oder muss ich da auch noch etwas beachten?

Siehe Zeichnung, es wehre sehr nett wen man es mir jetzt einzeichnet wie der BM-4 mit dem Trafo verschaltet wird.
  
Viele Grüße
Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login



Hallo Hans,
da ich früher auch mit den Lauer Produkten gefahren bin, diese sehr gut funktionierten, versuch ich es mal zu erklären:
1. Im Schattenbahnhof brauchst Du nur eine Schiene zu isolieren.
2. Aus der 2. Zeichnung geht genau hervor, wie B,L,O angeschlossen werden: B geht an die nicht isolierte Schiene des Schattenbahnhofs und gleichzeitig an einen Gleichstromanschluss; L geht an den Wechselstromanschluss des gleichen Trafos (da, wo man auch Weichen etc. anschließt) und O an den anderen Wechselstromanschluss des Trafos. gleichzeitig wird er auch an den anderen Gleichstromanschluss des selben Trafos angeschlossen.(Also, eine Brücke bauen) Die isolierten Abschnitte bekommen dann den Fahrstrom aus dem Baustein. Anschlüsse sind eingezeichnet.
Bitte beachte, das Ganze funktioniert nur in einer Richtung...
Gruß
Berthold

Hallo Berthold,
ist es möglich das in meiner Zeichnung wie ich anschließen muss einzuzeichnen?
Und warum funktioniert das nur in eine Richtung?
Gruß
Hans

Hallo Hans,
so, wie ich Deine Zeichnung verstanden habe, möchtest Du einen mehrgleisigen Schattenbahnhof aufbauen. In Deiner Zeichnung steht aber 14. gleisiger Schattenbahnhof. Mit dem Lauer Baustein kannst Du aber nur die Meldung eines Zuges realisieren. So wie ich Deine Zeichnung sehe, möchtest Du auf einem Gleis mehrere Züge hintereinander abstellen. Ob das sinnvoll ist? Wenn Du einen mehrgleisigen Schattenbahnhof aufbauen willst, wo Du über einen Programmschalter 3 Varianten hast: Durchfahrt, Wechsel oder Auffüllen, wobei ein Gleis immer frei bleibt, damit es zu keinem Auffahrunfall im Schattenbahnhof kommt, dann rate ich Dir zur Schattenbahnhofsteuerung der Firma Lauer. Ich selber habe diese über Jahre benutzt und war sehr zufrieden. Schau mal auf der Homepage von Mondial-Braemer. Die Grundeinheit beträgt 3 Gleise, ist aber problemlos erweiterbar. Ich hatte in jede Richtung einen 6 gleisigen Schattenbahnhof. Da ich auf TC (Traincontroller) umgestiegen bin und die Anlege - nach Neubau- jetzt über den PC steuere, brauchte ich diese Bausteine nicht mehr.
Gruß
Berthold

Hallo Hans,

in Bild 3 hast du ein SBH-Gleis eingezeichnet. Wie funktioniert das bei dir? Gibt es an einem oder beiden Enden auch noch Halteabschnitte (damit die Lok da auch stehen bleibt)?

Hab jetzt mal 2 Versionen gezeichnet:
Die Trennstellen in der oberen Schiene werden nicht benötigt! Entweder rückgängig machen oder durch ein Kabel ( grün ) überbrücken.

Variante 1 mit Halteabschnitten vor der Weiche, da müsste zusätzlich pro Halteabschnitt ( links und rechts ) ein Taster oder Schalter S1/S2 den Abschnitt ein- oder ausschalten oder Stoppweichen.
Hier werden aber NUR Fahrzeuge gemeldet, die auf dem langen Abschnitt stehen, nichts im Halteabschnitt!

Variante 2: hier würde ein Zug in das Gleis einfahren und das Gleis würde dann manuell über den Schalter S1 abgeschaltet und nur zur nächsten Zugfahrt wieder eingeschaltet.

Die Besetztmeldung erfolgt lt. Anleitung in beiden Richtungen, immer wenn sich ein Stromverbraucher ( Lok, beleuchteter Wagen ) im Abschnitt befindet.

VG Christian


Die von kkStB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo,

Berthold und Christian haben ja schon einmal ne Menge Tipps gegeben, ich Danke euch.
Trotzdem ist noch einiges nicht klar.
Hallo Berthold die 14 war nur die Zeichnungs-Nummer, und auf einem Abstellgleis will ich nur
1 Zug abstellen.

Ich habe 3 Hauptstrecken, und die Bergstrecken Analog, 1 Hauptstrecke will ich später
umbauen auf Digital und Analog.
Jetzt geht es um 3 Schattenbahnhöfe, 1 Schattenbahnhof hat 3 Abstellgleis und 2 Schattenbahnhöfe sind mit je 4 Abstellgleise.

Die 3 Gleisbesetztmelder  Lauer BM-4 habe ich von einer Bekanten bekommen. Ihr Mann
ist verstorben, und kann mir nicht helfen mit dem Anschließen.
Ich will die Gleisbesetztmelder so anschließen, das die LED am Stellpult rot aufleuchtet wen der Gleisabschnitt mit einem Zug belegt ist (siehe Foto Stellpult 2 oben in der Mitte sind die 9 LED`s).  

Hallo Christian was mir nicht klar ist, der Zug soll auf dem langen Abschnitt stehen, weshalb
brauch ich noch einen Taster oder Schalter. Die Weichen werden doch mit den Taster ein
und ausgeschaltet.

Gruß Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Christian,

die Trennstellen habe ich jetzt nur noch auf einer Seite der Schienen.
(weitere Bilder)
Gruß Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Hans,

wenn der Zug stehen soll muss man den Strom dort abschalten, meistens. Wie soll das funktionieren?
Wenn der Zug nur fahren soll, ohne Halt, dann brauchst du keinen zusätzlichen Schalter. Aber in einem SBH halten die Züge - meistens

Wenn du keine Schalter haben willst, einfach nach Bild #4 anschließen und den Schalter/Taster weglassen.

VG Christian



Hallo Christian,
der Strom wird doch über die Weichen abgeschaltet, die Arnold Weichen haben doch eine Endabschaltung.

Gruß Hans

ah, Ok, das hattest du ja nicht erwähnt, deshalb meine Frage in #4.

Dann gibt es also Trennstellen vor der Weiche?

Grundsätzlich: die Schiene ohne Trennstellen ist die 0-Schiene, die Schienen mit den roten Anschlüssen sind die Meldeabschnitte für den Belegtmelder.
Da durch die Stoppweichenfunktion der Arnoldweichen aber auch teilweise die 0-Schiene unterbrochen wird, muss diese auch extra wieder mit Strom versorgt werden. In Bild #4 ist das der Anschluss B, der auch den isolierten Abschnitt versorgt.
Die "untere" Schiene muss dann nach der Weiche (wenn nicht Stoppweiche) mit Trennstellen vom restlichen Stromkreis getrennt werden und wird über G1/G2/G3/G4 mit Strom versorgt.

VG



Hallo Christian,
jetzt bin ich noch verwirrter wie ich das ganze anschließen muss.
Du hast 2 Zeichnungen gemacht, Variante 1 und Variante 2.
Liege ich richtig das Du Variante 1 meinst ohne S1?

Gruß Hans

es ist egal welche Variante du nimmst. Sie unterscheiden sich nur im Einsatz der Schalter, die du ja nicht benötigst. Also einfach die Schalter wegdenken.

Wichtig ist nur der Text in #9 !

VG

Hallo Christian,
habe jetzt alles so angeschlossen wie Du gezeichnet hast.
Aber jetzt leuchtet die LED immer obwohl keine Lok auf dem Schattenbahnhof steht!
Was habe ich falsch gemacht?

Gruß Hans


Hallo,

habe noch eine Zeichnung gemacht, so sollte es sein:

Gleis 3 und 4 sind sinngemäß anzuschließen.
Die Null-Schiene muss immer mit dem Trafo verbunden sein, die Meldeabschnitte mit dem BM-4


Die von kkStB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Christian,
vielen Dank für Deine neuerliche Antwort, hat mich wirklich gefreut.

Aber ich komme mit dem Schattenbahnhof einfach nicht weiter, das ich sogar überlege
das ganze aufzugeben.

Die LED leuchtet immer obwohl keine Lok auf dem Schattenbahnhof steht!

Sehe ich es richtig das in der neuen Zeichnung, Gleis 1 die 0 Schiene auch getrennt werden muss?
(habe ich bis jetzt aber noch nicht gemacht, es ist bis jetzt nur auf einer Seite getrennt).

Ich habe jetzt 3 Bilder wo man sieht wie es angeschlossen ist, wo liegt der Fehler?

Ich habe ja immer noch die Hoffnung, dass jemand im Forum eine Lösung für mein Problem hat.

Gruß Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Hans,

die Trennstelle in der Null-Schiene VOR der Weiche ist ja notwendig um die Stoppweichenfunktion zu nutzen, sonst hält da keine Lok. T2 bzw. T3 müssen schon sein. Es sein denn, du schaltest für ein Gleis IMMER beide Weichen gleichzeitig weg ( aber dann würde jedenfalls die Null-Schiene in Gleis 1 gar keinen Strom bekommen.

Die Verdrahtung stimmt, da kann ich keinen Fehler entdecken.
Leuchtet die LED in beiden Fahrtrichtungen? Was passiert, wenn du einen Zug fährst?

VG
Christian

P.S. wenn es nicht funktioniert, dann gibt es eine ganz einfache Schaltung mit einer LED und einem Widerstand, die aber nur stehende (!) Züge anzeigt. Da musst du mir aber noch erklären, wie die Züge genau im SBH zum halten gebracht werden.

Die von kkStB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Christian,
die LED leuchtet sobald ich auf der Anlage den Hauptstromschalter anmache,
egal ob eine Lok auf dem Schienenkreis ist oder nicht (Bild 1 - Hauptstromschalter siehe Bild oben links).

Ich habe 3 Schattenbahnhöfe, 1 ist dreigleisig, (Trafo 1), und 2 sind viergleisige (Trafo 2 + 3).

Diese 3 Schattenbahnhöfe sind wen die Anlage fertig ist nicht mehr einsehbar.

Also muss ich am Schaltpult durch ein leuchtende LED sehen welche Gleise belegt sind (wo eine Lok mit Wagen stehen), Wen keine Lok auf dem Gleis ist muss die LED aus sein.
Siehe die obere hälfte vom Schaltpult, die 9 LED`s in der Mitte. Der untere hälfte vom Schaltpult ist dann der sichtbare Bahnhof (Bild 1).

Die Züge bringe ich zum halten, durch die Arnold Weiche, sehe an der leuchtende LED das der Zug
im Schattenbahnhof  zum Beispiel auf Gleis 2 steht.
Gebe dann über die Arnold Weiche dann den Zug, zum Beispiel auf Gleis 4 frei.

Muss ich jetzt die Gleise oben und unten trennen oder nur unten wie ich es bis jetzt habe (Bild 2).

Gruß Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Hallo Christian,
ich habe mir überlegt, da es mit meinen Gleisbesetztmelder nicht klappt
wie ich es brauche 3 neue zu kaufen.

Bitte schaue dir die 3 verschiedene Gleisbesetztmelder bei eBay
mal an, und sage mir welcher für mich geeignet ist.

GBM 4, 4-fach Gleisbesetztmelder Opto, digital + analog, IEK
eBay Artikelnummer 202207431932 für 22,50 €

Train Modules 26301 Gleisbesetztmelder Fertigbaustein 4fach
eBay Artikelnummer 323732119908 für 21,69 €

Vier Gleisbesetztmelder Stromfühler für Digital, Gleich, Wechselspannung
eBay Artikelnummer 392674596794 für 15,00 €

Gruß Hans

Hallo Hans,

nochmals, wenn du die Lok vor einer Arnoldweiche zum stehen bringen willst musst du doch einen Halteabschnitt machen. Das ist dann jeweils vom Herzstück die 24cm und dann eine Trennstelle, Gleis 1 obere Schiene. Wenn du das nicht machst bleibt doch da kein Zug stehen! Also müsste das so aussehen wie mein Bild in #15.

Aber, unabhängig davon, selbst wenn die Trennstelle nicht vorhanden wäre, müsste der Melder korrekt funktionieren, da ja in der unteren Schiene gemessen wird. Hast du schon mal die anderen Ausgänge L2 - L4 getestet? Bzw. G2 - G4
Was passiert wenn du am BM die roten und blauen Kabel mal weg machst, geht dann die LED aus?
Du kannst auch mal die Wechselspannung abklemmen, aber dann muss der Trafoknopf immer aufgedreht sein!

Zu deinen neuen BM, der 1. würde auf jeden Fall passen, den 2. gibt es nur einmal (?) sollte aber auch passen, zum 3. findet ebay die Artikelnummer nicht ( stell doch den Link da ein )

VG
Christian


Hallo Christian,
richtig ist

GBM 4, 4-fach Gleisbesetztmelder Opto, digital + analog, IEK
eBay Artikelnummer 202207431932 für 22,50 €

Train Modules 26301 Gleisbesetztmelder Fertigbaustein 4fach
eBay Artikelnummer 392674596794 für 21,69 €

Vier Gleisbesetztmelder Stromfühler für Digital, Gleich, Wechselspannung
eBay Artikelnummer 323732119908 für 15,00 €

Christian ich habe die Arnoldweiche, dann kommt ca. 24 cm, dann die Trennstelle mit ca. 130 cm,
dann wieder 24 cm bis zur Arnoldweiche pro Gleis.

Die Ausgänge L2 - L4, Bzw. G2 - G4 habe ich noch nicht getestet, mache ich aber heute.

Wen ich am BM das rote und blaue Kabel weg mache leuchtet die LED wenn ich denn
Trafoknopf aufdrehe, bei Trafokopf 0 geht die LED aus.

Gruß Hans





Hallo Christian,
jetzt versuche ich es heute nocheimal ob es mit dem Lauer BM-4 klappt.

Wen nicht bestelle ich den GBM 4, 4-fach Gleisbesetztmelder Opto, digital + analog, IEK
eBay Artikelnummer 202207431932 für 22,50 €.

Du meinst das ist der beste und einfachste ist, da brauche ich dann nur noch die LED´s
anschließen, weitere Baugruppen oder Teile brauche ich da nicht mehr?

Gruß Hans

Hallo Christian,
Gleis 2 + 3 zeigt der Gleisbesetztmelder alles in beide Richtungen korrekt an.
Bei Gleis 1 Leuchtet die LED sobald ich denn Trafo aufdrehe.

Ich werde nächste Woche alles an den 2 Gleisbesetztmelder anschließen,
wen es dann OK ist muss ich davon ausgehen das der 1 Gleisbesetztmelder Defekt ist.

Gruß Hans

Ok, das hatte ich nämlich auch langsam vermutet einen Defekt.

das neue Modul funktioniert ähnlich wie der Lauer, ist kein Problem.

aber, wenn nur 1 Ausgang defekt ist, dann könntest du doch das für den 3-gleisigen SBH verwenden? Und das andere für den 4-gleisigen.

VG Christian




Hallo Christian,
genau das werde ich am Montag versuchen, beginne mit G2, und die LED´s mit Anschluss 2.

Ich gebe Dir dann noch bescheint ob es geklappt hat.

Ich möchte mich auch noch bedanken für deine Hilfe, ich glaube gestern wollte ich noch
mit dem Schattenbahnhof  aufgeben wen Du mir nicht geholfen hättest.

Gruß Hans

Hallo Christian,
jetzt habe ich Gleis 1 an Gleisanschluss G2 und an L2, Gleis 2 an Gleisanschluss G3 und an L3, und Gleis 3 an Gleisanschluss G4 und an L4 angeschlossen.
Jetzt wieder, Gleis 2 + 3 zeigt der Gleisbesetztmelder alles in beide Richtungen korrekt an. Bei Gleis 1 Leuchtet die LED sobald ich denn Trafo aufdrehe.

Gruß Hans

Hallo Hans,

dann muss mit den Trennstellen in Gleis 1 etwas nicht stimmen. Oder die Weichen für Gleis 1 schalten nicht richtig - funktioniert in Gleis 1 die Stoppweiche? Sind die Trennstellen Ok? Die müssten ja so sein wie in #15
So im Monet könnte ich mir nur vorstellen, dass die Weichen für Gleis1 nicht richtig funktionieren.

VG
Christian

P.S. um das mal so zu erklären: die LED von Gleis 1 kann nur dann leuchten, wenn Strom von der isolierten Schiene ( unten ) zur Null-Schiene fließt.
Da gibt es aber nur sehr wenige Möglichkeiten:
Eben die Weichen machen "Kurzschluss" oder
die Trennstellen sind nicht sauber ( Kriechstrom )
oder gar eine Kabelbrücke. Die muss nicht offensichtlich sein, irgendwie kriecht Strom von einer Schiene zur anderen in Gleis 1.
Diese Belegtmelder sind sehr empfindlich und reagieren schon auf ein paar mA Strom






Hallo Christian,
jetzt ist alles gut, der Gleisbesetztmelder funktioniert auf allen Gleisen wie er soll.
Das Problem war der Stromverteiler siehe Bild.

Ich möchte mich noch einmal bei Dir Bedanken für die Hilfe, liebe Grüße nach Österreich

Hans


Die von spurn-9mm zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login


Prima! Fehlersuche ist immer so eine Sache, bis man die Stecknadel im Heuhaufen findet.

Schön, dass es jetzt klappt.

VG
Christian


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;