Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Ntrain24 - Bier- und Werbewagen

Thema: MP 1 Antrieb fährt nicht richtig (digital)
Madisen83 - 14.01.20 22:42

Hallo Mobahner

Ich verwende auf meiner Anlage MTB MP1 Weichenantriebe und habe ein kleines Problem mit diesem und finde nicht so recht, woran das liegen könnte.

Testweise schalte ich die Weichen über meine Ecos 50200, als Decoder verwende ich einen DR 4018 von Digikejs, eingestellt auf Preset 0. Mit Strom wird er aktuell durch die Ecos, mit der Brücke von Power zu Signal versorgt, später dann separat über einen Trafo.
Auf den MP1 Antrieben steht eine Betriebsspannung von 9-14V DC, daher ist die Ausgangsspannung an der Ecos auf 14,5V eingestellt.

So nun zu meinem Problem

Wenn ich die Antriebe auf der Ecos einprogrammiere und den Weichenantrieb schalte, fährt der auch problemlos hin und her.
Nach ca 6 mal fahren aber macht der aber Mucken, dh
angenommen ich schalte die Weiche auf Abzweig, dann gibt es zwar einen kleinen Impuls, aber der Antrieb fährt nicht. Dann stelle ich die Weiche zurück auf gerade. Wenn ich dann wieder auf Abzweig schalte, dann fährt der Weichenantrieb. In die andere Richtung das selbe. Weiche auf gerade -> kurzer Impuls, Weichenantrieb fährt nicht, zurück auf Abzweig, wieder auf gerade -> Weichenantrieb fährt.

Hat jemand eine Idee woran das liegen könnte? Ich meine das evtl die Spannung zu hoch ist, da lt. Hersteller die nur mit 9-14 betrieben werden sollen, was ich aber nicht so recht glaube, da beim Einprogrammieren die ja auch bei 14,5V ein paar mal fahren, dann aber plötzlich halt das oben beschriebene Problem auftritt.

Oh je ich hoffe ihr konntet mir folgen.

Danke euch schon mal

Grüße Volker


Hallo Volker,

Sind an deine DR4018 mit Preset 0 nur MP1 Antriebe angeschlossen? Wenn ja, setze mal die DR4018 auf Preset 6 (Dauerspannung an/aus) über POM 9999 CV47 = 6.

Mit Preset 0 (800 mSek Puls) ist das Risiko anwesend dass der MP1 nicht vollständig umlauft und deshalb nicht die Endstellung erreicht.

Grüße aus NL,
Bert

Hallo Bert

Ja da sind nur die MP1 Antriebe angeschlossen.

Danke für den Tip, das probiere ich morgen gleich einmal aus.

Grüße Volker

Hallo,
Du kannst auch bei Preset 0 die ansteuerzeit eines jeden Ausgangs ändern, cv 238 bis 253.
Ich habe die gleiche konfig und musste die Zeit von 128 auf 200 hoch setzen, damit die Antriebe zuverlässig schalten.

Gruß,
Jonas

Kleine Ergänzung: ich habe nicht auf Dauerpuls gestellt, weil ich nicht wollte, dass da ständig Spannung anliegt, wenn es nicht notwendig ist.

Ich schalte sie auch nicht mit Dauerstrom ... aber halt mit 2 sec (QDecoder) und mit ¨verminderter Spannung (65 %) --> Damit laufen sie realistischer langsamer und v.a. auch weniger laut!

Aber eigentlich ist ein Endabschalter ja gemacht für Dauerstrom ...

Gruss Acki

Hallo Acki,

stimmt natürlich, die können Dauerspannung ab, also muss man selber wissen, was man gern machen möchte.

Schade, dass man am DR4018 nicht die Ausgangsspannung absenken kann, dann würde ich das wohl auch machen. Hier müsste man die Eingangsspannung absenken.

Gruß,
Jonas

... oder einen Widerstand am Ausgang einschlaufen!

Gruss Acki

Hallo,

Zitat - Antwort-Nr.: 6 | Name: Jonas

Schade, dass man am DR4018 nicht die Ausgangsspannung absenken kann, dann würde ich das wohl auch machen.


Ausgangsspannung senken ist pro Ausgang möglich über die Konfigurations-CVs 113 bis 128: Wert Bits 0-3.

Reduzierung geht mittels PWM (Pulsweitenmodulation): https://www.elektronik-kompendium.de/sites/kom/0401111.htm
Die Effektivspannung wird also reduziert.

Für motorische Antriebe gibt es Preset 6 (Konfigurationswert 11 = Reduzierter Dauerspannung) und Preset 13 (Konfigurationswert 139 = Reduzierter Puls).

Beachte aber dass die Umlaufzeit der MP1 und MP5 abhängig ist von sowohl Eingangs- als Ausgangsspannung: Je niedriger die Spannung, desto länger der Umlauf dauert. Deshalb soll der Pulsdauer immer lange genug sein zum vollständigen Umlauf.

Grüße aus NL,
Bert



Hallo Bert,

danke sehr, da habe ich das Handbuch wieder nicht richtig gelesen.

Setzen, 6 :-D


Hallo Bert

Dein Tip mit CV 6 war Gold wert, funktioniert wunderbar. Danke dir vielmals und auch allen anderen.

Grüße Volker

Hallo Volker,

Freut mich dass es jetzt funktioniert.

Viel Spaß beim "Weichen überfahren"...

Grüße aus NL,
Bert


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;