Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
N-tram FineScale-Kupplungen

Thema: Modellbahn gekauft / analog -> digital // Fragen Kabelfarbe
CasterTroy - 02.12.19 16:27

Hallo zusammen,

wir sind derzeit im Bau unserer (neuen) Anlage aus verschiedenen Gründen ins stocken geraten

Jetzt bin ich am Wochenende durch Zufall (ne, stimmt nicht, ich habe schon aktiv gesucht) an eine Gesamtanlage gekommen. Jetzt haben die Jungs nun endlich auch etwas zu fahren bis wir unsere neue Bahn einigermaßen fahrbereit haben.

Bahn steht nun bei uns, alles ist aufgebaut, wir haben beim Anschluss allerdings noch einige Probleme.
Ich hänge mal einige Bilder und versuche die zu beschreiben. Wir haben 3 Trafos, demnach auch 3 "Kreisläufe/ Abschnitte". Die ganze Bahn ist von einem "Fachmann" (als Auftrag) gebaut worden, daher hoffen wir auf einige standardisierte Beschriftungen.

Im Steuerpult gibt es Anschlussleisten mit Trafo 1 "L" und "M", jeweils blaues Kabel, die Vermutung liegt, dass dies Einspeisungen/ Versorgungen für das Stellpult, Weichenantriebe und LIcht ist... Alles ist angeklemmt, die Beleuchtung und das Stellpult flackern teilweise und man kann mit einem Weichensteller das Licht schalten Am Trafo leuchtet die Lampe abwechselnd über dem Symbol der Weiche, was bedeutet das? Ist es egal, wie rum L und M am Trafo angeschlossen werden, an welchen der 3 wird ohnehin egal sein. L und M stehen (wahrscheinlich) für?

F und FS, das scheinen unseren Stromeinspeisungen zu sein, stehen wohl für Fahrstrom, diese haben wir alle an den jeweligen Trafo an die gelben Klemmen angeschlossen, bis auf einige Weichen wird alles überfahren. Dazu der Gedanke. Wenn ich alle Einspeisungen, je F und Fs zusammenlege ich dann geschlossen an unsere Z21, sollte die Bahn doch digital versorgt sein, oder?

Ich hänge mal einige Bilder an, vielleicht wird dann die Fragestellung deutlicher.

EDIT: Noch ein Video, irgendwie hat das Handy aber keine gute Qualität erzeugt; sorry.

https://youtu.be/NaZRokV2JV0

Viele Grüße
Markus

Die von CasterTroy zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login





Zitat - Antwort-Nr.: | Name:

Am Trafo leuchtet die Lampe abwechselnd über dem Symbol der Weiche



Da dürfte wohl die Belastung zu hoch sein.
Trenne bitte Weichernstromkreis und Beleuchtungsstromkreis auf und jeden Kreis an einen eigenen Trafo.
Zitat - Antwort-Nr.: | Name:

Die ganze Bahn ist von einem "Fachmann" (als Auftrag) gebaut worden



Da mache ich drei ??? zu Fachmann.

Zitat - Antwort-Nr.: | Name:

daher hoffen wir auf einige standardisierte Beschriftungen.


Da kocht so jeder sein eigenes Süppchen

Grüße Michael Peters

Hallo Michael,

Danke Dir!

Wir haben an der zentralen Leiste (siehe Bild Stellpul_01) insgesamt 3x 4 Kabel.

TR1 = FS/ F(gelb)  & L/ M (blau) , das ist auch an einem Trafo (Klemme schwarz/ weiss) angeschlossen
TR2 = FS/ F (gelb) & L/M (blau , auch wieder an einem Trafo an Klemme schwarz/ weiss angeklemmt
TR3 = wie oben die ersten beiden.

Modellbahntechnik Schnettler im Kundenauftrag gebaut, daher meine Wortwahl "Fachmann"...

Wofür könnte L & M stehen, ich wundere mich über die Auswahl der Farben, sind immer gleich und sind daher kaum bis gar nicht zu verfolgen.

Grüße
Markus

Hallo Markus,

wenn ich den Kabelverhau sehe wird mir ein wenig andres
Gibt es denn noch ein gescheite Dokumentation zu der Verdrahtung?

Wie Michael schon schreibt: "jeder kocht sein eigenes Süppchen", und das gehört gescheit dokumentiert, sieht nicht wirklich nach "Fachmann" aus.

Und bei dem Video erschließ sich mir leider auch nicht was du damit sagen willst.

Zitat - Antwort-Nr.: | Name:

Im Steuerpult gibt es Anschlussleisten mit Trafo 1 "L" und "M", jeweils blaues Kabel, die Vermutung liegt, dass dies Einspeisungen/ Versorgungen für das Stellpult, Weichenantriebe und LIcht ist... Alles ist angeklemmt, die Beleuchtung und das Stellpult flackern teilweise und man kann mit einem Weichensteller das Licht schalten  Am Trafo leuchtet die Lampe abwechselnd über dem Symbol der Weiche, was bedeutet das? Ist es egal, wie rum L und M am Trafo angeschlossen werden, an welchen der 3 wird ohnehin egal sein. L und M stehen (wahrscheinlich) für?



vermuten ist nicht Wissen
Trafo 1 - deutet auf Trafo 1 hin, bei Fleischmann gelb für Fahrstrom, blau für Beleuchtung ist aber untypisch. L kann Licht sein, M kann Masse sein oder auch Magnetantrieb, weiß nur der Erbauer.
Wofür sind die Relais unter der Platte?
F und FS -  auch da kann man vermuten und raten. Da gelb könnte das Fahrstrom sein.

Du mußt Rückverfolgen wo die grauen Kabel denn weiter hin gehen, von der Lötleiste weg.

Versuche erst mal zu erkennen welchen Gleise von welchen Trafo aus bedient werden.

Zitat - Antwort-Nr.: | Name:

Dazu der Gedanke. Wenn ich alle Einspeisungen, je F und Fs zusammenlege ich dann geschlossen an unsere Z21, sollte die Bahn doch digital versorgt sein, oder?


Ja, aber nur der Fahrstrom, der Rest nicht.

Gruß Detlef

L und M ist "Live" und "Masse". Da Wechselstrom spielt es keine Rolle wierum, würde ichg aber bei allen Trafos gleich machen.
Da erstmal nix ändern weil schalten und fahren sind verschiedene Stromkreise.

Die Gelben sind Fahrstrom und die würde ich erst mal alle an _einen_ Trafo anschließen und dann kontrollieren dass die Loks in allen Stromkreisen gleichrum fahren. Wenn nicht die Anschlusskabel wo es falschrum ist vertauschen. Dann würde ich die gelben markieren welche zusammengehören weil so kommen sie dann an eure Z21.

So das mal fürs erste.

Grüße,
Harald.


Hallo,
bei Fleischmann:
ich mag mich täuschen,
aber ist Gelb nicht Wechselstrom? (Polung egal)
Und weiß und schwarz der Fahrstrom? da kommt es auf die Polung an!
meint
Günter

Hallo Günter,

du irrst Dich.

Was aber 2 x Gelb für den Fahrstrom soll, kann nur Fleischmann wissen. Gescheit ist was anderes.

Gruß Detlef

Hallo,
Asche auf mein Haupt!!! Hätte gleich nachsehen sollen und nicht sofort losposten
2x Gelb ist tatsächlich Fahrstrom
und weiß und schwarz die WechselSpannung 14V
Sorry, wenn ich für Verwirrung gesorgt haben sollte!
Liebe Grüße
Günter

Hi Markus !

Also zum Video, das deutet auf eine Überlastung hin, oder schleichender Kurzschluss, denn zum Schluss des Videos schaltet der rechte Trafo ja ab und die rechte rote Kontrollleuchte leuchtet, dass ist die Warnleuchte, die auf eine Überlastung / Kurzschluss hinweist.

Am besten wie ja schon oben erwähnt, alles auftrennen und nach und nach neu verdrahten.

Zur Anlage schöne kleine Fahranlage vor allem mit Oberleitung sehr schön.

Gruß Thomas


Moin Markus,

ich sehe das wie Thomas: wenn dein Sohn die Weiche schaltet, gibt es einen Kurzschluß.
Die Folge: das Licht wird schwach und beim Trafo rechts sorgt die Sicherung (vermutlich Bimetall) dafür, daß der Strom ganz abgeschaltet wird und die rote Warnlampe angeht.

Die Frage lautet nun: ist in dem Stellpult irgendwo eine Verbindung, die so nicht geplant war, sich aber irgendwie ergeben hat? Das ist besonders dann zu vermuten, wenn die Wechselstromausgänge aller Trafos nicht miteinander verbunden sind, sondern für einzelne Bereiche gedacht sind (Beispiel: einer für Licht, einer für Weichen, einer für Signale).

Bei meinen ersten Anlagen aus Kindheitstagen war nur ein Trafo für alles da, wenn man da eine Weiche geschaltet hat, wurde das Licht auch dunkler. Die 0,5 A waren dann einfach zu wenig...

Gruß
Kai

Hallo Markus,

für die Inbetriebnahme einer fremden Anlage sehe ich nur drei Möglichkeiten.
1. Es gibt eine gute (!) Dokumentation, die wirklich jeden (!) Draht beschreibt.
2. Du prüft jeden einzelnen Draht auf seine Anschlüsse und Funktion, fertigst eine eigene gute Dokumentation an.
3. Du ignorierst alles undokumentiert Vorgefundene und machst die Verkabelung (einschl. Doku) neu.

Die guten Hinweise der anderen Kollegen sind wertvolle Anregungen, werden aber möglicherweise nicht zur Gesamtlösung führen. Vielleicht kann dir ja einer der Düsseldorfer Stammtischler (wozu ich auch gehöre) vor Ort bei der Untersuchung helfen.

Viel Erfolg und eine schöne Adventszeit wünscht
Wolfgang



Guten Abend,

da der Hersteller der Anlage bekannt ist, könnte man vielleicht dort nachfragen. Kostet erstmal nur einen Anruf, während hier im Grund alle nur raten können.

Grüße
Zwengelmann

Guten Morgen zusammen,

vielen Dank für die Kommentare und Unterstützung.

Ich versuche mal die Fragen/ Themen aufzugreifen.

Zitat

Gibt es denn noch ein gescheite Dokumentation zu der Verdrahtung?



Leider nein. Aber: An der Bahn selbst und an den jeweiligen Anschlußklemmen im Fahrpult und auch an der Platte ist schon beinahe alles gekennzeichnet. Einiges haben wir ja selbst herausgefunden. Die gelben mit F bzw. FS sind definitiv Fahrstrom. Diese haben wir an die jeweiligen Trafos angeschlossen und es lief/ läuft. Nun sind alle 3 auch an der Z21 angeklemmt und wir fahren digital.

Zitat

L und M ist "Live" und "Masse". Da Wechselstrom spielt es keine Rolle wierum, würde ichg aber bei allen Trafos gleich machen.



So ist auch meine laienhafte Vermutung. Wir haben die blauen Kabel mit der Beschriftung an der Lötleiste 3x. Meine Vermutung: 1x für Licht, 1x für Weichen und 1x für Stellpult/ Belegtmelder. Diese 3 Abgänge haben wir dann jeweils an einen der 3 Trafos angeschlossen, anders machte es für mich keinen Sinn.

Zitat

Also zum Video, das deutet auf eine Überlastung hin, oder schleichender Kurzschluss, denn zum Schluss des Videos schaltet der rechte Trafo ja ab und die rechte rote Kontrollleuchte leuchtet, dass ist die Warnleuchte, die auf eine Überlastung / Kurzschluss hinweist.



Mit dem Auslösen des Tasters am Bedienpult soll ja eigentlich eine Doppelkreuzweiche gestellt werden. Diese Weiche haben wir gestern noch einmal genau untersucht bzw. getestet. Fazit: Aus 2 Richtungen lässt sie sich überfahren, bei einer Überfahrt verursacht sie einen Kurzschluss. Generell lässt sie sich vom Pult aus nicht ansteuern, der Antrieb (wie auch einige weitere leider) scheinen defekt zu sein. Irgendwie habe ich die Weiche (oder eine andere defekte) als Verursacher der Probleme im Verdacht. Nur, bevor ich alles auseinander reiße wollte ich gerne Eure Erfahrungen einfließen lassen.

Zitat

Am besten wie ja schon oben erwähnt, alles auftrennen und nach und nach neu verdrahten



Da wäre ich Wochen/ Monate mit beschäftigt und anschließend würde wahrscheinlich gar nichts mehr laufen

Zitat

Zur Anlage schöne kleine Fahranlage vor allem mit Oberleitung sehr schön.



Die Anlage ansich ist toll, die Jungs werden viel Freude daran haben während ich an unserer Anlage weiter baue; so der Gedanke!

Zitat

Die Frage lautet nun: ist in dem Stellpult irgendwo eine Verbindung, die so nicht geplant war, sich aber irgendwie ergeben hat? Das ist besonders dann zu vermuten, wenn die Wechselstromausgänge aller Trafos nicht miteinander verbunden sind, sondern für einzelne Bereiche gedacht sind (Beispiel: einer für Licht, einer für Weichen, einer für Signale).



Das wird der Punkt sein, irgendwo (vielleicht im Pult) ist da eine "undichte Stelle" Die zu finden ist die Herausforderung. Ist es die Weiche/ der Antrieb z.B. der DKW oder eher die Verdrahtung.


Zitat

für die Inbetriebnahme einer fremden Anlage sehe ich nur drei Möglichkeiten.
1. Es gibt eine gute (!) Dokumentation, die wirklich jeden (!) Draht beschreibt.
2. Du prüft jeden einzelnen Draht auf seine Anschlüsse und Funktion, fertigst eine eigene gute Dokumentation an.
3. Du ignorierst alles undokumentiert Vorgefundene und machst die Verkabelung (einschl. Doku) neu.



zu 1. Haben wir leider nicht, an der Platte selbst ist aber schon einiges (für den Fachmann?) zu erkennen.

zu 2. Wir haben bereits angefangen uns Notizen zu machen, sobald mehr Erkenntnisse da sind werden wir die festhalten.

zu 3. Ja, das wäre der saubere Weg, das würde mit meinen Kenntnissen und derzeitigem Zeithaushalt Wochen/ Monate dauern leider.

Zitat

Die guten Hinweise der anderen Kollegen sind wertvolle Anregungen, werden aber möglicherweise nicht zur Gesamtlösung führen. Vielleicht kann dir ja einer der Düsseldorfer Stammtischler (wozu ich auch gehöre) vor Ort bei der Untersuchung helfen.



Gerne, sehr gerne kann sich jemand aus der Umgebung melden und wir tüfteln zusammen etwas; dabei können wir auch nur lernen. Ich würde mich sogar freuen jemand Nettes (so hoffe ich doch ) kennenzulernen und sich auszutauschen...

Zitat

da der Hersteller der Anlage bekannt ist, könnte man vielleicht dort nachfragen. Kostet erstmal nur einen Anruf, während hier im Grund alle nur raten können.



Absolut richtig, natürlich auch bereits versucht. Homepage/ Webpräsenz nicht (mehr) vorhanden, telefonisch leider niemand erreichbar. Ich recherchiere aber hier auch parallel weiter, wobei hier die Hoffnung nach 18(!) Jahren etwas zu erfahren eher gering sein werden.


Viele Grüße und danke an Euch!

Markus & Söhne

Hallo Markus !

Die DKW muss einen Kurzschluss verursachen, da ist eine Kehrschleife eingebaut.
Wahrscheinlich gibt es einen Kehrschleifenschalter, wenn man die DKW aus der falschen Richtung befahren will

Schöne Grüße

Herbert

Hallo

Wenn ich mir deinen Gleisverlauf auf dem Stellpult anschaue, vermute ich den Kurzschluss oben links bei der Kreuzung. Ohne diese Kreuzung hättest du nämlich einfach 2 Kreise mit Ausweichmöglichkeiten und noch ein Trafo für die Bahnhofsgleise.
Ich würde mal schauen, dass diese Kreuzung oder Kreuzungsweiche getrennt wird und dann die 2 Kreise fahrtechnisch gemacht werden.
Ich denke auch, dass du Kehrschleifen hast, welche über Kehrschleifenmodule geschalten sind. (oder sonst wie)
Darum würde ich mich mal um die 2 Kreise kümmern. Wenn die fahren, Weiche um Weiche dazu anhängen oder dann schauen was davon geht und was nicht.

Viel Erfolg
Gruss Böbu

#13 du warst schneller
Wir hatten aber wohl die gleichen Gedanken
Gruss und einen schönen Tag

Hallo roger !

Ja, der Gedanke war derselbe.
Ich würde einen Kurzschluss verursachen und dann die einzelnen Schalter, die nicht zugeordnet sind, durchschalten. Vielleicht sind auch die Zufahrtsgleise zum Schattenbahnhof umpolbar, damit kein Kurzschluss entsteht.

Schöne Grüße

Herbert

Hallo nochmal,

also liegt die Vermutung schon richtig, dass die DKW der Verursacher sein könnte. Was ich aus der Sichtung gestern sagen kann ist, dass die DKW an allen 4 Stellen/ Abgängen isoliert ist. Eine Möglichkeit wäre, dass die DKW an einem KSM hängt und dieses defekt ist bzw. nicht funktioniert und dadurch bei Betätigung alles "in die Knie" geht?!

Grüße
Markus

Hallo Markus !

Wenn die Anlage analog ist, glaube ich nicht an ein KSM. Das macht man analog mit Schaltern und da musst du die Schaltung mit den verschiedenen Möglichkeiten ausprobieren. Das etwas nicht funktioniert, glaub ich nicht. Wenn du die DKW schaltest, aktivierst du wahrscheinlich eine Fahrstraße und wenn ein Gleis falsch gepolt ist, hast du einen Kurzschluss. Einen Schalter nach dem anderen probieren und dann die DKW dazuschalten  und wenn einmal kein Kurzschluss ist, hast du es.

Schöne Grüße

Herbert

Hallo Herbert,

d.h. die DKW wird sicherlich dann von den einzelnen Fahrspuren bzw. die Stellung der angrenzenden Weichen versorgt und wenn diese Konstellation "ungünstig" steht gibt es einen Kurzschluss. Das werde ich dann heute wenn es zeitlich klappt mal testen und dann berichten.


Zeitgleich hoffe ich ja immer noch darauf, dass sich noch jemand meldet der uns mal besuchen möchte

Viele Grüße
Markus

Moin Markus,

NRW ist mir zu weit von Flensburg aus...

Zitat - Antwort-Nr.: 12 | Name:

Das wird der Punkt sein, irgendwo (vielleicht im Pult) ist da eine "undichte Stelle" Die zu finden ist die Herausforderung. Ist es die Weiche/ der Antrieb z.B. der DKW oder eher die Verdrahtung.



Was hängt am Schalter für die DKW dran? Nur diese? Dann würde ich die Kabel vom Antrieb mal abklemmen und testen, ob dann der Kurzschluß noch da ist. Und natürlich auch den Schalter/Taster mal auf der Anschlußseite prüfen, ob da nicht Kontakt ist, der nicht erwünscht ist.

Im Video ist zu sehen, daß beim Trafo die rechte rote Lampe angeht. Das ist die vom Wechselstromausgang. Irgendwelche Kurzschlüsse im Fahrstrom wegen einer Kehrschleife fallen somit grundsätzlich aus...
Wenn die DKW von allen Gleisen isoliert ist, muß sie extra versorgt werden. Geht das zusätzlich über ein Relais?

Gruß
Kai

Guten Morgen Kai,

wie zu weit, Du fährst doch sicher gerne Zug

Spaß beiseite, ich war gestern leider erst wieder sehr spät zuhause und konnte nicht an die Anlage.
Ich werde hoffentlich heute Abend wieder etwas Zeit finden und die hier gegebenen Tipps & Hinweise abgehen können.

Guten Start in den Tag wünscht Euch

Markus

Guten Morgen,

auch ich denke, dass die Anlage schaltungstechnisch in Ordnung ist. Ich denke eher an einen defekten Antrieb oder ein defektes Relais.

Jens


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;