Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Menzels Lokschuppen: Ihr N-Spezialist am Rhein

Thema: Sounddecoder SD10a macht Probleme
manta a 73 - 01.12.19 21:21

Hallo
Habe in einem VT98 Triebwagen einen Sounddecoder D&H SD10A eingebaut alles läuft perfekt. Da ich mit ABC Bremse, schalte ich die CV 27 auf 65 und mit der Aktivierung der CV macht der Decoder keinen mux mehr. Ich kann kein Licht oder Sound einschalten. Fahren tut sie auch nicht. Sie bleibt stehen als wäre der Decoder defekt. Schalte ich die CV 27  wieder auf 64, läuft alles wieder wie vorher. Ein Reset oder Update hat auch nichts gebracht. Bin mit meinem Latein am Ende, vielleicht habt ihr ja einen Tip für mich.
Gruss Jürgen



Hallo Jürgen,

schreibe in CV27 je nach deiner gewünschten Fahrtrichtung den Wert 1 oder den Wert 2.
Falls beide Fahrtrichtungen ABC-Bremsen gewünscht --> dann Wert = 3

gruß
hajo

Hallo Hajo
Das hab ich alles schon versucht, ob die Rechte oder Linke  Schienenseite . Sobald das ABC bremsen aktiviert ist reagiert der Triebwagen auf nix mehr
Gruß Jürgen

Hallo Jürgen,
welche Einstellungen hast du noch vorgenommen, außer CV27
und wie erfolgt Hardwaremäßig bei dir das ABC-Bremsen?
gruß
hajo

Hallo Hajo
Selbst wenn ich den Decoder resette oder Update funktioniert er erst und sobald die 27 verändert wird, sagt der VT nichts mehr. Habe ca 80 Loks mit D & H Dekoder ausgerüstet und keine einzige macht Probleme. Ich hab schon die Telefonnummer von D&H rausgesucht. Werde wenn ich dran denke mal morgen dort anrufen.
Lg Jürgen


Hallo Jürgen,

ich glaube das Problem sitzt davor

Schreibe bitte in CV27 *nicht* eine Verknüpfung von Wert 64 plus irgendwas,
sondern schreibe nur Werte zwischen 1 3, je nachdem ob Richtungsabhängig

bemerkende grüße
hajo

Hallo Hajo
Wie du schon vermutet hast, saß das Problem vor dem VT98. Ich habe heute morgen noch mal alles ausprobiert und siehe da der VT  mach was er soll wenn ich eine 1 in CV 27 schreibe. Komischerweise habe ich in alle DH10a Decoder eine 65 geschrieben und die funktionieren korrekt  damit. Ich denk mal ich habe mich irritieren lassen weil Werksmässig eine 64 vorgegeben ist und ich das bei den DH10 Decodern ja immer so gemacht habe. Ist auch mein erster Sounddekoder von D & H.
Schönen dank für die Hilfe und bis zum nächsten Problem
Grüß Jürgen

Hallo Jürgen,
die 64 ist für das Dioden Bremsen nach Selectrix Art. Da wird nicht nur eine leichte Asymmetrie eingeprägt, sondern eine "Halbwelle" komplett beschnitten.

Viele Grüße,
Torsten


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;