Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Spur Neun - Feines Modellbahnzubehör

Thema: MTX BR 225 (16252) mit Sound Decoder tauschen?
mmsr - 01.11.19 18:23

Hallo Forumsmitglieder,

ich habe eine MTX BR225 (16252) mit defekten Decoder, vor 2 Jahren gerade noch in der Garantie wurde der schon einmal von Trix repariert.
Die Lok läuft vorwärts nur noch ohne Kraft und nicht so schnell wie rückwärts, das gleiche Problem wie damals.
Es war damals ein weitverbreiteter Fehler, der diese Serie betraf.

Nun meine Frage, soll ich die orginal Decoderplatine wieder kaufen oder gleich einen anderen Sounddecoder, z.B. von D&H?
Orginal kostet 75€, aber ich habe habe Zweifel das der dann durchhält.
Anderer Decoder ist halt mehr arbeit, aber wenns dann auch länger hält ist das OK.

Was würdet Ihr machen?

Viele Grüße
Michael


Hallo Michael,
spreche doch mal Herrn Maile (User "ho" hier im Forum) an.
Vielleicht kann er dir helfen. Er hat zu der Lok Infos auf seiner Homepage: http://www.maile.es/RMX_Mtx225-S.htm

Viele Grüße ÷ Udo

Hallo Michael,

ich würde kein Platinendecoder mehr nachkaufen. Klar, die Lok läuft nach dem Tausch des Ersatzteiles dann sofort wieder. Nach deiner Beschreibung mit dem zweiten exakt gleichen Fehler klingt das aber nach einem Serienfehler. In ein paar Jahren stehst du dann vielleicht wieder vor genau dem gleichen Problem und dann kann Minitrix mal wieder keine Ersatzteile liefern. Diese Erfahrung machen leider immer mehr Modellbahner mit ihren vor ein paar Jahren für teures Geld erworbenen Minitrix Soundloks. ☹️

Ich würde versuchen einen anderen Decoder einbauen. Ist sicher mit etwas mehr Aufwand verbunden. Den Decoder kannst du dann bei Bedarf jederzeit selbst tauschen.

Klar gibt es auch noch die Variante mit ho. Er kann dir als Minitrix-Spezialist die Lok vermutlich auch problemlos reparieren. Hierfür müsstet du nur ein Paket schnüren und den Kontakt mit ho herstellen.

Grüße
Markus

Hallo,

ich werde es so machen und einen Fremddecoder verbauen.
Bis jetzt weis ich halt nicht wie.
Die Decoderplatine ist schon verzwickt aufgebaut, zu mal sich auch ein Teil der Beleuchtung darauf befindet. Deshalb muss diese in Teilen auch erhalten bleiben.

Beim Zerlegen ist mir auch noch der viel zu lockere Motor aufgefallen, der bei Zugkraftbedarf auch manchmal über die Ritzel schert.

Ich kann nur noch Kppfschütteln über die Qualität, soll ich jetzt auch noch den lapprigen aus Billigstplastig hergestellten Motorhalter ersetzen! oder den Motor besser gleich einkleben!

Was wird wohl das Teil als "defekt" in der Bucht bringen?
Da lobe ich die alten Arnold....unkaputtbar!

Wenn die Hersteller nicht bald zur Vernunft kommen wird es wohl bald Schluss mit Modellbahn sein.

VG vom gefrusteten Michael

Hallo Michael,

den Motor würde ich nicht einkleben. Hast du schon versucht einen neuen Motorhalter bei Trix zu bekommen?

Bist du dir sicher dass das von dir beschriebene Problem nicht nur am gebrochenen Motorhalter liegt?

Grüße
Markus

Hallo Michael,

ich kann deinen Frust verstehen.

Aber, ich bin schon etwas irritiert!

Zuerst mal, du schreibst:
"ich habe eine MTX BR225 (16252) mit defekten Decoder, vor 2 Jahren gerade noch in der Garantie wurde der schon einmal von Trix repariert.
Die Lok läuft vorwärts nur noch ohne Kraft und nicht so schnell wie rückwärts, das gleiche Problem wie damals.
Es war damals ein weitverbreiteter Fehler, der diese Serie betraf.

Am 27.10.18 schriebst du:
"Statusupdate,
man will es kaum glauben, aber die Lok ist am 24.10. zurück gekommen.
Wow....nur eine Woche...
Und das beste, die Lok wurde ausgetauscht, die Seriennummer ist eine andere."
Das war vor EINEM Jahr, nicht vor 2 Jahren.
Was hast Du mit der Lok in der Zwischenzeit gemacht?

Deine Aussage von wegen "weitverbreiterter Fehler, der diese Serie betraf", kannst Du das belegen.
Zumindest im 1zu160 Forum ist nichts dergleichen "aktenkundig".
Ich habe das Forum durchforstet, und nichts dergleichen gefunden!

Was mich irritiert ist aber, Du wurdest von zwei Forumsteilnehmer mehr oder weniger aufgefordert, dich mit mir in Verbindung zu setzen. Das musst Du nicht tun. Du kannst tun und lassen, was Du willst.

Und jetzt zu dem Problem Deiner Lok  bzw. zu den Möglichkeiten, diese zu beheben.

Du schreibst immer, dass die Fahrzeugplatine wohl defekt wäre.
Das wird wohl nicht der Fall sein. Das kannst Du mir glauben. Ich hatte schon viele der Minitrix Br218 und Co. (darunter natürlich auch die beiden Varianten mit den Platinen mit dem integrierten Decoder, Br215 und Br225).
Außer, dass der Decoder bei den Br215 / Br225 auf der Platine ohne Schnittstelle integriert ist, sind diese praktisch baugleich (Schaltung, Bauteile) zu der Version mit Schnittstelle (Br218, Br217, V160).
Schaltungstechnisch ist nur ein Unterschied: bei der integrierten Version wird die Eingangsgleichrichtung vom Soundteil der Platine mit verwendet.

Warum soll denn die Fahrzeugplatine defekt sein?
Es ist sehr unwahrscheinlich, dass durch einen Fehler auf dem Decoderteil ein Fahrzeug sich vorwärts und rückwärts so unterschiedlich verhalten soll. Zumindest nicht bei den von D&H entwickelten Decoder bzw. Decoderschaltungen, die Märklin in diesen Fahrzeugen verwendet.
Für beide Fahrtrichtungen werden genau die selben Bauteile angesprochen. Und dem Microcode ist es auch egal, in welche Richtung die Lok fährt.
Der einzige Unterschied ist, je nach Fahrtrichtung werden bei zwei Motortreiber jeweils der eine Ein-/Ausgang oder der andere Ein-/Ausgang dieser beiden Treiber angesteuert. Diese sind aber mit größter Sicherheit intern in den Treibern identisch und verhalten sich auch identisch.
Soviel mal zur Fahrzeugplatine.

Du schreibst ja:
"Beim Zerlegen ist mir auch noch der viel zu lockere Motor aufgefallen, der bei Zugkraftbedarf auch manchmal über die Ritzel schert."
Genau da ist der Hund begraben.
Die Preisfrage ist, warum sitzt der Motor nicht sauber drin.

Du schreibst weiter:
"Ich kann nur noch Kopfschütteln über die Qualität, soll ich jetzt auch noch den lapprigen aus Billigstplastik hergestellten Motorhalter ersetzen! oder den Motor besser gleich einkleben!"
Warum bezeichnest du das Material des Motorhalters als Billigstplastik?
Kannst Du das denn überhaupt beurteilen?
Der Motorhalter ist so konstruiert, dass eventuelle Motorvibrationen nicht auf den Fahrzeugkörper übertragen wird. Das Material ist ein ordentlicher, sachgerechter Kunststoff.

Und jetzt zu deinen Reparatur-Überlegungen:
Wenn Du es schaffst, einen anderen Decoder (von Dir als Fremddecoder bezeichnet) in diese Lok einzubauen, was ich bezweifle, dann hast Du weiterhin das selbe Problem. Das Problem ist NICHT die Decoderplatine bzw. der Decoderteil. Das Problem ist mechanischer Art.
Du wirst es auch nicht auf ordentliche Art und Weise fertig bringen, Teile der Original-Platine so zu erhalten, dass Du wenigstens davon die Beleuchtung erhalten kannst, Du kennst die Schaltung nicht.
Wie willst Du denn da vorgehen? Eines aber ganz klar, von mir bekommst Du die Schaltung nicht!

Die saubere Lösung ist, die Lok mechanisch auf Vordermann zu bringen.

Ob Du das kannst, wage ich auch zu bezweifeln.

Übrigens: ich habe solche Motorhalter hier.

Falls ich Dir da helfen soll, müsstest Du die Lok mir zusenden. Dann kann ich etwa für diese Lok tun.
Wenn du willst, schick mir eine Kontaktmail. Wie man das macht, ist Dir ja sicherlich bekannt.

mit Grüßen aus Teneriffa
ho (Heinrich O. Maile)

Hallo #5 Heinrich O. Maile,

es ist gut, daß Sie wissen was ich kann oder auch nicht.
Mal sehen.

Das mit den 2 Jahren war zugegeben ein Tippfehler.

Na jedenfalls habe ich jetzt einen neuen Motorhalter verbaut (man bekommt ja gleich zwei Stück geliefert für 6,00€).warum?
Beide übrigens krumm und schief.
Messungen des Motors ergaben eine Abweichung von 10mA Stromaufnahme (leerlauf) von vorwärts-rückwärts, was wohl kein Problem machen dürfte.
Ebenso waren die Drehgestelle leichtgängig.

Nach dem Einbau ging die Lok gar nicht mehr, weil der Motor jetzt nicht zu locker sondern mit Gewalt auf die Drehgestellritzel gedrückt wurde.
Nach ermitteln des passenden Abstands und das Unterfüttern (ca.1,2mm) zwischen Motor und Träger lief die Lok ohne Decoder gut.
Mit Decoder aber wie vorher.

Leider ist jetzt wohl keine Entkoppelung mehr vorhanden, warum auch, die letzten 20 Jahre hat das auch keiner gebraucht.
Ich habe eine ältere BR 218 von Flm da höhrt man fast keinen Motor (Dreipoler), nach Digitalumrüstung, eine der besten Loks in meinem Fuhrpark.

Nachdem entschied ich mich alles auf eine Karte zu setzten und habe alle, für meine Lötspitze erreichbaren Punkte nachgelötet.
Leider weis ich jetzt nicht welcher es war, aber jetzt funktioniert es.

Danke für das Angebot mir zu helfen, aber ich bin halt ein Bastler und suche hier im Forum Anregungen und Lösungsansätze.

Minitrix werde ich vorerst meiden, da es nun schon die dritte neue Lok ist die Ärger macht.
( BR 41 ständig stehende Räder weil Tenderantrieb (wieder verkauft), V200 Motor läuft rauer als mein Rasenmäher (laut aber läuft).
Rüste lieber wieder ältere Modelle um, wenn auch die Detailierung etwas zu wünschen übrig lässt....aber wer sieht das schon auf 2-3m Entfernung, ich nicht.

Also Danke noch einmal.

VG. Michael



Hallo Michael,

gut, dass das Teil jetzt funktioniert. Hast Du gut gemacht.
Schlecht, dass das Teil ab Werk nicht in Ordnung war.

mfg ho

Hallo#5ho

Soviel dazu : Es ist NICHT die Platine , es kann nur ein mechanisches Problem sein.
Wenn sie die Lok nicht vorliegen haben können sie auch nicht beurteilen was definitiv der Fehler ist.
Und zuletzt wären sie auch auf eine schlechte Lötstelle gestossen-hätten es aber nie zugegeben.
Es ist ja Minitrix!!

Gruß  Udo

Hallo Udo

Zitat - Antwort-Nr.: | Name:

Und zuletzt wären sie auch auf eine schlecht Lötstelle gestossen-hätten es aber nie zugegeben. Es ist ja Minitrix!!



Den Kommentar hättest Du dir verkneifen können.

Gruß aus der Löwenstadt

Ingo

Hallo

Aber es ist die Wahrheit. Es wurde fest behauptet es muß ein mechanischer Fehler sein ohne die Lok zu sehen. Sprich es wurde blind in die Glaskugel geraten.

Jetzt wurden alle Lötstellen nachgelötet und siehe da, jetzt läuft die Lok erstmal wieder ohne Probleme.

Gruß


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;