Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Traincontroller - Software für perfekt gesteuerte Modelleisenbahnen

Thema: Digikeijs Profi gesucht!
Meier* - 28.09.19 14:11

Hallo,
bin schier am verzweifeln.

Bin gerade am anschliessen der Digikeijs Komponennten Schaltdecoder speziell für Magnetspulenantriebe.

Das mit ser Adresse programmieren klappt leider nicht so wie es in der Bedienungsanleitung steht bzw. in einem YouTube Video erklärt wurde. Irgendwo klemmt es. Weis blos nicht wo.

Wer kann mir helfen?

VG
Norbert



Hi Norbert,

was genau funktioniert nicht - bzw welches Verhalten gibt es bei Dir? Und noch eine zusätzliche Frage: Einspulen- oder Zweispulenantriebe?

Herby

Hallo Herby,
es werden keine Weichen geschaltet. Meiner Meinung nach,  hat irgendetwas bei der Programmierung nicht geklappt. Nur einmal ist es kurz gegangen und nach einem neuen Versuch ging wieder nichts mehr.

Ich habe die Gleisanschlusskabel gebündelt und die Decoder laufen mit einer sep. Stromversorgung. Es sind übrigends MT Weichen.

VG
Norbert

Es geht (hoffentlich) um den DR4018 ...?

Hast Du noch einen weiteren Decoder? Wenn ja: ist dort das selbe Problem? Welche Spannungsquelle für den Schaltstrom? Gleichspannung? Wechselspannung? Stabilisiert? Schon mal einen Reset durchgeführt?

Grundsätzlich funktioniert es so: Wenn der Decoder mit der Schaltspannung versorgt wird und am Main-Track der Zentrale hängt, dann den Programmierknopf am Decoder drücken. Daraufhin leuchtet die Programmier-LED am Decoder und jetzt gibt man mit jener Adresse, mit der der erste Port geschaltet werden soll, einen Schaltbefehl. Damit ist der Decoder auch schon fertig programmiert. Die Ports selbst bekommen einfach immer die nächste Adresse.

Beispiel: Wenn Du bei der Programmierung die Weichenadresse 1 eingibst, dann haben die Ports folgende Weichenadressen: 1, 2, 3, 4, 5, 6, 7, 8. Dabei wird die Weiche geschaltet, die am Port 1 hängt. Mehr braucht man nicht tun. Wählt man danach die Weichenadresse 2, sollte schon die Weiche am Port 2 schalten, mit Adresse 3 der Port 3 usw. Am nächsten Decoder muss dann eine Adresse programmiert werden, die größer als 8 ist (weil 1 bis 8 ja schon vergeben ist).

Wenn das so nicht klapp, dann mach einen Reset (steht in der Anleitung, wie das geht). Und wenns dann immer noch nicht geht, dann scheint der Decoder einen Defekt zu haben. Hatte ich auch mal einen, der nicht korrekt funktioniert hat, der wurde dann anstandslos getauscht.

Herby

Hallo Herby,
habe ein Laptop-Netzteil mit 18v dranhängen.

Ich habe noch einen Decoder zum Testen. Vielleicht klappt es ja mit dem. Das mit dem zurücksetzen habe ich schon mal getestet. Ob es geklappt hat, konnte ich nicht feststellen.

Danke und viele Grüße
Norbert

Also mit 18V liegst Du aber ziemlich weit an der oberen Grenze, und erst recht, wenn man bedenkt, dass das Netzteil im Grunde genommen ja im Leerlauf arbeitet, und da ist die Spannung mitunter noch höher. Ich selbst gehe da mit einem 12V Netzteil rein (ehemaliges Schaltnetzteil von einer externen Festplatte) und das reicht zum Schalten von Weichen vollkommen aus.

Meinen damals defekten Decoder hatte ich mit einem alten Moba-Trafo am 14V Wechselstromausgang betrieben, und da muss man ja die Spannung (die im Decoder gleichgerichtet wird) mit 1,4 multiplizieren, sodass da knapp 20V rauskommen. Und das scheint dann meinen Decoder zerschossen zu haben. Vier weitere haben es aber überlebt.

Schon mal gemessen, ob da im Leerlauf mehr als 18V anliegen?

Herby

Hallo Herby,
mache ich.

Kann das Netzteil runterdrehen.

VG.
Norbert

Hi Norbert,
ich kenne Dein Netzteil leider nicht ...
Herby

Bleibt die LED nach drücken der Programmiertaste dauerhaft an? Geht die nach kurzer Zeit on alleine wieder aus, funktioniert keine Programmierung. Dann ist unbedingt vorher die Aktion mit Adresse 9999 durchzuführen.

Hallo Uwe,
nein das rote Licht geht nicht aus.

Ausser ich drücke den Knopf.

Aber das mit der 9999 Adresse kappiere ich ehrlich gesagt auch nicht so ganz.

Vielleich kannst Du mir das nochmals kurz zusammenschreiben.

Wäre super. Danke und VG
Norbert

Hi Norbert,

nur mal schüchtern nachgefragt: Hast Du die Anleitung gelesen? Auf der Homepage von Digikeijs gibt es sie notfalls auch zum Runterladen, und dort ist das alles sehr gut beschrieben.

Kurzfassung: Die Adressen der Ports des DR4018 wird über einen Weichenschaltbefehl programmiert und nicht über die CV1 des Decoders. Sprich: Wenn Du den Programmierknopf am DR4018 drückst, dann wartet genau dieser eine Decoder auf einen Weichenstellbefehl am Gleis. Diese Adresse gilt dann als erste Adresse im DR4018 (Port ganz links). Die Adressen der anderen Ports werden dann jeweils um 1 erhöht (von links nach rechts), sodass der Port 8 die Adresse vom Port 1 plus 7 bekommt.

So lange es nur um Weichenstellbefehle geht, reicht das. Aber manchmal muss man den DR4018 auch über CV-Werte programmiert werden (beispielsweise wenn die Schaltdauer zu lang oder zu kurz ist). CV-Werte programmieren geht aber nur über Lok-Adressen. Das heißt, man muss den DR4018 sagen, dass er sich zum Programmieren wie eine Lok verhalten soll. Und das funktioniert so, dass der DR4018 beim Programmieren zusätzlich auf die Lok-Adresse 9999 hört. Achtung: Solltest Du mal versucht haben, den DR4018 über CV1 eine Adresse zuzuweisen, dann ist der Decoder auch nicht mehr unter der Lok-Adresse 9999 programmierbar! Dann geht ein Reset nur noch über das Programmiergleis.

All das ist aber in der Bedienungsanleitung sehr verständlich in Deutsch beschrieben, deswegen spare ich mir das an dieser Stelle. Programmierung auf Seiten 6 und 7, Programmierung CV inkl Reset auf Seiten 8 bis 13. Einfach mal die Anleitung von Digikeijs besorgen.

Viel Glück,
Herby

Hallo Herby,
natürlich habe ich die Anleitung gelesen. Sogar mehrfach.

Ich bin jetzt einen Schritt weiter. Der zweite Schaltdecoder funktioniert. Nur mit dem ersten geht es noch nicht.

Mal sehen. Ich habe noch einen dritten. Vielleicht hat ja der ersten einen Treffer bekommen. Werde ich sehen.

Danke für Deine Unterstützung und einen schönen Sonntag.

VG
Norbert

Trotzdem: versuche den, der nicht funktioniert, auch noch auf Werksstellung zu setzen. Notfalls übers Programmiergleis, wie in der Anleitung beschrieben. Dazu brauchst Du einen Verbraucher am Ausgang des ersten Ports, wie in der Anleitung beschrieben. Wenn er danach auch nicht geht: Reklamieren.

Herby

Hallo Herby,
werde ich so machen.
Danke und viele Grüße
Norbert

Hallo Herby,
nun noch ein Nachtrag. Habe den Decoder nochmals zurückgesetzt. Jetzt gehen beide problemlos.

Noch noch eine andere Frage. Möchte an den 3. Decoder LED Lampen anschliessen. Das ich diesen noch mit der CV 47 umprogrammieren muss weis ich. Aber wie muss ich die Kabel anschliessen? Habe ja pro Anschluss 3 Schraubanschlüsse aber ja nur pro LED 2 Kabel.

VG
Norbert

Hallo Norbert,
bin leider erst jetzt auf deinen Thread aufmerksam geworden...

Wenn du LEDs anschließen willst, hast du an dem Decoder 16 Ausgänge zur Verfügung. Die mittlere Klemme ist jeweils Plus, die beiden anderen werden so eingestellt, dass jeder ein eigenständiger Ausgang ist. Nur für den Weichenbetrieb werden die "zusammengefasst", weil eine Weiche zwei Ausgänge braucht. Schließ also das Minus-Kabel der LED an jeweils einen Ausgang an, die Plus-Kabel kannst du zusammen an eine der C-Klemmen hängen.

Übrigens...
Zitat

Also mit 18V liegst Du aber ziemlich weit an der oberen Grenze, und erst recht, wenn man bedenkt, dass das Netzteil im Grunde genommen ja im Leerlauf arbeitet, und da ist die Spannung mitunter noch höher.


Hier hat Herby was Falsches erzählt. Erstens brauchen die Weichenantriebe oftmals viel "Bumms", 18 V sind da vollkommen ok. Zweitens hast du geschrieben, dass du ein Laptop-Netzteil verwendest. Solche Schaltnetzteile haben eine stabilisierte Spannung, die im Leerlauf eben gerade nicht höher wird und unter Last einbricht. Das gilt nur für alte Trafos.

Viele Grüße
Carsten

Hallo Carsten,
danke für Deine Einschätzung.

Ich kann ja den Ausgang beim Netzteil entsprechend anpassen. Ich war ja auch der Meinung das die Weichen etwas mehr Bums brauchen.

Das mit den LED's habe ich mir fast gedacht. Du hast es mir bestätigt.

Vielen Dank und VG
Norbert

Hallo Carsten,
ich werd noch wahnsinnig.
Jetzt wollte ich den dritten Schaltdecoder programmieren. Wieder Probleme.

Aber jetzt sind die Einstellungen der beiden anderen Schaltdecoder auch wieder weg.

Was mache ich falsch?

VG
Norbert

Hallo Norbert,
beschreib bitte mal Schritt für Schritt, was du tust. Wir können das ja nicht wissen, also auch nicht sagen, was falsch sein könnte.

Viele Grüße
Carsten

Hallo Carsten,

1) Computer ein
2) Software starten
3) Strom ein
4) Grünen Startbutton drücken
5) Fenster Fahren und Schalten
6) Schalten und dann erste Adresse des Decoders wählen. In meinen Fall die 50
7) Dann rot und grün abwechselnd drücken
8) Nichts passiert

9) Nächster Decoder
10) Neue Adresse unter dem Fenster wählen 60
11) Dann wieder rot und grün
12) Nichts passiert

Nur dass beide Decoder ja schon ansprechbar und die Weichen schaltbar waren.

Auch kann och den 3. Schaltdecoder nicht wie in det Anleitung beschrieben programmieren. Das rote Licht am Decoder geht auch nicht aus. Was es ja lt Anleitung machen sollte.

So weit so schlecht.

VG
Norbert

@ Norbert

Grundsätzlich ist es ganz einfach - wenn Du Dich exakt daran hälst, kann man eigentlich nichts falsch machen.

Einen Schaltdecoder programmiert man so, dass man ihn in den Programmiermodus versetzt. Beim Digikeijs-Decoder muss eben der Knopf gedrückt werden und daraufhin leuchtet die Programmier-LED auf. Leuchtet diese NICHT, dann hat es keinen Sinn, weiter zu machen. Im Programmiermodus 'hört' der Decoder auf einen Weichenstellbefehl. Kommt so ein Befehl, dann programmiert er den ersten (linken) Ausgang auf die Adresse, die im Befehl übertragen wurde. Und jetzt muss die Programmier-LED am Decoder wieder erlöschen. Damit ist der Decoder fertig programmiert. ==> Wichtig: Alle anderen angeschlossenen Decoder einfach in Ruhe lassen.

Sollen CV-Werte programmiert werden, dann ist das Prozedere anders, weil ein Schalt-Decoder normalerweise keine CV-Werte kennt. Bei Digikeijs geht das trotzdem, weil er beim Programmieren auch eine Lok mit der Adresse 9999 simuliert. Soll heißen: Um CV-Werte zu programmieren, muss man ebenfalls den Schaltdecoder in den Programmiermodus setzen (Knopf drücken, damit die Programmier-LED leuchtet) und dann muss man zum Programmieren die Lok-Adresse (nicht Schalt-Adresse) 9999 verwenden. Man tut also beispielsweise an der Multimaus so, als würde man die CV-Werte einer Lok mit der Adresse 9999 programmieren. Beispiel "Rücksetzen auf Werkzustand": Programmierknopf drücken, bis die Programmier-LED leuchtet; Lok-Adresse 9999 an der Multimaus einstellen; CV#8 mit dem Wert 8 beschreiben; Programmierknopf am Schaltdecoder drücken, bis die LED ausgeht. Damit hast Du einen Decoder für 8 Weichen.

Wenn Du Dich daran hälst, sollte es eigentlich nie Probleme geben ...

Herby

Hallo Norbert,
genau so, wie Herby es schreibt, muss es funktionieren. Was du oben beschrieben hast, ist nicht die Prozedur zum Programmieren, aber genau da scheint bei dir ja der Hase im Pfeffer zu liegen. Also beschreib bitte mal, wie du versuchst, den Decoder zu programmieren.

Viele Grüße
Carsten

Ja.
Das was ich beschrieben habe war nicht die Programmierung.

Zwei Decoder haben ja bereits funktioniert.

Aber heute konnte ich sie wieder nicht mehr ansprechen, obwohl sie ja bereits programmiert waren.

Ich habe eher das Gefühl, das die bereits erfolgte Programmierung weg ist.

Hallo Zusammen.
Problem gelöst.
Es waren die Kabelverbindungen die leider nicht so gut waren.

Kabel neu verbunden und es hat funktioniert.

Kleine Ursache mit grosser Wirkung.

Vielen Dank an Euch.
VG
Norbert

Hi Norbert,

ich wollte schon nachfragen, ob die Strippen auch gut genug befestigt sind - hab mich dann aber doch nicht getraut, so eine triviale Fehlerursache anzunehmen ...

Aber schön, dass es jetzt funktioniert und danke für die Rückmeldung.

Herby

Hallo Herby,
manchmal sind es auch die einfachsten Sachen an denen es liegen kann.

Ich habe mir gestern fast die Haare gerauft,  wenn ich welche noch hätte, aber dann ist mir zum Glück noch eingefallen, dass es entweder dann an den Kabeln oder dann am den Decodern bzw der Zentrale liegen könnte.  

Zum Glück Fehler gefunden.

Schönen Abend noch.

VG
Norbert

Hallo Zusammen,
leider taucht ein neues Problem auf.

Das mit dem Programmieren klappt jetzt ganz gut, aber wenn ich den Decoder auf 16 Ein- und Ausschalter programmiere und damit die Beleuchtung meiner Häuser mit LED Lampen schalten möchte tritt folgender Effekt auf:

Auf Knopfdruck leuchtet die LED für ca. 5 sec. und geht dann wieder aus.  Ich will aber dass die LED permanent leuchtet.

Gebt mir bitte einen Tip. Danke und viele Grüsse
Norbert

Hallo Norbert,
schau mal in die Anleitung, man kann umstellen, ob die wieder ausgehen sollen (das ist für Weichen gedacht, die keine Endabschaltung haben). Hab das jetzt aber nicht im Kopf, wo das genau geht.

Viele Grüße
Carsten

Hi Norbert,

ich finde, Youtube ist eine hervorragende Quelle, um derlei Informationen und die zugehörigen Anleitungen zu finden. Hier eine sehr gute Erklärung: https://www.youtube.com/watch?v=XWF3itAnRiE

Herby

Hallo,
der Erfolg hat sich eingestellt.
Jetzt habe ich nur noch einen Rückmeldedecoder zu programmieren und anzuschliessen.

Mal schauen. Mit YouTube Videos werde ich es vermulich auch noch schaffen.

VG
Norbert

Hi Norbert,

das Meiste, was ich mir über die Digitalisierung der Modellbahn angeeignet habe, stammt von Youtube. Das ist mittlerweile eine schier unüberschaubare Wissensquelle. Allerdings kann es manchesmal schon schwierig werden, einen Youtuber zu finden, der auf der richtigen Welle schwingt. Nicht jeder lernt ja in gleicher Maßen vom selben Menschen gleich gut.

Viel Glück - Herby

Hallo Zusammen,

ich bin's leider schon wieder.

Letzter Baustein (vorerst) ist ein Beleg.Melder DR4088LN-CS mit LOCONET Verbindung zur Zentrale.

Beim Programmieren bekomme ich die Fehlermeldung "Timeout". Was mache ich schon wieder verkehrt?

Leider ist die Anleitung für mein Verständnis nicht gerade besonders aufschlussreich.

Müsste Euch leider nochmals um Hilfestellung bitten.

Danke und VG

Norbert. (der bei seinem alten System hätte bleiben sollen)

Hallo,

Zitat - Antwort-Nr.: | Name:

Beim Programmieren


Wie programmierst Du die? AFAIK werden Loconet Geräte mit LNCVs konfiguriert.

Grüße, Peter W

Hallo Peter,
bin wie folgt vorgegangen;

1) Aufruf von logT in der Software.
2) Den 5088 ausgewählt und meine Wunschadresse 90 eingegeben.
3) Dann Programmierknopf am Decoder gedrückt und den gelben Blitz gedrückt.
4) Dann kam Timeout.
5) Die bit's in der Zeile darunter habe ich ignoriert
6) Dann unter Schalten 90 ausgewählt und einmal rot oder grün gedrückt.
7) Dann Nr. 1 ausgewählt und unter dem Punkt 16 ebenfalls einmal grün oder rot.

Klappt aber so anscheinend nicht.

VG
Norbert

Hallo Norbert

Zitat - Antwort-Nr.: 31 | Name: Norbert

Beleg.Melder DR4088LN-CS mit LOCONET Verbindung zur Zentrale.


Zitat - Antwort-Nr.: 33 | Name: Norbert

Den 5088 ausgewählt


Wovon sprichst du? 4088 ist ein Belegtmelder, 5088 eher nicht.

:-? Dietrich

Hallo,

Bit Adressierung vs. Word Adressierung?
http://www.eichenstadt.ch/tipps-und-tricks/digitales/digikeijs.html

Grüße, Peter W.

Guten Morgen,
Zitat - Antwort-Nr.: 31 | Name: Norbert

Hallo Zusammen,

ich bin's leider schon wieder.

Letzter Baustein (vorerst) ist ein Beleg.Melder DR4088LN-CS mit LOCONET Verbindung zur Zentrale.

Beim Programmieren bekomme ich die Fehlermeldung "Timeout". Was mache ich schon wieder verkehrt?


Es gibt beim 4088LN-CS keinerlei Möglichkeit diesen zu programmieren. Wüsste jetzt auch nicht, was das bringen sollte. Vielleicht schreibst Du mal was Du erreichen willst damit?
Das geht erst ab dem DR5088RC, dort können über dessen USB-Anschluss einzelne LNCV geändert werden.

Gruß Uwe

Da stehen auch noch ein paar Infos zum programmieren.

https://digikeijs-wiki.com/doku.php?id=dr4088ln_programmieren

Gruß Stefan

Hallo Zusammen,
es ist natürlich der 4088LN-CS.

Es geht um die Zuweisung der Startadresse und die Anzahl der Melder.

Aber was bedeutet die Meldung "Timeout"?

Hat sich leider noch niemand dazu geäussert.

VG
Norbert

Hallo,

oh weh, das hätte ich nicht vermutet. LN Geräte ohne LNCVs finde ich ein bisschen zu simpel. Das ist immer etwas mühsam.

Leider weiß ich nicht was der gelbe Blitz alles tut. Meiner Meinung nach sollte man den Prog.taster erst drücken, bevor der Weichenschaltbefehl ausgelöst wird.


Grüße, Peter W


Hallo Norbert,

Zitat - Antwort-Nr.: 38 | Name: Meier*

Es geht um die Zuweisung der Startadresse und die Anzahl der Melder.


Hast du die Antwort #37 von Stefan gesehen?

Zitat - Antwort-Nr.: 37 | Name: Flitt

Da stehen auch noch ein paar Infos zum programmieren.

https://digikeijs-wiki.com/doku.php?id=dr4088ln_programmieren


Es steht dort ganz unten klar geschrieben auf gelben Hintergrund:

Zitat

Der DR4088LN besitzt keine LNCV's wie das z.B. von Uhlenbrock bekannt ist. Darum können auch keine LNCV's ausgelesen oder geändert werden. Dem DR4088LN muss nur die Startadresse und die Anzahl der Rückmelder über Weichenkomandos "gesagt" werden!


Programmierung der Adresse der DR4088LN geht nur über einfaches Schalten von Weichenadressen, nicht über LocoNet Programmierung über LNCVs oder ähnliches...
Also nichts mit "Gelben Blitz"...

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login



Sondern zwei Weichen(adressen) schalten mit Hilfe von die DR5000 Schaltfläche (o.ä)...

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login



Zitat - Antwort-Nr.: 38 | Name: Meier*

Aber was bedeutet die Meldung "Timeout"?


Das der DR5000 keine Bestätigung bekommt wenn du versuchst der DR4088LN über LNCVs zu programmieren. Wie schon gesagt, das geht nicht, der DR4088LN hört nicht auf diese Befehle und gibt auch keine Bestätigung...

Weil der DR4088LN nicht über LocoNet LNCVs programmiert werden kann, wird der DR4088 auch nicht erwähnt in die Auswahl der LNCV LocoNet Programmierung:

          
Dieses Bild
ist nur für eingeloggte User sichtbar: Login


Und der 5088 ist kein 4088... (oder umgekehrt)  

Gruß Bert

Tante Edith hat später zur Verdeutlichung eine Reihe weiterer Bilder hinzugfügt.
Sie hofft, dass jetzt alles klar ist.....  


Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Zusammen,
ich werde es  probieren und mich wieder melden.

VG
Norbert


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;