Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Arnolds Modell Web

Thema: Kurzschluss durch 02 0201 HN2428
Ghost - 14.08.19 12:23

Hallo

bei meiner Lok gab es einen Defekt der sich durch einen Kurzschluss am Gleis äußerte.
Nach dem öffnen des Tenders habe ich gesehen das die Dioden defekt sind. Diese sind nur mit LZ beschriftet. Was auf Z-Diode oder Überspannungsschutz hindeutet.
Ich kann mir jetzt aber nicht erklären was passiert ist. Ich habe die Lok aufgestellt. Dann bin ich gefahren und musste noch den Nachläufer der Lok richtig aufstellen und dann ging nichts mehr.
Alles analog mit normalen Fahrtrafo.
Kann mir jemand helfen mit dem Typ der Dioden oder einer Erklärung für die Ursache.
Die Dioden sind auf dem Bild oben links.

Gruß Andreas

Die von Ghost zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login



Hallo Andreas,

gestatte mir die Frage: wie misst du, ob die Dioden hin sind? Fährst du digital oder analog? Hast du shon die Räder durchgemessen?

Ich würde eher auf verbogene Kontaktbleche tippen.

Jens

Hallo,

wenn Zener-Dioden verwendet werden, wirken sie die auf die Anfahrspannung. Sollten die defekt sein, so passiert nichts! Jedenfalls kein Kurzschluss.

Wenn Kurzschluss, dann kann ein Kondensator defekt sein oder wie #1, irgendwo gibt es einen falschen Kontakt.

Falls LZ defekt ist, einfach mal auslöten.

Gruß kkStB



Hallo Jens

die Dioden habe ich mit einen Multimeter durchgemessen. Zumindest bei der rechten Diode ist das Gehäuse geplatzt.
Ich habe am Gleis und über alle Radsätze einzeln von links nach rechts 0 Ohm..
Die Stromabnahme erfolgt ja mit federn von der Achse und das sieht gut aus selbst wenn ich die Radsätze ausbaue habe ich einen Kurzschluss an der Fahrspannung.am Analogstecker.
Wie schon geschrieben fährt die Lok noch analog mit einen Normalen Fahrtrafo wen sie fahren würde.

Gruß Andreas

In anderen Arnoldprodukten habe ich Zenerdioden gefunden die Spannungen über 24V kuzschließen. Der Sinn solcher Bauelemente erschließt sich mir nicht denn so eine Zener muss ja die Verlustleistung irgendwie "verbraten" falls sie auftritt und wo soll die dann hin? Dafür sind die doch viel zu klein. Beil 627.0 saß (hab ich ausgelötet) das Teil auch noch knapp unter dem Dach.

Grüße,
Harald.

Moin,

wenn das stimmt, sollte Auslöten den Kurzschluss beseitigen.

Jens

Haba,

die Idee ist eigentlich das Absaugen von Spikes. Das wird bei Decodern gemacht, damit u.a. die Motorbrucke nicht aufgrund steiler
Spitzen durchreißt. Warum der Kollege bei Arnold es für nötig hält, überall ZD auf der Lokplatine zu installieren, erschließt sich mir auch nicht. Gerade im Analogbetrieb kann man die ZD durch Kurzschüsse oder Spannungsaufdoppelung an Trennstellen leicht killen. ZD haben nun mal die Eigenschaft dass sie bei Überlastung auf Kurzschluss zusammen schmelzen.

Es st mir auch schon bei einem meiner Decoder im Analogbetrieb passiert - zusammen mit dem Arnold ASS - dass es nach einer Entgleisung geraucht hat.

Grüße Peter W

Hallo

ich habe die Dioden ausgelötet und der Kurzschluss ist weg. Die Lok fährt auch wieder.
Allerdings geht das Licht nicht. Die Dioden haben wahrscheinlich das gemeinsame Potential für die LED erzeugt? Muss ich aber noch mal ausmessen.
Aber wozu dann Überspannung Dioden?

Gruß Andreas

Zitat - Antwort-Nr.: 0 | Name: Ghost

Diese sind nur mit LZ beschriftet. Was auf Z-Diode oder Überspannungsschutz hindeutet.


Diese kleinen Winz-Dinger sind mit hoher Wahrscheinlichkeit keine Z-Dioden, der Marking Code "L..." deutet eher auf eine Schottky-Diode hin. Generell werden als Überspannungsschutz auch keine Z-Dioden, sondern TVS-Dioden eingesetzt. Der konstruktive Unterschied liegt darin, dass TVS-Dioden für kurzzeitige sehr hohe Leistungen ausgelegt sind und im Schadensfall definiert auf Kurzschluss kaputt gehen, um die Schaltung zu schützen. Bei den Fahrzeugen, bei denen ich welche vorgefunden habe, sind das allerdings immer "dickere Prügel" gewesen (ich meine mindestens SMB Gehäuse für 600W Peak, ich weiß es aber nicht mehr sicher). Außerdem setzt man dann bipolare "CA" Typen ein, so dass eine Diode genügt.

Die Konstellation oben auf dem Foto sieht mir eher danach aus, dass hier zwei Dioden verwendet wurden, um einen Pluspol für die Beleuchtung bereit zu stellen. Dafür spricht auch die Aussage in @7.

Insofern: Besorg' Dir einfach einige Schottky-Dioden mit hoher Spannungsfestigkeit (z. B. 100V) im passenden Gehäuse (auf dem Foto schlecht abzuschätzen, es könnte SOD-323 sein) und löte die ein. Dann dürfte auch die Beleuchtung wieder gehen.

Gruß,
Torsten

Hallo,

ja mir sind die dicken Transienten Suppressor Dioden auch aufgefallen - z.B. beim Schweineschnäuzchen.

Wenn es SOD323 ist, könnte es sich um die BAT760-7 von Diodes Inc. handeln. Bei Philips-NXP-Nexperia ist die Markierung laut Datenblatt A4.

Daten: Schottky
Diodes: 30 V (!), 1 A
NXP: 20 V (Vorsicht!), 1 A

Fürs Licht tut es aber eine LL4148 mit 70 V 150 mA sicher auch...

Grüße, Peter W

Hallo

ich habe jetzt die BAV 70 eingelötet. ist zwar eine Doppeldiode war aber halt vorhanden.
Bis jetzt geht alles wieder. Mal sehen wie lange.

Danke für die Tipps.
Andreas


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;