Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
FKS-Modellbau Gerd Gehrmann

Thema: digikeijs DR4018 mit Viessmann 4414
holger78 - 26.02.19 20:33

Hallo liebe  Forenmitglieder,
kurze Vorstellungsrunde. Mein Name ist Holger, bin 40 Jahre alt und mich hat die Digitaleisenbahn infiziert.
Eigentlich habe ich einen halbwegs technischen Hintergrund, aber CV und Schaltdekoder , wir verstehen uns noch nicht richtig.
Kurz zu meinem Setup. Gefahren wird digital, ich bin total happy über die DR5000 und werde bei funktionsfähiger Bahn mit ITrain fahren.
Nun zu meinem Problem.
Neben einem DR4018 für das Licht, habe ich probeweise ein Viessmann 4414 (Block + Vorsignal) zum "verstehen" gekauft.
Die Presets, sind toll erklärt. Ich wäre nun davon ausgegangen, dass ich für ein Hauptsignal + Vorsignal den Preset 10 nutzen sollte. Nun habe ich aber festgestellt, dass mein Signal keinen zweiten C Anschluß besitzt. soweit ich das sehe, werden beide C über eine Diode gestellt. Wenn ich  nun alle Anschlüsse gemäß Preset 10 anschließe, passt die Signalbildübersicht auf Seite 36 nicht.
ich habe 2 Gelbe 3 Grüne 1 Rotes und zwei auf 1 Schwarzes (C).
Hat einer der Profis einen Tipp?


Hallo Holger,

Herzlich wilkommen hier ins 1zu160.

Wie ich sehe hat noch keiner geantwortet auf deine Fragen...

Hast du in der Zwischenzeit einige Fortschritte gemacht mit das Viessmann 4414 Signal am DR4018?

Grüße aus NL,
Bert


Hallo,

die Literatur besagt, dass bei Viessmann Signalen Plus und Minus Anschlüße vertauscht sind. Die Sammelleitung ist Minus bei Viessman. Wenn darin Dioden verbaut sind sperrt logischwereise die Diode, weil der Strom falsch rum fließen möchte. Ein Schaltdecoder der an der gemeinsamen Klemme C den Pluspol hat funktioniert somit nicht wirklich.

Bitte an Hand der Unterlagen des Signals nachprüfen, ob dem so ist.

Grüße.

Frank

Hallo Frank,

Zitat - Antwort-Nr.: 2 | Name: ELNA5

die Literatur besagt, dass bei Viessmann Signalen Plus und Minus Anschlüße vertauscht sind. Die Sammelleitung ist Minus bei Viessman. Wenn darin Dioden verbaut sind sperrt logischwereise die Diode...


Plus und minus sind nur vertauscht bei Viessmann 3-begriffige Formsignale. Viessmann Lichtsignale haben einen gemeinsamen Plus (mit richtig angebrachten Sperrdiode) und können also ohne weiteres am DR4018 (mit Common C +) angeschlossen werden.

Grüße aus NL,
Bert

So ich habe mir im Netz mal den Anschlußplan für das Viessmann Lichtsignal Art. Nr. 4414  besorgt. Also die Verschaltung ist recht einfach gehalten. Das Hauptsignal des 4414 kann nur Hp0 und Hp1 anzeigen. Das Vorsignal darunter kann dagegen Vr0/Vr1/Vr2 anzeigen. https://www.modellbahnshop-lippe.com/produkt/V...p-0/ein_produkt.html

Den DR4018 zunächst mittles "function mapping" auf Lichtsignale für Bundesbahn umstellen.

Die Schwarzen Kabel (gemeinsamer Pluspol aller LED's) an die mittlere Klemme C des DR4018 an der auch rot und grün des Hauptsignals angeschlossen werden. 1 grünes Kabel an Klemme 1 der ersten Anschlußgruppe am DR 4018 und das 1 rote Kabel ebenfalls auf Klemme 2 der ersten Anschlußgruppe des DR4018 anklemmen. Nun testen ob das Hauptsignal einen rot-grün Wechsel wie es im digitalen Stellwerk vorbelegt ist macht.
Sollten die LED Farbausleuchtungen vertauscht sein, müssen die Verdrahtungen an Klemmen 1 und 2 passend umgetauscht werden. Damit ist der erste Schritt gemacht.

Die vier Vorsignalkabel je zwei gelbe und grüne Kabel des Viessmann 4414 werden dann an die Klemmengruppe 2 bzw. 3 des DR4018 an dem auch das nächste Hauptsignal hängt passend zu dessen Signalbild (Hp0/Hp1/Hp2) untergeklemmt. Der Anschluß an die kLemme C entfällt, da ja die Stromzfuhr schon vorhanden ist. Das Vorsignal reagiert dann synchron zum darauf folgenden Hauptsignal.

Soweit meine bescheidene Meinung laut Schaltplan. Wobei die Anleitung die ich beim C* gefunden habe schon recht abenteuerlich gehalten ist. http://www.produktinfo.conrad.com/datenblaette...m_Vorsignal_4414.pdf

Grüße.

Frank


Hallo

Zitat - Antwort-Nr.: 4 | Name: Frank

Das Vorsignal reagiert dann synchron zum darauf folgenden Hauptsignal.

Das ist nicht unbedingt erwünscht. Wenn das Hauptsignal HP0 zeigt, sollte das Vorsignal am selben Mast dunkel sein. Daher ist es notwendig, dem Vorsignal einen eigenen Anschluss am Decoder zu geben.

Dietrich

Hallo 1zu160 Bahner,
erstmal möchte ich mich ganz herzlich bedanken !
Die ersten zwei Tage dachte ich mir, hmm. ok ich bin zu doof, die ignorieren mich
Aber dann so eine Hilfe !
Ganz lieben Dank !
Nun habe ich eine weitere Frage evtl. kann mir einer helfen.
Aktuell nutze ich Itrain. meine Dr4018 haben alle eine Adresse.
bspw. hat mein erster die 888.
Nun kommt mein Highlight. wenn ich mit der igikeijs-software auf die 888 gehe, kann ich mein erstes Signal einwandfrei schalten.
Gehe ich nun in Itrain, ist das 888-891er Signal nicht Start 888 sondern 4 weniger. Also 884-887.
Das gilt für alle Adressen ! wenn man es mal erkannt hat, ist es ja ok, aber wieso ?
Kurz zu meinem Setup. ich nutze die dr5000 und nutze das z21er Protokoll, da neben der Vollautomatisierung auch noch Spass für meine Tochter mit dem Ipad angesagt sein soll (naja, sagen wir es mal so, Sie ist jetzt 5 und wird nach aktuellem Stand mit ca. 18 nicht mehr wissen was ein Ipad ist
Kann mir die Adressierungsverschiebung jemand erklären ? ist das ein bekanntes Problem ?
lg
Holger

Hallo Holger,

Hier ins 1zu160 wird keiner ignoriert, nur nicht jeder kennt sofort eine Lösung...

Hast du vielleicht - neben der DR5000 - auch noch einen z21+MultiMaus (oder andere Roco Zentrale) mit dem Du an die DR4018 die Adressen vergeben hast?

Ist die Verbindung von iTrain mit der DR5000 über USB oder LAN?
Und welches Protokoll ist dafür in iTrain an der Schnittstelle eingerichtet?


Was steht bei Dir in der DR5000-DCC Eigenschaften unter "Erste Weichen-Moduladresse", eine "1" oder "0"?


Grüße aus NL,
Bert

Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hi Bert,
da hast du wohl recht
ich habe nur die DR5000. Ich bin über Wlan mit der DR5000 verbunden und habe in Itrain "N Roco Z21" als Schnittstelle ausgewählt.
Die erste Weichen-Moduladresse ist eine 1

Aus historischen Gründen - wahrscheinlich mal wieder den Standard anders gelesen - sind bei Rocozentralen und Weichendecodern die Weichenadressen um 4 verschoben. Wenn jetzt Itrain meint, dass da eine Roco Z21 angeschlossen ist wird Itrain versuchen das zu kompensieren und dann isses andersrum falsch.

Grüße,
Harald.

Hallo Holger,

Was steht bei dir unter "spezifisch" in deiner Schnittstellendefinition? (Siehe Bild)

Ist da die Adressenoffset option aktiviert oder nicht?
Aktivierung wird mMn das Problem lösen, damit wird iTrain Adresse 888 wieder als DR4018 Adresse 888 adressiert statt 884...

Hast du die erste Weichenadresse 888 an der DR4018 über das DR5000 Schaltpult festgelegt?

Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Harald, Hallo Bert,
also wenn ich Harald richtig verstehe ist es ein work as design ?
@Bert: mein Offset ist aktiviert.
ABER was heisst das unter dem Offset ?
Rückmeldereport Adr 0 ?
Nach dem ich mich jetzt mit minus 4 angefreundet habe und durch diesen Foreneintrag der nächste weiß dass er nicht zu doof zum Tippen ist , DANKE ! ihr seit der Hammer !

Letzte Frage (ich schreib die Frage hier rein, wenn ihr sagt ich soll einen eigenen Post machen, dann einfach kurz "schimpfen" dann mach ich noch einen neuen auf).

Alle meine Signale klappen AUSSER mein Einfahrtsignal.
Ich arbeite  (ohne es bisher wirklich verstanden zu haben) mit Preset 10.
Setup:
1 DR4018
2 Vorsignale
2 Hauptsignale (ein Blocksignal mit Vorsignal) und ein Einfahrtsignal(1-4) mit Vorsignal)

Nun habe ich keinen CV verändert da ich ja glaube, dass ich bei dieser Signalauswahl mit Preset 10 richtig bin.

Problem macht nur das Einfahrtsignal. Schalte ich rot. geht wie gewünscht das Vr aus.
will ich auf grün am HS schalten, bleibt die rot an und die grün geht auch an. ich bekomme egal mit welcher Einstellung in Itrain den roten nicht aus. Das gleiche hab ich in Digisoftware auch. Die Verkabelung hab ich geprüft. Sie ist exakt wie auf der Digi-beschreibung für Preset 10 angeschlossen. Ich würde ja wetten, dass ich jetzt in die Functionmappingtheorie einsteigen muss/darf

Was mach ich noch falsch ? ich hab mir auch deine Bilder zu den CV Mappings angesehen ABER bei Preset 10 muss doch eigentlich alles passen ? oder steckt dann doch noch ein todo bei Preset 10 im Detail ?


Hallo Holger,

Eines nach dem anderen..

Erst mal folgendes:

Zitat - Antwort-Nr.: 6 | Name: holger78

Gehe ich nun in Itrain, ist das 888-891er Signal nicht Start 888 sondern 4 weniger. Also 884-887.


Zitat - Antwort-Nr.: 11 | Name: holger78

@Bert: mein Offset ist aktiviert.


Hattest Du die Option schon vorher aktiviert und gab es die von dir genannten "minus 4" Verschiebung eben mit diese aktivierten Option?
Oder hast du diese Option jetzt aktiviert und gibt es die Verschiebung noch immer?

Ich möchte diese Adressenverschiebung gerne eliminieren, damit mit iTrain über WLan die gleiche Adressen geschaltet werden als mit DR5000 und iTrain über die USB/LocoNet Verbindung. Sonst gibt es später immer wieder Probleme, zB mit der Z21-App aufs Handy/Tablet...


Nächstes...

Zitat - Antwort-Nr.: 11 | Name: holger78

Ich arbeite  (ohne es bisher wirklich verstanden zu haben) mit Preset 10.


Preset 10 und Preset 11 sind für iTrain nicht geeignet, die finden nur ihre Anwendung in das NL-Programm Koploper.

In iTrain soll jedes Signal seine eigene 4-fache Adressenreihe bekommen, für DB Hauptsignale mit Preset 8, für DB Vorsignale mit Preset 11. Die Dunkelstellung der Vorsignale am selben Mast wird von iTrain übernommen und richtig geschaltet.

Grüße aus NL,
Bert



Bert, du bist der Hammer
also die Verschiebung:
der Haken war gesetzt vor meinem Eintrag hier im Forum. d.h. ich habe den Haken noch nicht deaktiviert um zu sehen ob die Adressverschiebung dann aufgehoben ist. Das wäre ja dann der Re-test. Aber ich will nicht alles wieder umstellen müssen ....

Preset 10 vs 8:
d.h ich stelle also auf Preset 8 um.ok, ABer ich habe noch keine Ahnung wie ich die Ausgänge einzeln verstellen kann. Mein Verständnis war, stelle ich den CV 47 auf 10 stehen die Adressen richtig.
Nun wäre Deine Idee, ich stelle jeden einzelnen Ausgang auf 8 und 11, richtig ?
Also 1 und 2 auf 8 und 3 und 4 auf 11. ABER wie kann ich einen Ausgang am DR4018 einzeln auf Preset 8 bzw 11 Stellen ...... Sagen wir es so, ich habe absolut keine Ahnung.........und ich schäme mich.......

Hallo Holger,

Könntest du für mich den Test machen und den Hacken deaktivieren, damit wir wenigstens wissen ob damit die Verschiebung eliminiert wird?

Zur Preset 8 und 11 folgendes.

An einem DR4018 kann man über CV47 nur einen Preset vergeben für die ganze DR4018, also entweder Preset 8 (CV47=8) für DB Hauptsignale oder Preset 11 (CV47=11) für DB Vorsignale.

Es ist aber möglich an einen mit "Preset 8" voreingestellten DR4018 über eine Änderung der CV's aus der Reihe CV131-134 (Signaltyp, für DB Hp Wert 2) statt nur Hauptsignale auch ein oder mehrere Vorsignale anzuschließen:

- für Vr an OUT1-2 ändert man CV131=4
- für Vr an OUT3-4 ändert man CV132=4
- für Vr an OUT5-6 ändert man CV133=4
- für Vr an OUT7-8 ändert man CV134=4

Also über nur einen CV-Änderung ändert man das Signaltyp von DB Hp auf DB Vr:

- Wert = 2 ergibt DB Hauptsignal
- Wert = 4 ergibt DB Vorsignal

Aber immer zuerst Voreinstellung Preset 8 (CV47=8) setzen damit der DR4018 die für Signalen notwendigen CV-konfiguration bekommt.

Zur Veranschaulichung anbei die CV-Werte der Preset 8 und Preset 11 (leider auf Holländisch, aber Werte sind Werte). Nur die CV's 131-134 sind unterschiedlich...

Grüße aus NL,
Bert


Die von BertB zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hi Bert,
die Verschiebung ist weg

Aber mich macht mein Einfahrtssignal wahnsinnig.
ich habe den preset auf 8 gestellt und will erstmal ohne vr testen.
Nun habe ich das Problem dass mein Rot nciht ausgeht.
Hp0 klappt, aber alle anderen Signale zeigen rot auch an.
anschluss ist wie in der Anleitung auf s29 angeschlossen.

nur zur Sicherheit:
den CV47 hab ich wie folgt geschrieben
prog track auf 9999 , dann hautpgleis, dann cv 47 und value 8
dann den schwarzen knopf, rote LED leuchtet, dann auf den Blitz , es bimmelt schön und danach wieder den schwarzen Knopf.

Bis hier dachte ich es verstanden zu haben. wenn ich nun meine 999 im Weichenschalter auswähle und meine 3 Adressen swichte, kann ich Hpo schalten, wenn ich aber Hp1 schalten will geht zwar das grüne Licht an, aber das Rote geht nicht aus. Zum Test hab ich mal die anderen Farben an den 1er gesteckt.
Der erste ist immer an.

ich hab keine Ahnung was ich falsch mache

Hallo Holger,

Zitat

Der erste ist immer an.


Das hört sich an als wäre der Ausgang 1 beim wiederholtes Anschliessen (?) zerschossen oder es ist etwas in der Funktionsmapping nicht richtig.

Setze bitte erneut Preset 8 über POM 9999 CV47=8.
Kontrolliere dann ob immer noch Ausgang 1 an ist (also die rote LED leuchtet immer auf mit die sonstige Signalbilder).
Wenn ja, mache bitte folgendes: Schliesse das Signal an an die Ausgänge [5 C 6] und [7 C 8]. Schalte dann dieses Signal über die Adressen 1003 bis 1005 (also erste Adresse der DR4018 immer noch auf 999 lassen) und sehe ob jetzt die Signalbilder stimmen:

Hp0 = 1003[rot]    + 1004[rot]    + 1005[rot]
Hp1 = 1003[grün] + 1004[rot]    + 1005[rot]
Hp2 = 1003[rot]    + 1004[grün] + 1005[rot]
Sh1  = 1003[grün] + 1004[grün] + 1005[rot]

Bitte berichte deine Befunde.

Grüße aus NL,
Bert

Hi Bert,
also du hast recht ! mein erster Ausgang ist zerschossen.
wenn ich das erste Hauptsignal mit dem zweiten tausche dann geht das prima an output 5-6
hmmm hast du einen Tip wie ich den ersten wieder heile machen kann ?
lg


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;