Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
WAWIKO

Thema: Motorsteuerfrequenz @ DH05C - falsch dokumentierte CV-Werte?
RhönbahNer - 11.02.19 09:30

Hallo,

beim gestrigen Einbau eines DH05C  in einen 614 mit altem Fleischmalnn-Dreipolmotor fiel mir eine Unstimmigkeit des Decoders bezüglich der aktuellen Website des Herstellers auf: CV9 ist zuständig für die Motoransteuerfrequenz; möglich bzw. vorgesehen sind lt. D&H die Werte 0, 1 oder 2 für 32 kHZ, 16 kHz oder niederfrequente Ansteuerung. Werkeinstellung sei 1.

Das Auslesen des ansonsten jungfräulichen Decoders lieferte mir einen voreingestellten und nirgendwo dokumentierten Wert von 9, den ich vom beobachteten Verhalten des Motors mit 16 kHz gleichsetzen würde. Der Triebzug läuft damit auch recht passabel. Ich habe interessehalber auch die in der Dokumentation vorgesehenen Werten (0,1 oder 2) ausprobiert; mit keinem davon läuft der Motor überhaupt an. Offensichtlich stimmt die Funktion dieser CV-Werte nicht mit der Beschreibung überein.

Abgesehen von dieser CV habe ich noch keine weiteren Abweichungen von der Dokumentation feststellen können. Ist dieses Phänomen bekannt, gab es evtl. ein Firmwareupdate, das noch nicht überall berücksichtigt ist? Wie ist die gültige Zuordnung der Funktionswerte dieser CV? Der Decoder ist relativ neu und vor ca. 3 Wochen gekauft, daher diese Vermutung.

Vielen Dank und Grüße

Jürgen



Hallo Jürgen,
Bit 4 schaltet die Kurzschlusserkennung ab. Beim PD05 kommt es bei einigen Decodern vor, dass die viel zu früh anspringt. Daraufhin hat D&H das dort eingeführt. Wenig später wurde festgestellt, dass auch die DH05 betroffen sind, also wurde das Bit auch dort eingebaut und gesetzt.

Viele Grüße
Carsten

Hallo Carsten,

vielen Dank - das hieße also, zu allen früheren Werten ist der Wert 8 (=Bit4) hinzuzuaddieren? Das würde das Verhalten und die Voreinstellung natürlich erklären...

Dann werde ich mal einne freundliche Hinweis an D&H schicken, daß die Dokumentation entsprechend ergänzt werden sollte.

Viele Grüße, Jürgen

Hallo Jürgen,
so ist es.

Viele Grüße
Carsten


Hallo Jürgen,
kannst dir schenken, brauchst nur die neueste Bedienungsanleitung von 10/2018 herunterladen, da steht es drin.


mfG

Werner W.

@all
siehe hier
Defaultwert NEU = 9 statt 1
Hajo


Die von hajo zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo Hajo,

da hast Du Dich geirrt, die 9 bezeichnet hier nicht den CV-Wert, sondern die CV-Nummer. Als Standardwert ist auch in Deinem Screenshot noch immer in Klammern die 1 angegeben. Als mißverständlich empfinde zumindest ich es in der Anleitung, daß dort nicht klar zwischen Bitnummer und -wert unterschieden wird.
Ich habe D&H mal höflich auf diesen Faden hingewiesen.

Grüße, Jürgen

Edit (für D&H): Anhängend ein Screenshot aus der aktuell heruntergeladenen Doku (10/2018). Hier ist auch für den DH05C (da er nicht ausgeschlossen wird) als mögliche Werte 0,1 und 2 für CV9 angegeben. Hiermit ist jedoch kein vernünftiger Motorlauf zu erreichen. Korrekt wären die Werte 8,9 und 10.

Die von RhönbahNer zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login




Hallo zusammen,

hier ist Vorsicht geboten. Ich habe Bit 3 gesetzt, da nach erneutem Decodereinbau in meine BR95 die Lok wieder nicht lief. Nach Anstoßen raste die Lok los, stand dann und es roch nach heissem Ohm.
Der Decoder war hinüber. Die Stromaufnahme bei einer Messung danach lag bei 0,9 A, was zu viel für den Decoder war.
Ein neuer Motor braucht jetzt nur 0,1 A.

Viele Grüße
Enrico

Hallo Enrico,
wie gesagt, das Bit schaltet die Kurzschlusserkennung ab. Aber D&H tauscht defekte Decoder einfach um, ist jetzt also nicht so, dass man auf den kaputten decodern sitzen bleibt.

Viele Grüße
Carsten

Infos zu CV9 Bit 3 gibt es hier im ersten Abschnitt:
https://doehler-haass.de/cms/pages/news/archiv.php

Grüße
Stephan

Hallo Carsten,
habe auch wieder so einen Fall mit einem PD05. Hat auch nach einigen Betrieb auf einer BR89 710 den "Rauchgenerator" angeworfen. Habe jetzt in der Lok den Zweiten mit CV9=1 in Betrieb, zieht eigentlich nur 75mA.

Soll der defekte PD05 nun zu dir, weil dort gekauft, oder gleich zu D&H?

mfG
Werner W.

Hallo Werner,

ich hatte bisher zwei defekte Decoder und diese direkt zu Doehler & Haass eingesandt, einmal meinerseits sogar ohne Kaufbeleg. Sie wurden jedesmal innerhalb zweier Wochen anstandslos getauscht. Die Firma ist sehr kulant!

Grüße, Jürgen

Hallo Werner,
das kannst du dir raussuchen :) Ich übernehm das gern für dich, schick ihn her, ich sende direkt nen neuen raus.

Viele Grüße
Carsten

Hallo Carsten  

das war  schon ein umgetauschter Decoder.  Nachdem ich ihn selbst überlastet habe möchte ich nicht nochmal umtauschen, wäre nicht ganz fair.

Viele Grüße
Enrico

Hallo Enrico,
naja, D&H bietet den Service an, wenn du ihn nicht nutzen willst... :)

Viele Grüße
Carsten

Hallo Carsten,

Ich wohne in der Nähe von D u.H und habe mich schön öfters mit Hrn. Haass ausgetauscht, ich weiß seinen Service zu schätzen, möchte ihn aber nicht überfordern.
Der Tod des 1. Decoders lag am kaputten Motor der Lok. Der 2. Decoder ging auch deshalb kaputt.
Nach Einbau eines neuen Motors funktioniert wieder alles.

Viele Grüße
Enrico


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;