Exklusiv bei Conrad
Dm-Toys

Link/Rank-Listen:
Stimme für 1zu160 bei Spurweite-N.de Modelleisenbahn Top 150


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login


Anzeige:
Spur Neun - Feines Modellbahnzubehör

1zu160-Neukonstruktion des Jahres 2017: Schon abgestimmt?

Hier geht es zur Abstimmung ->



Seiten 1-5: 12345
Kategorie: 


Reparatur

Thema: Roco BR80 Motor läuft unrund in eine Richtung
Lattek - 03.01.18 16:08

Hallo alle zusammen,

zuerst wünsche ich Euch allen ein Gutes neues Jahr.

Zu meinem Problem:
Ich habe mich heute mal meiner BR 80 von Roco gewidmet und eine Generalreinigung unterzogen weil sie nicht mehr sauber lief.
Es hat aber nicht viel gebracht. Sie läuft in eine Richtung so wie es sein soll und in der anderen Richtung wird sie mal langsamer dann wieder schnell und dann wieder langsamer und bleibt dann stehen. Was kann das sein, das hatte ich vor der Reinigung auch.
Motor ist gesäubert, Kohlen sind ausgeglüht, Fahrwerk ist auch sauber ebenso wie die Stromkontakte.
Wenn sie stehen bleibt und ich sie dann an stupse läuft sie wieder weiter bis sie wieder von vorne beginnt. Wie gesagt nur in eine Richtung.
Ach so der Motor wird auch dann sehr heiß.

Für ein bisschen Hilfe von Euch würde ich mich sehr freuen und ich bedanke mich schon mal.

Gruß vom Härtsfeld
Udo


Hallo Udo,

Motor "heiß" heißt, daß viel Strom verbraten wird.
Hast du mal mit ausgebauter Schnecke Rollversuche gemacht? Da müßte sich ja zeigen, ob vor- und rückwärts Unterschiede zu sehen sind.

Grüße Michael Peters

Hallo Michael Peters,

ja habe ich, rollt ohne widerstand in beide Richtungen.
Ist vielleicht der Motor hinüber?

Gruß
Udo

Hallo Udo,

ich würde mir nochmal die Kollektorspalten genauer unter die Lupe nehmen und an den Kohlen auch die "Spitzen" etwas abfeilen.

Gruß
Roger


Hallo Roger,

habe ich gemacht, hat auch nicht gebracht.
Läuft immer noch in eine Richtung unsauber.

Gruß Udo

Hallo Udo,

dann würde ich noch auf eine mechanische Tücke hin testen.
Allerdings kenne ich die Lok nicht um sagen zu können wie...

Es könnte sein, dass die Motorwelle, oder auch der Motor selber, Längsspiel haben und so die Welle/Schnecke in einer Richtung irgendwo schleift (also in einer Richtung das Spiel zu viel ausnutzt).
Ich hatte den Fall früher irgendwo mal, da ließ sich die Schnecke dann etwas auf der Welle verschieben und gut war's.

Viel Glück!

Gruß
Roger

Hallo Roger,

da Sitz eine kleine Spiralfeder zwischen Motor und Schnecken/Getriebe da ist also das Spiel egal, so meine Vermutung.
Den mechanischen Lauf habe ich ja schon überprüft konnte da nichts fest stellen.
Auch der Motor scheint OK zu sein. Werde morgen nochmals dran gehen, für heute habe ich genug davon. Vielleicht habe ich ja morgen das Glück und finde den Fehler. Mal sehen.

Trotzdem vielen Dank für Eure Hilfe

Gruß Udo

... oder eben da liegt der Trugschluss.

Und die Feder ist nur da, weil es da eben...

Also mal genau ansehen und logisch überlegen (Schubrichtung der Welle bei welcher Fahrtrichtung), ob die Feder (inzwischen) nicht nur zu schwach ist!
Zum Test evtl. mal mit einem anderen Distanzstück ersetzen.

Gruß
Roger



Zitat - Antwort-Nr.: | Name:

ob die Feder (inzwischen) nicht nur zu schwach ist!



.. dann würde der Motor nicht heiß werden.

Udo hat ja schon den Rolltest ohne Schnecke gemacht, so rollt ja ohne Probleme in beide Richtungen.

@Udo: hat die Motorwelle evtl. ein zu großes axiales Spiel, so daß die in Fahrtrichtung rw hinten gegen das Gehäuse stößt, oder der Kollektor innen gegen das Wellenlager?
Überprüfe mal den ausgebauten Motor in beiden Drehrichtungen.

Grüße Michael Peters

Hi Michael,

da hast du mich wohl falsch verstanden...
Wenn die Feder zu schwach geworden ist, die Reibstelle in axialer Richtung frei zu halten, entsteht die Last durch die Reibung an eben dieser Reibstelle - und das nur in einer Fahrtrichtung.
Da ist also reichlich Potential zur Erwärmung... theoretisch bis hin zum Verschweißen!

Daher ja mein Vorschlag zur logischen Überprüfung des Federverhaltens - sie könnte ja auch nur falsch eingebaut sein, oder ein Lager, Anschlag oder sonstwas fehlen...

Ginge es hier um ein radiales Spiel, würde das beide Fahrtrichtungen betreffen!

Gruß
Roger

Zitat - Antwort-Nr.: | Name:

Allerdings kenne ich die Lok nicht



Hallo Roger,

dann schau Dir mal den Waschzettel der Lok an, dann wirst Du sehen, daß die Feder nicht die Ursache sein kann.

Grüße Michael Peters

Hallo Michael und Roger,

so nun ist es geschafft.
Habe mich heute nochmals der Lok angenommen und alles durch geprüft.
Der Lauf ohne Schnecke ist OK. Das axiale Spiel im Motor ist 0,185 mm, ist so OK. Kollektor ist auch sauber, Kohlen auch, Motor alleine läuft auch.
Wieder zusammen gebaut und die Lok läuft wie sie soll. In beide Richtungen super. Motor wird warm aber nicht mehr heiß. Fahrgeräusch ist nicht sehr leise aber dass war sie nie.
Was jetzt endlich die Ursache war kann ich nicht sagen, da ich nichts anders gemacht habe als gestern.

Ich bedanke mich bei Euch beiden für die Hilfe

Gruß
Udo

Na, dann passt's ja

Gruß
Roger

Hallo Udo,

jetzt noch nach der Ursache zu suchen ist müßig - Hauptsache der Hobel läuft.

Grüße Michael Peters

Hallo Roger und Michael,

Ja das finde ich auch. Wenn der Hobel läuft lass ihn laufen.
Vielleicht werde ich noch einen Decoder einbauen dann habe ich noch eine kleine Lok für meine Nebenbahn.
Habe ja schon eine BR 80 und zwei Br81 von Fleischmann die da zu passen.

Gruß Udo


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;