Exklusiv bei Conrad
Dm-Toys

Link/Rank-Listen:
Stimme für 1zu160 bei Spurweite-N.de Modelleisenbahn Top 150


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login


Anzeige:
KH Modellbahnbau



Seiten 1-5: 12345
Kategorie: 


Digital

Thema: Zimo Funktionsdecoder mx680 CV Programmierung
trainer_uli - 10.11.17 17:58

Hallo,
ich lese seit einiger Zeit interessiert mit und habe vor kurzem begonnen meine alte analoge Anlage auf digitalen Betrieb umzurüsten. Dazu habe ich mich vorab für die weiße z21 als Zentrale mit W-Lan entschieden.
Viele eurer Umbaudokumentationen haben mir geholfen meine Umrüstungen Stück für Stück vorzunehmen.

Dafür schon einmal vielen Dank.

Zur zeit bin ich an einem Doppelstocksteuerwagen von Fleischmann. Hier konnte ich den obengenannten Funktionsdecoder einbauen und der Anschluss der Beleuchtung funktioniert tadellos richtungsabhängig.
(Ich habe dem Wagon eine eigene Adresse - 128 gegeben)

Nun zu meiner Problematik:
Ich möchte den Führerstand durch eine eigene SMD-LED ein/ausschalten können z.B. mit der Funktionstaste F1 oder F2 etc.
Der Decoder hat noch 4 freie Funktionsausgänge

Verdrahtet habe ich die LED (incl. Vorwiderstand) a) mit Masse und dem Funktionsausgang 3
Leider tut sich nichts.

Nun habe ich gelesen, dass irgendwie die CV eingestellt werden müssen und die sog. Bit konfiguriert.
werden sollten.
Anhand der Beschreibung checke ich das nicht.

Kann mir jemand das mit der Einstellung der CV und Bit irgendwie mit einfachen Worten erklären (aus den Tabellen in der Beschreibung werde ich nicht wirklich schlau)?

Danke schon einmal
Uli



Servus Uli!

Der MX680 ist schon ziemlich alt, aber egal.
Du darfst die LED nicht an Masse anschließen, sondern an Plus (blauer Draht!).
Und die LED muss richtig herum angeschlossen sein: Anode an Plus und Kathode an FA.
Wenn Du den FA3 verwendest, kannst Du anschließend mit F3 die LED schalten (vorausgesetzt, der Decoder ist auf Werkseinstellung).

LG
AP

Hallo Andreas,

vielen Dank für den Tipp - Ich hatte tatsächlich die LED falsch herum eingelötet.

Plus (Blaues Kabel)  und Masse habe ich im Beitrag verwechselt.

Jetzt funktioniert es mit F3

Uli

Na bestens!

LG
AP


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;